Resetting ARC Fault on FM 100 AFCI

Discussion about the FM100 AFCI Charge Controller
Post Reply
SimonW
Forum Junior Member
Posts: 2
Joined: Thu Jan 16, 2020 5:19 pm
My RE system: FM 100 AFCI
FM 80
Mate 3s
Hub4
Samsung Lithium Ion Batteries (3.3 kWh x 6)

Resetting ARC Fault on FM 100 AFCI

Post by SimonW » Thu Jan 16, 2020 5:29 pm

Hi

I am the owner of a new FM100 AFCI however I am having a few issues.

When I first connected the FM100 AFCI to my system is worked fine.
The Firmware seemed to be V 2.01, when I checked with OpticsRE
is said I need to upgrade.
So I downloaded the latest FM100 Firmware from the Outback Website V1.2 Aug 2018
now the system is a nice flashing Brick.

is the Firmware for the FM100 and FM100 AFCI the same, i assume it might not be?

Error Stopping Unit Starting Up.

LED 2 is Amber
LED 4 is flashing - Is this an ARC Fault indicator?

I am not using a RSI at the moment, the unit came with Jumper 2 and 3 tied together, the Manual says Jumper 1 and 3 should be tied together if not using a RSI.

I have tried both 2/3 (as it came) and Jumper 1 and 3 tied together - Neither work.

I have tried resetting the device to factory defaults but no luck.

So at the moment I have a $1000 brick in my Garage.

I have called and entered a Support Ticket but I know Support is busy, as of 36 hours I have not had a reply.

Any suggestions on how to fix.

User avatar
IanMcCluskey
OutBack Product Management
Posts: 139
Joined: Tue Aug 28, 2018 1:16 pm

Re: Resetting ARC Fault on FM 100 AFCI

Post by IanMcCluskey » Fri Jan 17, 2020 9:41 am

Hi Simon, thank you for asking this question to tech support and on the forum. This is a great learning opportunity.
When I first connected the FM100 AFCI to my system is worked fine.
The Firmware seemed to be V 2.01, when I checked with OpticsRE
is said I need to upgrade.
We have not seen any other FM100 AFCI sites send this message on OPTICS. Do you have a screenshot? Could it have been recommending an upgrade to one of your other devices? I ask because the FM100 AFCI is shipping with the latest firmware, there is no update available right now.
So I downloaded the latest FM100 Firmware from the Outback Website V1.2 Aug 2018
now the system is a nice flashing Brick.

is the Firmware for the FM100 and FM100 AFCI the same, i assume it might not be?
Your assumption is correct. The email-only tech support reps in India were misinformed, and directed you to the wrong firmware page. Sorry about that, we are scheduling a retraining for them.
Error Stopping Unit Starting Up.

LED 2 is Amber
LED 4 is flashing - Is this an ARC Fault indicator?
No, that is an indication of bad firmware, and the unit will not be able to operate.
I am not using a RSI at the moment, the unit came with Jumper 2 and 3 tied together, the Manual says Jumper 1 and 3 should be tied together if not using a RSI.

I have tried both 2/3 (as it came) and Jumper 1 and 3 tied together - Neither work.
In fact, both of those options work to bypass the rapid shutdown. However, they will not work to fix the firmware problem!
I have tried resetting the device to factory defaults but no luck.
You will need to rest the firmware to the correct version, not reset the settings. The instructions on how to do this are in the manual, but I will send you an email directly as well.
Ian McCluskey
Product Manager


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com

Post Reply