Wildly Wrong Temp Readout on Dashboard of Optics

Discussion about the OutBack OpticsRE system monitor

Moderators: OutBack, OutBack Moderator Team

Wildly Wrong Temp Readout on Dashboard of Optics

Postby outrigger999 on Wed Dec 05, 2018 1:19 pm

Hello, has anyone seen the temperature reading that intermittently shows up on the dashboard under the battery? Mine started showing up, I think, after the last OpticsRE update. I've just today updated the Mate3s firmware to see if that would do anything in regards to this and it didn't. Prior to updating to the latest firmware I was running the previous one so I was never far behind. I don't have a temperature sensor attached and 255C is way too high for any of the components to be functional! Nothing is hot to the touch, and I have SimpliPHI PHI 3.4 batteries which each have a BMS, which is to say that they would shut down if there was a thermal problem. I haven't changed any settings on my system for months however if there's a setting that I have which is causing this please let me know so I can turn it off.

Image

Here's the specs of my system:

-Mate 3s
-4 FM80 Charge Controllers
-4 VFX3648 Inverters
-8 SimpliPhi PHI 3.4 batteries
-15.9kW of solar panels
outrigger999
Forum Guru
 
Posts: 105
Joined: Tue Oct 28, 2014 12:58 pm

Re: Wildly Wrong Temp Readout on Dashboard of Optics

Postby outrigger999 on Wed Dec 05, 2018 1:20 pm

I should also mention that the temperature never changes and the system has been running normally and well for months now.
outrigger999
Forum Guru
 
Posts: 105
Joined: Tue Oct 28, 2014 12:58 pm

Re: Wildly Wrong Temp Readout on Dashboard of Optics

Postby Mike Curran on Wed Dec 05, 2018 1:40 pm

This feature was added in a November 29 update to Optics. Obviously without a temperature sensor you're gonna get a false reading. Here's the thread describing the details of that update: viewtopic.php?f=46&t=13598
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
Mike Curran
Forum Emperor
 
Posts: 1051
Joined: Sat Aug 28, 2004 6:28 pm
Location: Chagrin Falls, Ohio
My RE system: Outback:
- 8 (2x4) Evergreen 180's into one MX60 (2007)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied.

All self-designed and self-installed

Re: Wildly Wrong Temp Readout on Dashboard of Optics

Postby David LeBow on Wed Dec 05, 2018 1:49 pm

It is a false reading. We're investigating. We shouldn't be receiving a "255" from the controller or the inverter. If you see 255 (Celsius) or 491 (Fahrenheit)... it's bogus.

We're trying to isolate the source and craft the best solution.

Apologies for the inconvenience and the confusion.
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 464
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Wildly Wrong Temp Readout on Dashboard of Optics

Postby outrigger999 on Wed Dec 05, 2018 1:57 pm

Thanks everyone for the quick response!
outrigger999
Forum Guru
 
Posts: 105
Joined: Tue Oct 28, 2014 12:58 pm

Re: Wildly Wrong Temp Readout on Dashboard of Optics

Postby koalamotorsport on Sun Jan 13, 2019 5:07 pm

Mine is not wildly out, but by no means accurate either.

My batteries are sitting on 2" of closed cell foam insulation on a 6" concrete floor in a building with 6" walls and R19 wall, R30 ceiling insulation.

That building has been at 58F, or above, all day and my batteries (temp sensor sandwiched between two of them) are showing 44F. And they have been charging all day with almost 38kW of solar power generated, plus another 12kW or so being A/C coupled. So, battery temp should be at least at ambient temp.

This is not a new thing. It's been this far off, or more, since the update when the feature was added.

FYI.
Thanks!
Brett

2 x GS8048
5 x MX60
32 x 280w Chaori modules
10 x 285w GCL modules
Puny 430ah FLA battery bank

2 x Fronius IG Plus Advanced 6.0
48 x 285w GCL modules

10kW propane generator
10kW diesel generator
koalamotorsport
Forum Guru
 
Posts: 132
Joined: Sun Nov 04, 2007 5:29 pm
Location: Cleveland, Ohio


Return to OpticsRE

Who is online

Users browsing this forum: No registered users and 0 guests

cron