Mate3 Battery Voltage Doesn't Agree With Inverter

Discussion about the OutBack Mate Remote

Moderators: OutBack, OutBack Moderator Team

Mate3 Battery Voltage Doesn't Agree With Inverter

Postby bpad on Thu Oct 19, 2017 5:51 pm

I carefully calibrated the internal voltmeters in both my Radian 8048A inverter and my 2 Flexmax80 - 150VDC charge controllers. My system is a grid tied battery backup; so I did this calibration in the evening when there was essentially no current flowing.

My Mate3 "Grid Tied Home Screen" displays a battery voltage approximately 1.1 volts higher than the displayed battery voltage in the "Inverter Calibrate Screen". The battery voltage displayed on the Mate3 "Flexnet DC Screen" is also this 1.1 volt higher voltage.

The displays on the 2 Flexmax80s both display the correct battery voltage; that is the same as the calibrated inverter battery voltage.

Why?
bpad
Member
 
Posts: 17
Joined: Thu Oct 05, 2017 6:58 am
My RE system: Outback 8048A Radian inverter, (2) FM80-150VDC charge controllers, MATE3 operator interface, 8KW solar panels, 370AH 48V Trojan wet cell batteries

Re: Mate3 Battery Voltage Doesn't Agree With Inverter

Postby Sandra Herrera on Fri Oct 20, 2017 10:00 am

Hello,

Do you have a FN-DC in the system?
Sandra Herrera
Applications Engineering


OutBack Power Technologies
User avatar
Sandra Herrera
OutBack Management
 
Posts: 202
Joined: Wed Jul 08, 2015 8:54 am
Location: Arlington, Washington

Re: Mate3 Battery Voltage Doesn't Agree With Inverter

Postby bpad on Fri Oct 20, 2017 11:45 am

Yes, I have Flexnet DC as part of the system.

When I press the "battery icon" on the "grid tied home screen" it takes me to the various Flexnet DC displays. These show the same "1.1 volt high" battery voltage.

I didn't see any place where I could calibrate the Flexnet DC like the inverter and charge controllers.
bpad
Member
 
Posts: 17
Joined: Thu Oct 05, 2017 6:58 am
My RE system: Outback 8048A Radian inverter, (2) FM80-150VDC charge controllers, MATE3 operator interface, 8KW solar panels, 370AH 48V Trojan wet cell batteries

Re: Mate3 Battery Voltage Doesn't Agree With Inverter

Postby Mike Curran on Fri Oct 20, 2017 7:17 pm

Hate to say it but this isn't a new issue with the FNDC. Mine read high by 0.6V compared to a DVM and I ended up putting a low resistance potentiometer in series with the negative voltage sensing lead to the FNDC to adjust it. Outback will tell you the FNDC is the most accurate voltage sensing device in their systems but my (and others') experience tells me otherwise - or at the very least, it's not as accurate as my DVM.

viewtopic.php?f=28&t=4372&start=25
Last edited by Mike Curran on Sat Oct 21, 2017 9:51 am, edited 1 time in total.
Mike Curran
OutBack Guru
 
Posts: 333
Joined: Sat Aug 28, 2004 6:28 pm
Location: Chagrin Falls, Ohio
My RE system: Outback: 8 (2x4) Evergreen 180's into one MX60, 6 (2×3) ALEO S79-300's into one FM80, 2 grid-tied GVFX3524's classic stacked for 120/240VAC, 12 Surrette/Rolls 2V x 1766Ah, Hub10.3, Mate3, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar: 30 (2x15) 235W panels with Enphase M215 microinverters. 6,450 nameplate watts AC, grid-tied.

Re: Mate3 Battery Voltage Doesn't Agree With Inverter

Postby pss on Sat Oct 21, 2017 9:01 am

The only place to see your real battery voltage on the Mate 3 is by doing this:

Press the hot button below the inverter icon on the Mate 3.
Press the Next button 3 times.
This will bring you to the screen which should display the actual battery voltage in the upper right of the LCD display. That voltage should match what your meter measures from your battery terminals. If not, calibrate your meter.

Hope this helps.
pss
Member
 
Posts: 22
Joined: Mon Jul 24, 2017 8:40 am
My RE system: 7800 watts in three strings, Flexmax 60 x 3, Radian 8046A, GLSC load center, Mate 3, Hub 10.3 and 900 Amp, 48V Trojan T105-RE battery bank.

Re: Mate3 Battery Voltage Doesn't Agree With Inverter

Postby Mike Curran on Sat Oct 21, 2017 9:48 am

When I press the hot key under the inverter icon on the Mate3, I get this display:
1508604017256-1851342811.jpg

I think this is showing my port 01 inverter's actual battery voltage.

When I press next once, I get this screen:
1508604122219-1545001454.jpg

This is showing the temperature compensated battery voltage, sensed by my port 01 inverter.

If the first (uncompensated, actual) voltage does not match your meter and you trust your meter then you can go into your system settings on the Mate3 and calibrate your inverter's battery voltage reading to match your meter.
1508604403787-1471883700.jpg
Mike Curran
OutBack Guru
 
Posts: 333
Joined: Sat Aug 28, 2004 6:28 pm
Location: Chagrin Falls, Ohio
My RE system: Outback: 8 (2x4) Evergreen 180's into one MX60, 6 (2×3) ALEO S79-300's into one FM80, 2 grid-tied GVFX3524's classic stacked for 120/240VAC, 12 Surrette/Rolls 2V x 1766Ah, Hub10.3, Mate3, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar: 30 (2x15) 235W panels with Enphase M215 microinverters. 6,450 nameplate watts AC, grid-tied.

Re: Mate3 Battery Voltage Doesn't Agree With Inverter

Postby bpad on Mon Oct 23, 2017 6:05 pm

Thanks - Mike Curran

Yes, that is the same voltage I see when I go to Inverter Settings and either "Charger" or "Calibrate".

I calibrated both my Radian inverter and (2) Flexmax charge controllers with a good DVM. Since my charge controllers are mounted next to the Mate3; I can see the correct battery voltage on either charge controller. When they are active.
bpad
Member
 
Posts: 17
Joined: Thu Oct 05, 2017 6:58 am
My RE system: Outback 8048A Radian inverter, (2) FM80-150VDC charge controllers, MATE3 operator interface, 8KW solar panels, 370AH 48V Trojan wet cell batteries


Return to Mate

Who is online

Users browsing this forum: No registered users and 1 guest