Mate will not power up

Discussion about the OutBack Mate Remote

Moderator: OutBack Moderator Team

Mate will not power up

Postby jtmatheson on Sun Jul 17, 2011 9:55 am

I have an Outback off-grid system, VFX3524, a 24V battery bank, and a generac propane generator. We currently have no pv panels yet. I've been charging the bank with genset, until we have pv. Problem is the genset went down, been using gas gen to charge batteries. I am working away from home, and my wife might not be charging batteries enough. Gas gen wasn't working for couple days, and when she got it going, their was no power to the house. The mate itself was blank, is it possible batteries were to low even to power the mate?
jtmatheson
Junior Member
 
Posts: 1
Joined: Sun Jul 17, 2011 9:20 am
My RE system: VFX3524, MATE, FLEXMAX60

Re: Mate will not power up

Postby tallgirl on Sun Jul 17, 2011 10:50 am

Check the Hub to make sure it has blinking lights. And if there is no Hub, try connecting a different Cat5 cable at the inverter directly to the Mate.
Julie in Texas

greenMonitor(tm) for OutBack Power Technologies systems from greenHouse Gas and Electric. Learn more now!
User avatar
tallgirl
OutBack Emperor
 
Posts: 4284
Joined: Wed Sep 26, 2007 9:59 am
Location: Austin, TX
My RE system: 16 Kyocera KC175GT (2,800 watts DC), MX-60, 2 OutBack GVFX3648, 24 GC2 batteries (6v @ 215AH), 14 Pantheon-based ACPV modules (3,200 watts DC), La Crosse Technologies WS2310 Weather Station, greenLogger Sensors environmental monitor, WattNode watt-hour meter, greenLogger Lite data logger.


Return to Mate

Who is online

Users browsing this forum: No registered users and 2 guests