auto shut off

Website & Forum Discussions
Check here for our Welcome Message

Moderators: administrator, OutBack Moderator Team

auto shut off

Postby crudge on Tue Aug 24, 2010 4:17 pm

setting up system....got auto start to work but cannot seem to shut off......help
crudge
Junior Member
 
Posts: 1
Joined: Tue Aug 24, 2010 6:48 am
My RE system: dual invertors, twin Kabota gensets (50 amp and 100 amp), 12 Surrett batteries, 3 solar panels,

Re: auto shut off

Postby blackswan555 on Wed Aug 25, 2010 12:48 am

A LOT more information please,
system ? , what are you using to start gen AGS ? Gen Alert ? What settings ? (i am assuming that is what you mean) And just about anything you can think of to describe it / your situation / problem.

Have a good one
Tim
My comments are based on my experience and research, They are not endorsed or checked by Outback.I am an independent British electrician living in Spain, So please take this into account when reading /acting on my post`s.
User avatar
blackswan555
OutBack Emperor
 
Posts: 1991
Joined: Sat Aug 30, 2008 5:50 am
Location: Ibiza Spain,
My RE system: Other peoples, VFX "E" versions, FLA`s, Generators.

Re: auto shut off

Postby johnmethew on Tue Feb 24, 2015 11:10 pm

crudge wrote:setting up system....got auto start to work but cannot seem to shut off......help

I appreciated your thoughts you have been chosen Out Back Power platform to discuss your issue , secondly you did not mention the thing which is not being auto shut off.if you elaborate little bit more would be easy to get the answer..
areeeeououou
johnmethew
Junior Member
 
Posts: 1
Joined: Sun Feb 22, 2015 11:02 pm


Return to Website & Forum

Who is online

Users browsing this forum: No registered users and 1 guest