Post any forum strangeness here

Website & Forum Discussions
Check here for our Welcome Message

Moderators: administrator, OutBack Moderator Team, OutBack

Malama
Forum Member
Posts: 20
Joined: Wed Nov 12, 2014 7:51 pm
My RE system: 12 - Canadian Solar CSP-230W
Flexpower ONE with FM-80 & FX3048, MATE3
8 - US Battery 6V L16RE
Location: Big Island, near Hilo, Hawai'i

Re: Post any forum strangeness here

Post by Malama » Mon Nov 24, 2014 9:17 pm

Is mjames@outback.com a real persons email address? What about jwebber@outback.com ?
Do these people work somewhere else now?
Last edited by Malama on Thu Dec 11, 2014 8:02 pm, edited 1 time in total.

Malama
Forum Member
Posts: 20
Joined: Wed Nov 12, 2014 7:51 pm
My RE system: 12 - Canadian Solar CSP-230W
Flexpower ONE with FM-80 & FX3048, MATE3
8 - US Battery 6V L16RE
Location: Big Island, near Hilo, Hawai'i

Re: Post any forum strangeness here

Post by Malama » Sat Dec 06, 2014 5:55 pm

Thanks mjames for responding to my posting as a PM. Yes we do have OB staff reading these forums!
and although the posting process is still somewhat hinky, I can report a 90% reduction in frustration. Thanks!

Malama
Forum Member
Posts: 20
Joined: Wed Nov 12, 2014 7:51 pm
My RE system: 12 - Canadian Solar CSP-230W
Flexpower ONE with FM-80 & FX3048, MATE3
8 - US Battery 6V L16RE
Location: Big Island, near Hilo, Hawai'i

Re: Post any forum strangeness here

Post by Malama » Thu Dec 11, 2014 8:00 pm

It only takes an average of 6 log-in attempts to make a posting...
I just have to make sure I copy my text of each posting so that I don't "lose" it when the system makes me log in again
Sigh
:neutral:

angelo
Forum Member
Posts: 5
Joined: Thu Dec 18, 2014 9:21 am

Re: Post any forum strangeness here

Post by angelo » Thu Dec 18, 2014 9:39 am

this is a test.. please disregard.

Angelo

Lance
Forum Expert
Posts: 53
Joined: Thu Aug 21, 2014 4:36 am
My RE system: 30xCS6P-260M,2xFM80,Radian 8048,GSLC-175PV,FNDC,MATE3,24xL16RE-B

Re: Post any forum strangeness here

Post by Lance » Fri Dec 19, 2014 6:56 pm

You mean like the link to >SUPPORT>DOCUMENTS goes to:
http://www.mypcbackup.com/lp/exclusive-free

??
Lance
30xCS6P-260M,2xFM80,Radian 8048,GSLC-175PV,FNDC,MATE3,24xL16RE-B

User avatar
David LeBow
OutBack Management
Posts: 495
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Post any forum strangeness here

Post by David LeBow » Mon Oct 05, 2015 12:13 pm

Hi Lance,

I was just scanning through some of the old posts. Has this been solved for you? When I use the link, it goes, correctly, to here: http://outbackpower.com/outback-support ... ort-center

David
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com

TBNaughton
Forum Junior Member
Posts: 1
Joined: Sat Sep 02, 2017 4:52 pm
My RE system: Stand Alone System. Panels: 20 X Enertech 130W. Inverter: Outback VFX2612E. MPPTs: 2 X Outback MP80. Batteries: Raylite X 18 Cells, 3150aH @ 12 Volts. Controllers, Outback Hub with AXS Port: MODBUS/TCP. Generator, Kubota Diesel, Slow speed, 8kVA. Tracker: Self Made, Single Beam, Rotates on timer.
Location: Dingo. Central Queensland. Australia.

Re: Post any forum strangeness here

Post by TBNaughton » Sat Sep 09, 2017 6:52 pm

G'Day Outback.
Finally managed to log on to the forum. Nine attempts & several emails. Please disregard last four emails. Great discussions & information.
Cheers. Trev from Queensland, Downunder.

ethardsdaisy92
Forum Junior Member
Posts: 1
Joined: Tue Nov 21, 2017 8:27 pm
Contact:

greeting!

Post by ethardsdaisy92 » Mon Nov 27, 2017 2:16 am

Hi everyone!
My name is Ethards Daisy. I come from New York. I have just registered a acount on elektor forums. IÔÇÖm very glad to make friends with everyone. I hope we will help and share together about Power Technologies. This is a best place to exchange knowledge and experience each other. Have a nice day!

hendrik krijt
Forum Whiz
Posts: 35
Joined: Sat Dec 31, 2016 6:33 am
My RE system: pv=4.9Kw, 2xflexmax 80, 2x 24v-240v 50Hz outback inverters, fla's 12x Willard rt25 tubular 2v cells. rsa, kzn prov. (may change to aquion batteries)
Location: South Africa, KZN province

Re: Post any forum strangeness here

Post by hendrik krijt » Wed Jan 10, 2018 1:09 am

Hi administrator,

Looks like you have been hacked or attacked or something!?!?

Lots of South African southern sunshine to you all!!

Hendrik Krijt 8-[

User avatar
Kurt Lundquist
Alpha Energy Engineering
Posts: 1391
Joined: Tue May 31, 2011 7:23 am
My RE system: VFX3524, Mate3, 200Ah 24V AGM Battery Bank
Location: Arlington, WA

Re: Post any forum strangeness here

Post by Kurt Lundquist » Wed Jan 10, 2018 8:43 am

Thanks Hendrik. That was some heavy spam. It should be cleared out now.

-Kurt
Kurt Lundquist
Renewable Energy Project Engineer
http://alphaenergy.us/

User avatar
David LeBow
OutBack Management
Posts: 495
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Post any forum strangeness here

Post by David LeBow » Wed Jan 10, 2018 9:36 am

As soon as we spot it (I get e-mails for all new traffic), we remove it and delete the user.

A few months back we rolled back user-by-user moderation during registration as it was particularly time intensive. We may need to reconsider...

David
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com

McGradyRanch
Forum Member
Posts: 24
Joined: Sun Aug 05, 2018 8:43 pm
My RE system: 10 Renogy 100w panels (2 arrays of 5 each)
Outback FM80
Xantrex 2012 w/Generator start
4 GS Portalac 12v 155A

Re: Post any forum strangeness here

Post by McGradyRanch » Sat Jul 27, 2019 10:52 pm

cant post to forum from any apple product help please

User avatar
Rick663
Forum Junior Member
Posts: 1
Joined: Fri Sep 27, 2019 7:36 am
My RE system: 2425 inverter, Outback Radian 8048A, 12 Surrette/Rolls 2V x 1766Ah
Contact:

Re: Post any forum strangeness here

Post by Rick663 » Mon Nov 04, 2019 5:57 am

McGradyRanch wrote:
Sat Jul 27, 2019 10:52 pm
cant post to forum from any apple product help please
I think you posted the question into a wrong thread, there's 'Website & Forum' thread.

User avatar
David LeBow
OutBack Management
Posts: 495
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Post any forum strangeness here

Post by David LeBow » Mon Nov 04, 2019 9:23 am

I'd say this is a pretty fair place to post something like that. From the sound of it, it qualifies as "forum strangeness".

Do you have any additional information besides "can't post"? An error message? A button missing? Some other third thing?
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com

Post Reply