Odd security alert

Website & Forum Discussions
Check here for our Welcome Message

Moderators: administrator, OutBack, OutBack Moderator Team

Odd security alert

Postby Mike Curran on Sun Jun 17, 2018 10:30 am

The last couple of days I've been getting an odd security alert about the forum website. An exclamation point inside a red triangle appears to the left of the forum address
Screenshot_20180617-132419.jpg
.
When I click on it, I get this:
Screenshot_20180617-132510.jpg
.
Then when I click on "details", I get this:
Screenshot_20180617-132527.jpg

Any idea what's going on???
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
Mike Curran
Forum Czar
 
Posts: 805
Joined: Sat Aug 28, 2004 6:28 pm
Location: Chagrin Falls, Ohio
My RE system: Outback:
- 8 (2x4) Evergreen 180's into one MX60
- 6 (2×3) ALEO S79-300's into one FM80
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC
- 12 Surrette/Rolls 2V x 1766Ah
- Hub10.3, Mate3, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar:
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied.

Re: Odd security alert

Postby David LeBow on Sun Jun 17, 2018 6:18 pm

Let me toss it to our web team. I know that they've been tweaking the server in the last day or so.
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 383
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Odd security alert

Postby BruceS on Mon Jun 18, 2018 12:26 am

The server security certificate is not installed properly or hasn't been 'activated'.
No real drama until fixed.
BruceS
Forum Member
 
Posts: 14
Joined: Tue May 08, 2018 2:33 am
Location: Mannum, Sth Australia, 5238
My RE system: Houseboat
6 X 250w X 24V panels ... Outback Inverter 24V X 3Kva (VFX3024E) ... Conext MPPT 60 150 solar controller .... Honda EU6.5i generator (manual start) ... 12 X 2V @ 600Ahr Sonnenschein Batteries ... Shore power facility ... Auto changeover between inverter/shore & genny.

Re: Odd security alert

Postby David LeBow on Tue Jun 19, 2018 8:31 am

Not being responsible for the forum/website myself, the best I can do is pass along a note from the web administrator: "That is normal notification because we don’t use a ssl certificate. Some browsers after they get updated show that warning."

I'm not sure whether that applies in your case or not.
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 383
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Odd security alert

Postby Mike Curran on Tue Jun 19, 2018 10:38 am

David LeBow wrote:Not being responsible for the forum/website myself, the best I can do is pass along a note from the web administrator: "That is normal notification because we don’t use a ssl certificate. Some browsers after they get updated show that warning."

I'm not sure whether that applies in your case or not.

Thanks David. They're no longer appearing (knock wood) so no worries, I guess.
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
Mike Curran
Forum Czar
 
Posts: 805
Joined: Sat Aug 28, 2004 6:28 pm
Location: Chagrin Falls, Ohio
My RE system: Outback:
- 8 (2x4) Evergreen 180's into one MX60
- 6 (2×3) ALEO S79-300's into one FM80
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC
- 12 Surrette/Rolls 2V x 1766Ah
- Hub10.3, Mate3, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar:
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied.

Re: Odd security alert

Postby Sglanger on Tue Jun 19, 2018 10:51 am

It would appear that the forum maintainers are responding to the point mentioned here (lack of encryption and passwords sent in clear text)
viewtopic.php?f=46&t=13131
Sglanger
Forum Whiz
 
Posts: 43
Joined: Sat Feb 17, 2018 2:23 pm
My RE system: 40 heliene 360 watt panels, dual radians, 4 fm80 chargers, rapid shutdown, flexnet dc, 390 Ah battery, grid tied with backup

Re: Odd security alert

Postby BruceS on Tue Jun 19, 2018 3:58 pm

Depending on the host where the website is or maybe it's hosted in house?
Most hosting companies use cPanel interface these days & the SSL certificate is free & pushed through to the server in one of the regular updates.
Not knowing if this forum is on a cPanel setup I know nothing!
BruceS
Forum Member
 
Posts: 14
Joined: Tue May 08, 2018 2:33 am
Location: Mannum, Sth Australia, 5238
My RE system: Houseboat
6 X 250w X 24V panels ... Outback Inverter 24V X 3Kva (VFX3024E) ... Conext MPPT 60 150 solar controller .... Honda EU6.5i generator (manual start) ... 12 X 2V @ 600Ahr Sonnenschein Batteries ... Shore power facility ... Auto changeover between inverter/shore & genny.


Return to Website & Forum

Who is online

Users browsing this forum: No registered users and 1 guest