Sunny but PV status = "waiting"

True Hybrid Energy System
Post Reply
Mike Curran
Forum Emperor
Posts: 1817
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Sunny but PV status = "waiting"

Post by Mike Curran » Thu Mar 05, 2020 12:17 pm

Its about 3 pm here, sunny but some shade on my DC array connected to the Skybox, and PV voltage is around 255V. Why is there no output, status is "waiting"? Lower left DC array photo:
20200305_150703.jpg
Screenshots:
Screenshot_20200305-150756_Samsung Internet.jpg
Screenshot_20200305-150837_Samsung Internet.jpg
PS still waiting as I post this...
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

User avatar
Greg T Fordan
OutBack Technical Service
Posts: 369
Joined: Fri Dec 29, 2017 1:56 pm
My RE system: Radian, FM80, FNDC, 48V batt bank

Re: Sunny but PV status = "waiting"

Post by Greg T Fordan » Thu Mar 05, 2020 1:08 pm

Mike, please take a look on your local Skybox main screen, is the Solar tile also in the waiting status?
Greg T Fordan
EngTech
Outback Power Technologies

Mike Curran
Forum Emperor
Posts: 1817
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Sunny but PV status = "waiting"

Post by Mike Curran » Sat Mar 07, 2020 8:31 am

Thanks Greg - I wasn't able to look at the SB display the day you responded and yesterday was cloudy and snowing. But it's very sunny today (hooray!) and everything is back to normal. I'm guessing the partial shading was the culprit.
Screenshot_20200307-113019.jpg
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

Post Reply