FW1.5.11 TOU Schedule

True Hybrid Energy System
Post Reply
Etn06448
Forum Member
Posts: 15
Joined: Mon Jun 15, 2020 11:54 am

FW1.5.11 TOU Schedule

Post by Etn06448 » Thu Sep 24, 2020 9:27 am

The Skybox has not been following TOU as scheduled after the update. The same schedule what was working in 1.4.15 no longer work.
Was there a change in how the schedule was supposed to be programmed? I have tried to erase the schedule and reprogram using the touch screen without success.
The forum has been so quiet lately. Am I the only one with this problem?
Thanks for your help.

Mike Curran
Forum Emperor
Posts: 1804
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: FW1.5.11 TOU Schedule

Post by Mike Curran » Thu Sep 24, 2020 11:19 am

As of this morning I was still running 1.4.15, but I see that 1.5.11 has been downloaded (thanks for the headsup). I just now updated to the new firmware, and verified all my previous settings were still intact. I was able to make a slight change to a couple of the TOU time setpoints, so my experience differs from yours :-k . Tonight we'll see if it's working properly or not. I'll post results tomorrow in this thread.
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

Mike Curran
Forum Emperor
Posts: 1804
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: FW1.5.11 TOU Schedule

Post by Mike Curran » Fri Sep 25, 2020 6:19 am

Well it looks like my Skybox is working properly with the new firmware, as regards TOU operation. I've set it up to switch to battery at night (after 6:30 pm) until 0900 the next day, and that's exactly how it worked last night.

Etn, if you've tried reprogramming TOU, make sure your first time interval starts at midnight. Other than that I can't think of any other reason why its not working for you.

Keep us posted.
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

Etn06448
Forum Member
Posts: 15
Joined: Mon Jun 15, 2020 11:54 am

Re: FW1.5.11 TOU Schedule

Post by Etn06448 » Tue Sep 29, 2020 11:26 am

Here's how I have mine programmed.

Net metering with backup
Battery cost: 0.25

Schedule:
1: Time 12:00am, TOU rate 0.1, Weekday
2: Time 07:00am, TOU rate 0.5, Weekday
3: Time 11:00pm, TOU rate 0.1, Weekday
4: Time 12:00am, TOU rate 0.1, Weekend
5: Time 03:00pm, TOU rate 0.5, Weekend
6: Time 07:00pm, TOU rate 0.1, Weekend

The system has a mind of it's own. Sometimes, it would start using battery at 7am during weekday, other days it just ignored the battery and draw from the grid all day. Same thing with switching back to grid at night. Sometimes it would stop using battery at 11pm and charge the battery bank from grid and other days it would use the battery all night and not use grid at all.

These settings were used with the previous firmware version and they worked fine. What am I doing wrong?
Thanks you,
Eric

Mike Curran
Forum Emperor
Posts: 1804
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: FW1.5.11 TOU Schedule

Post by Mike Curran » Tue Sep 29, 2020 12:20 pm

The only significant difference between us is I'm not using a different schedule on weekends. But if yours worked with these settings before the firmware update then I'm stumped as to why it's not working now..
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

Etn06448
Forum Member
Posts: 15
Joined: Mon Jun 15, 2020 11:54 am

Re: FW1.5.11 TOU Schedule

Post by Etn06448 » Tue Sep 29, 2020 12:44 pm

I have even deleted the weekend blocks and convert everything to daily. It didn't help.
I wish there's a "factory reset" option so I can start over in the programming to see it that makes a difference.

Etn06448
Forum Member
Posts: 15
Joined: Mon Jun 15, 2020 11:54 am

Re: FW1.5.11 TOU Schedule

Post by Etn06448 » Mon Oct 05, 2020 7:21 am

Mike,
Are you using "daily" or "weekday" in your settings? What date did you use in the schedule? I can't get this thing to work right. Thanks

Mike Curran
Forum Emperor
Posts: 1804
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: FW1.5.11 TOU Schedule

Post by Mike Curran » Mon Oct 05, 2020 8:38 am

Etn06448 wrote:
Mon Oct 05, 2020 7:21 am
Mike,
Are you using "daily" or "weekday" in your settings? What date did you use in the schedule? I can't get this thing to work right. Thanks
I'm using daily, starting 4/16/2020. I don’t think it matters as long as it's a date prior to today's date.
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

Etn06448
Forum Member
Posts: 15
Joined: Mon Jun 15, 2020 11:54 am

Re: FW1.5.11 TOU Schedule

Post by Etn06448 » Fri Oct 16, 2020 8:42 pm

just reporting back in case anyone else have the same issue. I left the slot #1 of the schedule blank and it seems to be working now.

Post Reply