System is Offline or so OpticsRE Says

Discussion about the OutBack OpticsRE system monitor

Moderators: OutBack Moderator Team, OutBack

System is Offline or so OpticsRE Says

Postby ColoradoBound on Fri Oct 13, 2017 7:43 am

I have a system with an AXS Port and everything was working fine until yesterday, then it stopped reporting to OpticsRE. I can still access my AXS Port with a Modbus app I have so the AXS Ports seems to be OK. The only thing I did different yesterday is that I accessed the AXS Port via FTP. Since then I have unplugged the unit many times and even reset it with the button but it still doesn't seem to be connecting to OpticsRE. Any ideas?

Thanks,
Eric
ColoradoBound
Forum Member
 
Posts: 14
Joined: Sun Feb 26, 2017 9:36 am

Re: System is Offline or so OpticsRE Says

Postby ColoradoBound on Wed Oct 18, 2017 10:04 am

Anyone?
ColoradoBound
Forum Member
 
Posts: 14
Joined: Sun Feb 26, 2017 9:36 am

Re: System is Offline or so OpticsRE Says

Postby David LeBow on Wed Oct 18, 2017 10:07 am

Your forum profile doesn't include your Optics site name. If you were to add that, we could take a look from here to see if there's something obvious.

Are you pretty convinced that your AXS port is still configured correctly from a TCP/IP standpoint? Is the network it's on configured for DHCP?

Otherwise, a first attempt to reconnect a non-communicating gateway (AXS-Port and/or Mate3) is to power-cycle them, but it seems as if you've tried that.

David
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 296
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA


Return to OpticsRE

Who is online

Users browsing this forum: No registered users and 1 guest