"Pending write instructions in queue: 1"

Discussion about the OutBack OpticsRE system monitor

Moderators: OutBack, OutBack Moderator Team

"Pending write instructions in queue: 1"

Postby billvon on Fri Sep 01, 2017 3:00 pm

Whenever I try to change anything via OpticsRE - from grid tie status to current limits - I get a "pending write instructions in queue:1" forever; the inverter is never updated. Going home and doing it directly on the MATE 3 works. Any suggestions?
--bill von
billvon
OutBack Expert
 
Posts: 65
Joined: Tue Sep 24, 2002 11:01 pm
Location: san diego

Re: "Pending write instructions in queue: 1"

Postby David LeBow on Sat Sep 02, 2017 6:09 am

Can you let me know the name of your Optics site? I could take a look. (Hint: it's possible to add it to your forum profile).
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 231
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: "Pending write instructions in queue: 1"

Postby billvon on Thu Sep 07, 2017 10:34 am

David LeBow wrote:Can you let me know the name of your Optics site? I could take a look. (Hint: it's possible to add it to your forum profile).

Not sure of the name of the site, but the username is billvon.
--bill von
billvon
OutBack Expert
 
Posts: 65
Joined: Tue Sep 24, 2002 11:01 pm
Location: san diego

Re: "Pending write instructions in queue: 1"

Postby David LeBow on Tue Sep 12, 2017 9:51 am

If you select the settings icon in the upper right and select "Site" you'll see both your profile name and your site name. The login doesn't let me see your site.
Attachments
OpticsSite.jpg
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 231
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: "Pending write instructions in queue: 1"

Postby mgoldbach on Mon Oct 16, 2017 9:41 pm

Hi David, I am having the same issue. I have tried updating firmware to 3.15.1 but that hasn't helped.
mgoldbach
Member
 
Posts: 7
Joined: Mon Oct 16, 2017 9:37 pm
My RE system: AXS Port
2 x MX60
2 x GVFX3648

Re: "Pending write instructions in queue: 1"

Postby David LeBow on Tue Oct 17, 2017 8:20 am

@mgoldbach: Could you try it now? I've kicked your Optics site in the shins. Let me know if it looks better.
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 231
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: "Pending write instructions in queue: 1"

Postby mgoldbach on Tue Oct 17, 2017 8:52 am

Hi David, I still have a "spinner" on the bottom left when I open up the AXS device detail. On the status tab neither the "Reset Gateway" nor the "Reset Factory Defaults" buttons is active. Is that expected?
Attachments
Capture.JPG
Last edited by mgoldbach on Tue Oct 17, 2017 8:54 am, edited 1 time in total.
mgoldbach
Member
 
Posts: 7
Joined: Mon Oct 16, 2017 9:37 pm
My RE system: AXS Port
2 x MX60
2 x GVFX3648

Re: "Pending write instructions in queue: 1"

Postby David LeBow on Tue Oct 17, 2017 8:53 am

As long as there is a pending instruction in the queue, nothing else can be sent - every control should be inactive. If the problem persists, is it possible for you to power-cycle the AXS-Port?
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 231
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: "Pending write instructions in queue: 1"

Postby mgoldbach on Tue Oct 17, 2017 8:57 am

I power cycled the port a few times yesterday and not sent any instructions after initially trying to set the static IP. Have not power cycled today.
mgoldbach
Member
 
Posts: 7
Joined: Mon Oct 16, 2017 9:37 pm
My RE system: AXS Port
2 x MX60
2 x GVFX3648

Re: "Pending write instructions in queue: 1"

Postby mgoldbach on Tue Oct 17, 2017 9:11 pm

Resolved. Thank you David.
mgoldbach
Member
 
Posts: 7
Joined: Mon Oct 16, 2017 9:37 pm
My RE system: AXS Port
2 x MX60
2 x GVFX3648


Return to OpticsRE

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests