Known Issues

Discussion about the OutBack OpticsRE system monitor

Moderators: OutBack Moderator Team, OutBack

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Known Issues

Post by Bryce Millet » Wed Mar 07, 2018 1:08 pm

Resolved Issues

Resolved with version 4.5.0: Grid outage notifications are appearing for Off-Grid configured systems. Information on a workaround available at http://outbackpower.com/forum/viewtopic ... 781#p69781

Resolved with version 4.5.0: On the dashboard the power flow battery icon does not match the SOC color gradient range.

[Resolved with version 4.4.3] An issue is causing the SkyBox dashboard graphing component to not properly initialize. This is primarily happening with SkyBox systems that have no battery attached and their existing battery type is set to none. We will be releasing a fix for this as soon as possible. Possibly sometime early tomorrow.

[Resolved with version 4.4.2] When creating a new account from certain links, the form is not loading all elements properly and displays no error message when the Google ReCaptcha fails to appear. Work around located here

[Resolved with version 4.4.1] SkyBox systems without a temperature sensor attached are displaying incorrect battery temperature values on the dashboard power flow. We will correct this in 4.4.1.

[Resolved with version 4.4.1] Since the 4.3.1 update pop up tool-tips on the dashboard have not been rendering properly. This appears isolated to iOS version 13.X but affects multiple browsers. We are looking into a fix.

[Resolved with version 4.4.1] The Grid Outage notification is only available as an email alert. Each user account must subscribe to the alert. Instructions for setting up email alert settings can be accessed here. An OpticsRE update will be released at a later time to include a corresponding entry in the Event History.

[Resolved] Since the OpticsRE update 4.3.2, the charge controller tool-tip may not fit on smaller screens now that it shows absorb and float charge times.

[Resolved] An issue was introduced last update that makes certian entries in the event history display an incorrect type: viewtopic.php?f=46&t=12873&p=66390#p66390

[Resolved] The Facebook login will also be temporarily unavailable until the next update. Apologies for the inconvenience.

[Resolved] Ongoing Maintenance is causing delays with graphing data: viewtopic.php?f=46&t=12873#p66413

[Resolved] The following feature update in OpticsRE 4.3.1 requires a Mate3s firmware update which has not yet been released to the general public.
Certain models of inverters now display a Grid Tie Number on the inverter's status page. See this GT application note for more information.
[Resolved] Changes to the SkyBox Solar IV Curve Graph in OpticsRE 4.3.1 have made this feature temporarily unavailable until a SkyBox firmware update is installed. This firmware update has not yet been released to the general public.
Fixed Various issues with the solar IV curve graph. (Solar IV curve graph will be unavailable until a SkyBox firmware update is installed. This firmware has not yet been released to the general public.)
Last edited by Bryce Millet on Wed Apr 22, 2020 2:34 pm, edited 40 times in total.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

gtarolli
Forum Guru
Posts: 334
Joined: Thu Dec 21, 2017 10:39 am
My RE system: Outback: off-grid
- 1 GS8048A, Mate3, FlexNetDC, Hub10.3
- 2 FLEXmax 80
- 1 FLEXmax 60
- 30 (10x3) 300w panels (9000w total)
- 6 SimpliPhi 3.4 kWh LI batteries (400ah , 20kWh)
- 1 Honda EM5000 generator + one EU3000
Location: Wainiha, Kauai, HI

Re: Known Issues

Post by gtarolli » Sun Mar 25, 2018 8:39 pm

After the server update, I can no longer change parameters via OpticsRE, it just sits there in the pending write queue forever. And the Discard and Apply buttons are disabled. I did make sure I was running 3.7.3 and killed my window and restarted it etc. Any ideas?

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Mon Mar 26, 2018 11:50 am

gtarolli wrote:After the server update, I can no longer change parameters via OpticsRE, it just sits there in the pending write queue forever. And the Discard and Apply buttons are disabled. I did make sure I was running 3.7.3 and killed my window and restarted it etc. Any ideas?
Thanks for the heads up. Sent you a PM so we can investigate further.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Tue Jul 31, 2018 8:54 am

Added note about database maintenance causing a delay in graphing.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Tue Aug 07, 2018 8:22 pm

Adding note about delays in graphing.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Thu Aug 09, 2018 10:48 am

A configuration issue has been resolved. We are manually working through data that did not graph yesterday, which will take multiple hours to complete.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
David LeBow
OutBack Management
Posts: 581
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Known Issues

Post by David LeBow » Thu Aug 30, 2018 10:03 am

We're looking into a browser-specific issue reported by several users since yesterday's update to OpticsRE 4.0. Certain browsers (e.g., certain Safari, IE versions) show a blank login page.

We're investigating the issue and will post a correction as soon as possible.

Until then, please consider using a different browser (e.g.: Chrome) if you are experiencing this problem.

Apologies for the inconvenience.
David LeBow
Sr. Director, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Thu Aug 30, 2018 3:28 pm

David LeBow wrote:We're looking into a browser-specific issue reported by several users since yesterday's update to OpticsRE 4.0. Certain browsers (e.g., certain Safari, IE versions) show a blank login page.

We're investigating the issue and will post a correction as soon as possible.

Until then, please consider using a different browser (e.g.: Chrome) if you are experiencing this problem.

Apologies for the inconvenience.
We have released another small update that should solve the problems people using internet explorer 11 and safari browsers were having logging in.

You may need to log out and log back in at https://www.opticsre.com/Home/#/sign-in to download the updated files correctly.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Mon Sep 03, 2018 10:37 am

We are aware of an issue that is impacting outgoing emails. Alerts and notifications are not getting delivered.

We are working on resolving the issue. No ETA yet on a fix.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Fri Sep 07, 2018 1:42 pm

We have just released an update to the device endpoint connection which should solve problems with notifications not appearing in the event history, and alerts not being sent out by email.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Thu Nov 29, 2018 7:34 pm

November 29, 2018 07:33 P.M. PST

We are performing monthly maintenance tasks that may cause a delay in graphing data.

The work should take a few more hours to complete. We will provide updates here as needed.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

petertearai
Forum Guru
Posts: 397
Joined: Fri Aug 06, 2010 4:35 pm
My RE system: 2220 watt pv, fm80, outback fxr 2000 watt inverter. Shoto 12 times 2 volt exc400 lead carbon batterys 24 volt system victron battery moniter. optics RE
Location: NewZealand North Island

Re: Known Issues

Post by petertearai » Fri Nov 30, 2018 3:16 pm

is the temperature indication next to battery new ? , or have i not noticed it before.
2220 pv. fm80. 12 times 2 volt exc shoto lead carbon 450 AH 24 volts. victron battery monitor. outback fxr 2000 watt inverter

Mike Curran
Forum Emperor
Posts: 1793
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Known Issues

Post by Mike Curran » Fri Nov 30, 2018 3:23 pm

Yes - See this forum post detailing the updates: http://www.outbackpower.com/forum/viewt ... 982#p61982
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

petertearai
Forum Guru
Posts: 397
Joined: Fri Aug 06, 2010 4:35 pm
My RE system: 2220 watt pv, fm80, outback fxr 2000 watt inverter. Shoto 12 times 2 volt exc400 lead carbon batterys 24 volt system victron battery moniter. optics RE
Location: NewZealand North Island

Re: Known Issues

Post by petertearai » Fri Nov 30, 2018 3:46 pm

ahh very handy !
2220 pv. fm80. 12 times 2 volt exc shoto lead carbon 450 AH 24 volts. victron battery monitor. outback fxr 2000 watt inverter

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Wed Mar 13, 2019 10:41 am

We are working on a fix for an issue that was introduced in the 4.1.0 update in March. For some systems the appropriate load kWh does not appear when the inverter is in pass-through and the generator is running.

The fix is in testing now, and will be deployed in the next few days if no issues are encountered.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Fri Mar 15, 2019 11:11 am

Bryce Millet wrote:We are working on a fix for an issue that was introduced in the 4.1.0 update in March. For some systems the appropriate load kWh does not appear when the inverter is in pass-through and the generator is running.

The fix is in testing now, and will be deployed in the next few days if no issues are encountered.
We have released a fix for this issue at 09:12 A.M. PDT on March 15th, 2019. The affected component was on the server end, and no changes are necessary on the user side.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Fri Mar 22, 2019 10:50 am

We are performing regular background maintenance which may delay the appearance of historical kWh data and temporarily cause other operations to time out. Effort will be taken to reduce interruptions where possible. Operations may continue into Saturday the 23rd.

Delayed graphing data will not be lost, it may just take longer to process and there may be gaps in the graph until all the data fills back in.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Fri May 03, 2019 1:43 pm

Since the OpticsRE 4.2.0 update on Thursday May 2nd, the Device Maps status of Good devices, or devices that need assistance is not displaying correctly.

This only appears to be affecting the device tally at this time.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Tue May 07, 2019 12:18 pm

Bryce Millet wrote:Since the OpticsRE 4.2.0 update on Thursday May 2nd, the Device Maps status of Good devices, or devices that need assistance is not displaying correctly.

This only appears to be affecting the device tally at this time.
The root of this issue was caused by having blank custom device names, which were released in update 4.2.0. We have applied a temporary fix for this issue by automatically generating nicknames for any device attached to a system which had a blank custom name.

If you wish to change this name manually please follow the instructions below:

1. Navigate to the system dashboard, device map, or event history.
2. Select the cog wheel in the top right corner to open the System Tools menu
3. Select Devices
4. Modify an entry in the name column as desired.
5. Select 'Save & Finish' to apply your changes.

These custom device names only apply currently to the OPTICS RE historical graph. Functionality will be expanded at a later time so that they are used throughout the application.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Mon May 27, 2019 5:59 pm

We are currently in the process of migrating data to secondary servers. Until the process is complete data older than the year of 2019 may appear to be over reporting as much as two times, as duplicate values are being counted twice.

The issue will be resolved when the duplicate data is removed from our primary server. This will happen as the last step of the data migration once we verify that all necessary data has been copied.

A rough estimate of completion for the remaining data migration is 1 to 2 more days. The final stage of the migration may cause temporary service interruptions. We will post notices ahead of time for when these are expected to occur.

Update: May 30th 11:40 A.M. PDT

The data migration step has completed and we are in the process of verifying data integrity. After this step is complete we can begin removing the duplicate data from our primary servers. I will post a notice of this event at least 4 hours ahead of time as it may cause some interruption on services.

Update: May 31 11:00 A.M. PDT
See http://outbackpower.com/forum/viewtopic ... 46&t=14181 for further details on maintenance this weekend which may cause service interruptions.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Thu May 30, 2019 11:44 am

Data migration progress has been updated. http://outbackpower.com/forum/viewtopic ... 240#p65208
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Tue Sep 24, 2019 9:26 am

An issue was introduced in the 4.3.0 OpticsRE update which causes some event history entries to display with the wrong type. This will be fixed in the next release.

We are also aware of some issues with the Facebook login that will be fixed in the next release. This feature may be unavailable until then.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Wed Sep 25, 2019 12:53 pm

Ongoing maintenance may cause a delay in graphing results for the afternoon. We will try to minimize impact as much as possible.

Update 5:13 PM PDT Maintenance continues but should be finished in 4 hours or less. Graphing data may still be delayed during this process.

Update 7:15 PM PDT Maintenance is ongoing. Final steps are causing timeout disruptions when loading graphs. Website will be unavailable for about 30 minutes.

Update 9:45 PM PDT Maintenance has completed and service is available again. Thanks for your patience!
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Tue Oct 01, 2019 8:47 am

Our known issues list has been updated with two problems that will require firmware updates on their respective devices to fix. These firmware updates are not yet available to the general public. See viewtopic.php?f=46&t=12873 for more information.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

User avatar
Bryce Millet
Software Engineering
Posts: 212
Joined: Tue Nov 08, 2016 12:46 pm

Re: Known Issues

Post by Bryce Millet » Tue Oct 29, 2019 12:38 pm

Our known issue list has been updated with a note about grid outage detection.
The Grid Outage notification is only available as an email alert. An OpticsRE update will be released at a later time to include a corresponding entry in the Event History.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/

Post Reply