Can't set up RE, the video doesn't help.

Discussion about the OutBack OpticsRE system monitor

Moderators: OutBack, OutBack Moderator Team

Post Reply
Rock n Rye
Forum Member
Posts: 8
Joined: Fri Sep 25, 2020 8:00 am
My RE system: 27 Kyocera panels (6.5kwh)
24 interstate cg-2 batteries
2 outback fx3648 inverters
Midnite Classic 150 charge controller
Midnite Classic Lite in follow me mode
Mate 3s

Can't set up RE, the video doesn't help.

Post by Rock n Rye » Fri Oct 16, 2020 5:39 pm

The video provided shows steps to set up with a Mate 3, not a Mate 3s. The latest firmware available for the Mate 3s is 001.004.004.

On the outback site, in set up for optics RE, it asks for my Mate's Mac address. I enter it, it says it can't find it. I know the router I am using has internet access. What set up steps am I missing? Is there a more up to date, comprehensive tutorial or instructions?

raysun
Forum Emperor
Posts: 2998
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: Can't set up RE, the video doesn't help.

Post by raysun » Fri Oct 16, 2020 10:58 pm

I can't think there's a significant difference between M3 and M3s when it comes to setting up OpticsRE.

Maybe the registration process is getting caught up in the migration. It might be worth posting a comment in the Known Issues thread that's active now.

Post Reply