Known Issues

Discussion about the OutBack OpticsRE system monitor

Moderators: OutBack, OutBack Moderator Team

Known Issues

Postby Bryce Millet on Wed Mar 07, 2018 2:08 pm

UPDATE May 7, 2019: We have implemented a temporary fix for the issue mentioned previously on May 3, 2019. See viewtopic.php?f=46&t=12873&p=64957#p64957 for more details.

May 3, 2019

Since the OpticsRE 4.2.0 update on Thursday May 2nd, the Device Maps status of Good devices, or devices that need assistance is not displaying correctly.

This only appears to be affecting the device tally at this time.

March 22, 2019

We are performing regular background maintenance which may delay the appearance of historical kWh data and temporarily cause other operations to time out. Effort will be taken to reduce interruptions where possible. Operations may continue into Saturday the 23rd.

Delayed graphing data will not be lost, it may just take longer to process and there may be gaps in the graph until all the data fills back in.




November 29, 2018 7:35 P.M. PST

We are performing monthly maintenance tasks that may cause a delay in graphing data.

The work should take a few more hours to complete. We will provide updates here as needed.

We are also investigating a second issue relating to incorrectly labeled email alerts.


September 7, 2018 1:45 P.M. PDT

We have just released an update to the device endpoint connection which should solve problems with notifications not appearing in the event history, and alerts not being sent out by email. There was a configuration issue in the new 4.0.0 release, which was causing one of the components to load an incorrect library version.

It is likely that most events sent before this update may have been lost. However, you should see event history warnings and errors as well as receive any alerts that you are subscribed to, from this point forward.


September 6, 2018 10:45 A.M.

We are aware of an issue that is impacting outgoing emails. Alerts and notifications are not getting delivered. Notifications may not be appearing in the event history when they come in.

We are working on resolving the issue. No ETA yet on a fix.


August 30th, 2018 3:30 P.M. PT

We have released another small update that should solve the problems people using internet explorer 11 and safari browsers were having logging in.

You may need to log out and log back in at https://www.opticsre.com/Home/#/sign-in to download the updated files correctly.

Update August 9, 2018 10:42 A.M.PT

We have identified the issue. The problem began at 3:00 P.M. yesterday, after an improper configuration update on some of our back-end servers.

The issue has been corrected and you should once again see close to real-time data coming in.

We are working on manually sending over data that was not delivered between 3:00 P.M. yesterday through this morning. The process will most likely take a number of hours to complete.

August 9th, 2018 10:00 P.M.PT

We are aware of an issue impacting the graphing of historical data. Our team began looking into the issue this morning. The investigation is still ongoing.

My sincerest apologies that the last couple of weeks have been a bit bumpy in terms of up time. I will update this thread with more information as it becomes available.

August 8, 2018 02:46 P.M. PT

Notice: We are doing a quick restart of the servers.

A configuration change was necessary a few minutes ago which may cause you to receive errors until you log out and log back in again.

Operation should return to normal in about 10 minutes.

During this time certain parts of the dashboard or interface may not load properly, and you may receive various error codes.



The previously mentioned issue at August 7, 2018 08:20 P.M. PT has been resolved. Data should be back to normal within an hour to two hours.


August 7, 2018 08:20 P.M. PT

We are aware of a problem with graph historical data not updating properly because of a bottleneck, and are looking into a resolution for the problem.

No ETA yet.

Apologies for the inconvenience.


July 31, 2018 08:50 P.M. PT

The database is currently undergoing maintenance which may cause a delay in graphing data appearing.

We are working to resolve this as quickly as possible.


July 18, 2018 12:20 P.M. PT

Version 3.8.2 was just released which fixes the issue mentioned below.


We are aware of an issue causing Radian inverters to display incorrect values in the powerflow. Version 3.8.2 will be deployed shortly to fix this issue.


July 10, 2018 10:00 A.M. PT

(This issue was fixed in version 3.8.1)

With the latest update to OpticsRE there was an unannounced side effect in the patch notes. Any Mate3 firmware version earlier than 3.17.0 will no longer display load information on the powerflow.

This can be resolved by updating the Mate3 to the latest firmware version.

If you do not have the latest firmware we are investigating the potential inclusion of a graceful fallback option to the old calculation.


June 27, 2018 10:00 A.M. PT

The issue has been resolved. Some minor work is still ongoing, but should not affect graphing performance.

The next OpticsRE update coming soon is expected to be longer than usual as we expand back-end storage and processing in order to avoid these issues in the future.


Last Update June 26, 2018 03:40 PM PT

See viewtopic.php?f=46&t=12873&p=57886#p59961 for an ongoing issue we are resolving that is contributing to graphing delays.



Last Updated June 19, 2018 10:00 AM PT

OpticsRE is currently undergoing background maintenance which may delay data appearing in historical graphs. This work could take up to 2 hours to complete.

Where possible we will allow breaks to resume normal processing.

All other services should be unaffected.




Last Updated March 22, 2018

Background maintenance is ongoing for an issue that results in devices being locked in a busy state unable to accept commands. A secondary side effect of this issue is that the Mate3 may restart repeatedly.

Devices may briefly lose connection as servers are restarted.

We are working on a more long term solution to be included in an upcoming server update.


We have just released a server update to resolve this issue. If you notice any more problems please let us know through UserVoice, or by posting in this existing thread: http://outbackpower.com/forum/viewtopic.php?f=8&t=12871&start=25
[/quote]
Last edited by Bryce Millet on Tue May 07, 2019 12:21 pm, edited 34 times in total.
Reason: Added information about temporary fix for good device count issue.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby gtarolli on Sun Mar 25, 2018 8:39 pm

After the server update, I can no longer change parameters via OpticsRE, it just sits there in the pending write queue forever. And the Discard and Apply buttons are disabled. I did make sure I was running 3.7.3 and killed my window and restarted it etc. Any ideas?
gtarolli
Forum Guru
 
Posts: 219
Joined: Thu Dec 21, 2017 11:39 am
Location: Wainiha, Kauai, HI
My RE system: Outback: off-grid
- 1 GS8048A, Mate3, FlexNetDC, Hub10.3
- 2 FLEXmax 80
- 24 (8x3) 300w panels (7200w total)
- 6 SimpliPhi 3.4 kWh LI batteries (400ah , 20kWh)
- 1 Honda 3000 generator + one spare

Re: Known Issues

Postby Bryce Millet on Mon Mar 26, 2018 11:50 am

gtarolli wrote:After the server update, I can no longer change parameters via OpticsRE, it just sits there in the pending write queue forever. And the Discard and Apply buttons are disabled. I did make sure I was running 3.7.3 and killed my window and restarted it etc. Any ideas?


Thanks for the heads up. Sent you a PM so we can investigate further.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Tue Jul 31, 2018 8:54 am

Added note about database maintenance causing a delay in graphing.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Tue Aug 07, 2018 8:22 pm

Adding note about delays in graphing.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Thu Aug 09, 2018 10:48 am

A configuration issue has been resolved. We are manually working through data that did not graph yesterday, which will take multiple hours to complete.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby David LeBow on Thu Aug 30, 2018 10:03 am

We're looking into a browser-specific issue reported by several users since yesterday's update to OpticsRE 4.0. Certain browsers (e.g., certain Safari, IE versions) show a blank login page.

We're investigating the issue and will post a correction as soon as possible.

Until then, please consider using a different browser (e.g.: Chrome) if you are experiencing this problem.

Apologies for the inconvenience.
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 464
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Known Issues

Postby Bryce Millet on Thu Aug 30, 2018 3:28 pm

David LeBow wrote:We're looking into a browser-specific issue reported by several users since yesterday's update to OpticsRE 4.0. Certain browsers (e.g., certain Safari, IE versions) show a blank login page.

We're investigating the issue and will post a correction as soon as possible.

Until then, please consider using a different browser (e.g.: Chrome) if you are experiencing this problem.

Apologies for the inconvenience.


We have released another small update that should solve the problems people using internet explorer 11 and safari browsers were having logging in.

You may need to log out and log back in at https://www.opticsre.com/Home/#/sign-in to download the updated files correctly.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Mon Sep 03, 2018 10:37 am

We are aware of an issue that is impacting outgoing emails. Alerts and notifications are not getting delivered.

We are working on resolving the issue. No ETA yet on a fix.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Fri Sep 07, 2018 1:42 pm

We have just released an update to the device endpoint connection which should solve problems with notifications not appearing in the event history, and alerts not being sent out by email.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Thu Nov 29, 2018 8:34 pm

November 29, 2018 07:33 P.M. PST

We are performing monthly maintenance tasks that may cause a delay in graphing data.

The work should take a few more hours to complete. We will provide updates here as needed.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby petertearai on Fri Nov 30, 2018 4:16 pm

is the temperature indication next to battery new ? , or have i not noticed it before.
2220 pv. fm80. 12 times 2 volt exc shoto lead carbon 450 AH 24 volts. victron battery monitor. outback fxr 2000 watt inverter
petertearai
Forum Guru
 
Posts: 397
Joined: Fri Aug 06, 2010 4:35 pm
Location: NewZealand North Island
My RE system: 2220 watt pv, fm80, outback fxr 2000 watt inverter. Shoto 12 times 2 volt exc400 lead carbon batterys 24 volt system victron battery moniter. optics RE

Re: Known Issues

Postby Mike Curran on Fri Nov 30, 2018 4:23 pm

Yes - See this forum post detailing the updates: viewtopic.php?f=46&t=13598&p=61982#p61982
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
Mike Curran
Forum Emperor
 
Posts: 1051
Joined: Sat Aug 28, 2004 6:28 pm
Location: Chagrin Falls, Ohio
My RE system: Outback:
- 8 (2x4) Evergreen 180's into one MX60 (2007)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied.

All self-designed and self-installed

Re: Known Issues

Postby petertearai on Fri Nov 30, 2018 4:46 pm

ahh very handy !
2220 pv. fm80. 12 times 2 volt exc shoto lead carbon 450 AH 24 volts. victron battery monitor. outback fxr 2000 watt inverter
petertearai
Forum Guru
 
Posts: 397
Joined: Fri Aug 06, 2010 4:35 pm
Location: NewZealand North Island
My RE system: 2220 watt pv, fm80, outback fxr 2000 watt inverter. Shoto 12 times 2 volt exc400 lead carbon batterys 24 volt system victron battery moniter. optics RE

Re: Known Issues

Postby Bryce Millet on Wed Mar 13, 2019 10:41 am

We are working on a fix for an issue that was introduced in the 4.1.0 update in March. For some systems the appropriate load kWh does not appear when the inverter is in pass-through and the generator is running.

The fix is in testing now, and will be deployed in the next few days if no issues are encountered.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Fri Mar 15, 2019 11:11 am

Bryce Millet wrote:We are working on a fix for an issue that was introduced in the 4.1.0 update in March. For some systems the appropriate load kWh does not appear when the inverter is in pass-through and the generator is running.

The fix is in testing now, and will be deployed in the next few days if no issues are encountered.


We have released a fix for this issue at 09:12 A.M. PDT on March 15th, 2019. The affected component was on the server end, and no changes are necessary on the user side.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Fri Mar 22, 2019 10:50 am

We are performing regular background maintenance which may delay the appearance of historical kWh data and temporarily cause other operations to time out. Effort will be taken to reduce interruptions where possible. Operations may continue into Saturday the 23rd.

Delayed graphing data will not be lost, it may just take longer to process and there may be gaps in the graph until all the data fills back in.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Fri May 03, 2019 1:43 pm

Since the OpticsRE 4.2.0 update on Thursday May 2nd, the Device Maps status of Good devices, or devices that need assistance is not displaying correctly.

This only appears to be affecting the device tally at this time.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm

Re: Known Issues

Postby Bryce Millet on Tue May 07, 2019 12:18 pm

Bryce Millet wrote:Since the OpticsRE 4.2.0 update on Thursday May 2nd, the Device Maps status of Good devices, or devices that need assistance is not displaying correctly.

This only appears to be affecting the device tally at this time.


The root of this issue was caused by having blank custom device names, which were released in update 4.2.0. We have applied a temporary fix for this issue by automatically generating nicknames for any device attached to a system which had a blank custom name.

If you wish to change this name manually please follow the instructions below:

1. Navigate to the system dashboard, device map, or event history.
2. Select the cog wheel in the top right corner to open the System Tools menu
3. Select Devices
4. Modify an entry in the name column as desired.
5. Select 'Save & Finish' to apply your changes.

These custom device names only apply currently to the OPTICS RE historical graph. Functionality will be expanded at a later time so that they are used throughout the application.
Bryce Millet
Software Engineering


Alpha Technologies Inc. | OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com | http://outbackpower.com/
User avatar
Bryce Millet
Software Engineering
 
Posts: 108
Joined: Tue Nov 08, 2016 1:46 pm


Return to OpticsRE

Who is online

Users browsing this forum: No registered users and 2 guests