Something broken

Discussion about the OutBack OpticsRE system monitor

Moderators: OutBack Moderator Team, OutBack

Something broken

Postby sodamo on Tue Apr 18, 2017 10:16 am

OpticsRE on Mate 3 resets 4 times overnight, except the last attempt ends with off line. So maybe that's only 3 1/2 times.
Internet is good, link is good.
Initiate hard reset 4 times by pulling plug and still down.
Something's is broken, I suspect something on the OB side.

IT NEEDS TO BE FIXED - this issue has gone on too long.
sodamo
OutBack Guru
 
Posts: 361
Joined: Mon Apr 03, 2006 1:55 am
Location: Ninole, Hi
My RE system: Totally off grid
36 Trina 280 & 16 Phono 250 in 48 volt array (fixed) 14080w
4 FX3048T
RTS
4 FM 80 charge controllers
FNDC w/3 shunts
Mate 3
OpticsRE - Piha Kahuku
18 Aquion Aspen 48S (39.6kw)
24Kw Yangdong Genset (Affordable Generators - Poor support)
10Kw MEP 803a
2Kw Honda 2000i

Davis VantagePro2 Wx Station
On line at: http://www.weatherlink.com/user/sodamo/

Re: Something broken

Postby David LeBow on Tue Apr 18, 2017 10:21 am

Hi David,

"OpticsRE on Mate 3 resets 4 times overnight"

I'm afraid I'm unsure of what this means. Is the Mate3 rebooting? What do you mean by Optics resets?

"Initiate hard reset 4 times by pulling plug and still down."

Is this four reset attempts after the fourth "Optics" reset? Are the "Optics resets" related to these four hard resets?

Thanks in advance for some clarification.

David
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 189
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Something broken

Postby sodamo on Tue Apr 18, 2017 10:48 am

Hello David
It means I could the OpricsRE generated error notification that we went offline followed sometime later by notication of being back on line, repeated another 3 interations except lack of back online notication.

This is not something new other than I didn't used to have notification turned on. This happens randomly, no set interval as to going offline, no set recovery period.

Most of the time I can get the offline notification, trudge out to the system, pull the Mate3 and it resets. I do this because I really don't like the data check up if it stays off line too long and I get a hole in the graph followed by a spike.

So hoping for clarity, the initial 3 1/2 were the 7 email notifications, the last 4 were me standing at the Mate 3, pulling plug, checking on iPad OpticsRE site, then giving up after 4th try. And double checking I had a good internet connection. First notification was 12:03 midnight, last 2:03

I'd say this issue has been brought up numerous times over the past year, just described differently.
sodamo
OutBack Guru
 
Posts: 361
Joined: Mon Apr 03, 2006 1:55 am
Location: Ninole, Hi
My RE system: Totally off grid
36 Trina 280 & 16 Phono 250 in 48 volt array (fixed) 14080w
4 FX3048T
RTS
4 FM 80 charge controllers
FNDC w/3 shunts
Mate 3
OpticsRE - Piha Kahuku
18 Aquion Aspen 48S (39.6kw)
24Kw Yangdong Genset (Affordable Generators - Poor support)
10Kw MEP 803a
2Kw Honda 2000i

Davis VantagePro2 Wx Station
On line at: http://www.weatherlink.com/user/sodamo/


Return to OpticsRE

Who is online

Users browsing this forum: No registered users and 2 guests