AXS Port TCP/IP Comms Go Offline-Online in Intervals

Post Reply
envy2006
Forum Junior Member
Posts: 2
Joined: Fri Feb 21, 2020 5:18 pm

AXS Port TCP/IP Comms Go Offline-Online in Intervals

Post by envy2006 » Fri Feb 21, 2020 6:29 pm

Hello all,

I have my UPS monitoring system set up as shown here:
diagram.PNG


The AXS Port is interfacing with the vendor's SCADA and the device is sending UPS datapoints such as DC Battery Voltage, AC Voltages, AC frequency, etc. via Modbus. In addition, the said UPS datapoints can be trended real-time on the vendor's HMI.

Recently, the SCADA TCP/IP connection to the AXS Port has been acting like the ff: go offline for a duration of 1 minute, come back online for 1 minute, and go offline again. In another perspective, when I continuously ping the AXS Port from the SCADA server, I would get consecutive request time outs for about 1 minute, getting decent ping responses for 1 minute, then another slew of request time outs for 1 minute. On the HMI, the real-time trend of the UPS datapoints look like this:
HMI.PNG
effectively look like a square wave function

So far, we were able to check out the ff:
- Cat6 cable between the AXS Port and the SCADA network switch is good
- DC Voltage at the battery DC bus and input/output AC Voltages at inverter terminals are good (this means that the sensor equipment are fine and datapoints being sent to SCADA are legitimate)

I was able to get hold on an Outback tech support and the guy told me that there is a setting within the AXS Port that auto refreshes the TCP/IP connection in intervals that may be causing the weird comms behavior. I tried accessing the AXS Port web interface by typing-in its currently set IP on a web browser but I get back with 'refuse to connect' message. At this point, I have no idea how to even access the device. I am thinking of updating the AXS Port firmware since the device has been operational since 2018.

I was wondering if anyone had an issue similar to this?

Post Reply