AGS does not kick in when voltage goes below Set Points

Dual Input, 120/240, stainless steel form factor design for unsurpassed surge capability
Post Reply
Imadis
Forum Junior Member
Posts: 3
Joined: Fri Sep 20, 2019 3:54 pm
My RE system: Kyocera 170watt panels x 20 = 3400w
Outback Radian gs8048
Outback Mate 3
Trojan Batteries L16RE-B x 16; 2 series of 8 each
Kohler 12,000watt

AGS does not kick in when voltage goes below Set Points

Post by Imadis » Wed Mar 18, 2020 8:38 am

Have had an completely off-grid system on second house for 12 yrs now. Had system updated a couple of yrs ago with Radian Series (See my system set up).

The new set-up has not really ever kicked in with low voltage set points, which had not been a big issue since it had been just for private use. I could just start it manually when needed.

Have recently started renting out cabin, so I have tried to figure out where in the settings things are off. The Voltages are going WELL below the 2 minute, 2 hour and 24 hour settings but not kicking on.

I had reviewed the troubleshooting and owner's manual front to back. Did not find any obvious problems.

Suggestions where to look?

JRHill
Forum Czar
Posts: 744
Joined: Thu Feb 17, 2011 11:12 am
My RE system: -House: FM 80, VFX 3648, FlexnetDC, FlexWare xformer, Mate 3 / Hub, WattPlot/, 2925w SunTech 195, Trojan L16RE-B Batteries. Backup 1: Honda EU7000is w/2 wire auto start via VFX aux, backup 2: 11kw Miller Bobcat;
-Well: Grundfos 11-SQF-2 pump, controller & AC switch (CU200, IO101), Tristar 45 Controller, 780w SunTech 195, Trojan golf cart batteries.
-All running since July '11 with various upgrades and workarounds.
Location: South central WA
Contact:

Re: AGS does not kick in when voltage goes below Set Points

Post by JRHill » Wed Mar 18, 2020 11:10 am

Related to the manual starting of AGS you were not clear as to whether a manual start was from the Mate3 or whether it had to be literally a manual start at the generator. If you can start and stop the generator from the Mate3 it may be advisable to disable ALL AGS parameters except for the most basic one: the 2 minute voltage start. So once your batteries hit a certain voltage for 2 minutes then the generator starts and runs through the full charge cycle and shuts off. It doesn't get more simple than that. If you need other AGS parameters then add one at a time making sure that the action is what you want.

What device triggers the AGS? The inverter? The charge controller or FNDC? Is the AGS port assignment to that device correct?

Just some ideas. Let us know.

Imadis
Forum Junior Member
Posts: 3
Joined: Fri Sep 20, 2019 3:54 pm
My RE system: Kyocera 170watt panels x 20 = 3400w
Outback Radian gs8048
Outback Mate 3
Trojan Batteries L16RE-B x 16; 2 series of 8 each
Kohler 12,000watt

Re: AGS does not kick in when voltage goes below Set Points

Post by Imadis » Wed Mar 18, 2020 11:48 am

Sorry for being short on details,

The mate can start it manually. I will get more details as I know what to look for.

JRHill
Forum Czar
Posts: 744
Joined: Thu Feb 17, 2011 11:12 am
My RE system: -House: FM 80, VFX 3648, FlexnetDC, FlexWare xformer, Mate 3 / Hub, WattPlot/, 2925w SunTech 195, Trojan L16RE-B Batteries. Backup 1: Honda EU7000is w/2 wire auto start via VFX aux, backup 2: 11kw Miller Bobcat;
-Well: Grundfos 11-SQF-2 pump, controller & AC switch (CU200, IO101), Tristar 45 Controller, 780w SunTech 195, Trojan golf cart batteries.
-All running since July '11 with various upgrades and workarounds.
Location: South central WA
Contact:

Re: AGS does not kick in when voltage goes below Set Points

Post by JRHill » Wed Mar 18, 2020 1:02 pm

OK, good:

Since you can start and shut down via the Mate3, that is good.

Shut all AGS stuff down except for the 2 minute start. See if that works and then add anything else needed, sequentially.

You said this is now a rental. Hopefully you've locked down Mate3 access. Even then there is stuff that can be changed - I believe. Best to have strict instructions for DO NOT TOUCH for "Mr. Buttons."

fcwlp
Forum Guru
Posts: 176
Joined: Wed Jan 22, 2020 9:40 am
My RE system: GS8048A, FM80 w/3,600 W PV Fixed, FM80 w/2,700W on Zomeworks tracker, Mate3, 24 Trojan 2V L16 1100AH @ C20, Grid-Tied with Kohler 14RESA LPG Generator and MEP-803 Diesel if needed
I also install and maintain grid-tied and off-grid systems, details will be given for these system if required
Location: 80 miles NE of Phoenix at 5500'

Re: AGS does not kick in when voltage goes below Set Points

Post by fcwlp » Wed Mar 18, 2020 5:37 pm

JRHill wrote:
Wed Mar 18, 2020 1:02 pm
You said this is now a rental. Hopefully you've locked down Mate3 access. Even then there is stuff that can be changed - I believe. Best to have strict instructions for DO NOT TOUCH for "Mr. Buttons."
And make sure to save your golden settings copy to an SD Card stored in a safe location.

Imadis
Forum Junior Member
Posts: 3
Joined: Fri Sep 20, 2019 3:54 pm
My RE system: Kyocera 170watt panels x 20 = 3400w
Outback Radian gs8048
Outback Mate 3
Trojan Batteries L16RE-B x 16; 2 series of 8 each
Kohler 12,000watt

Re: AGS does not kick in when voltage goes below Set Points

Post by Imadis » Wed Mar 25, 2020 12:44 pm

OK thanks on the recommendations. I will start with the 2 minute warning!!

The system is in the garage and locked. Guests can access the generator outside and turn it on manually.

Post Reply