8048A off after 10 seconds of AC load

Dual Input, 120/240, stainless steel form factor design for unsurpassed surge capability

8048A off after 10 seconds of AC load

Postby bregs1 on Sat Apr 14, 2018 7:49 am

8048A shuts off after approx 10 seconds after i turn it on using the Mate3s. It shuts off with load or no load the same amount of time. Battery bank is good. 4000w off the grid. A low voltage error on the Mate3s appears each time i try. 0 Vac. Load runs fine on the back up genny connected through the outback inverter.
Wondering if anyone else ever had this problem? and what did they do to resolve this issue?
bregs1
Forum Junior Member
 
Posts: 2
Joined: Sat Apr 14, 2018 7:26 am
My RE system: 8048A

Re: 8048A off after 10 seconds of AC load

Postby Gwendoly Espe on Mon Apr 16, 2018 1:32 pm

bregs1 wrote:8048A shuts off after approx 10 seconds after i turn it on using the Mate3s. It shuts off with load or no load the same amount of time. Battery bank is good. 4000w off the grid. A low voltage error on the Mate3s appears each time i try. 0 Vac. Load runs fine on the back up genny connected through the outback inverter.
Wondering if anyone else ever had this problem? and what did they do to resolve this issue?
Hello,

I have some follow-up questions for you:

Is this grid connected or off-grid?
When you say turn it on, you mean the inverting function in the Inverter Hot Key? INVERTER>On
When you say the 8048A shuts off, is that the inverter completely shutdown and stops it's output?
What exactly does the error say, word for word?
What voltage are the batteries when this happens?

This should give me a better picture to help.

Gwendoly
Gwendoly Espe
Applications Engineer

Image
User avatar
Gwendoly Espe
Applications Engineering
 
Posts: 19
Joined: Wed Feb 22, 2017 11:04 am

Re: 8048A off after 10 seconds of AC load

Postby bregs1 on Tue Apr 17, 2018 5:25 pm

Hi, thanks for a reply.
Yes it is totally off the grid
Yes the Mate3s inverter hot key 'ON'
Yes the inverter does shut off and stop it's output.
Out voltage low error GS-1 active fault 0vac 0vac
Battery voltage with a load 57.1 then 10 seconds 54.0 - off
battery voltage no load 56.9 then 56.6 10 seconds - off
I tried acknowledge the errors, but still did not change anything.
I am also having trouble unlocking the Mate3s lower keys, to get in and look at the settings. I press the unlock twice and it beeps and scrolls the light show around the upper display. Then its says searching for hub, then it goes to port assignment, but will not let me even get to the pass code.
I unplugged the Mate3s for 5 minutes, and i pulled the SD card out and put it back in, nothing is changing, I am just not having any luck with this.
bregs1
Forum Junior Member
 
Posts: 2
Joined: Sat Apr 14, 2018 7:26 am
My RE system: 8048A

Re: 8048A off after 10 seconds of AC load

Postby Gwendoly Espe on Wed Apr 18, 2018 3:59 pm

Hello,

The Out Voltage Low Error can be from either pulling too much power from the inverter ( surge or continuous) or the battery bank is sized too small and can't provide enough energy to the loads, collapsing the battery voltage thus the AC output voltage too (this can happen quickly).

What loads do you have connected to the inverter. Do you have inductive loads such as motors, pumps, welder, or other heavy equipment? Do you have DC loads? What size are your batteries?

You can test if this is the case by disconnecting all the AC connections (GEN,INPUT,OUTPUT) ( flip the AC breakers to OFF or even better remove the AC conductors [ only if you are licensed electrician]) then try to turn on the inverter and see if it turns off and you see the same error code.

If so, the test it again with the AC connections disconnected and disconnect all communications from the inverter ( disconnect HUB from inverter) and use the ON/OFF jumper to switch the inverter on (remove the jumper then re-install it). See if the inverter shuts down after many seconds and stops outputting voltage.


Gwendoly
Gwendoly Espe
Applications Engineer

Image
User avatar
Gwendoly Espe
Applications Engineering
 
Posts: 19
Joined: Wed Feb 22, 2017 11:04 am


Return to RADIAN Series

Who is online

Users browsing this forum: No registered users and 2 guests