0 kW indications with firmware 3.15.03

Mate 3 communication device for Outback Power

0 kW indications with firmware 3.15.03

Postby kees.barendse on Thu Jan 05, 2017 9:50 am

Hello all,

I am struggling with 0 kW indications on both grid power usage and inverter power production on our MATE3 with fw 3.15.03. You can see the screens at:

https://drive.google.com/file/d/0B5CFPu ... sp=sharing
https://drive.google.com/file/d/0B5CFPu ... sp=sharing

The inverter status pages shows 5 amps output on port 1, but no accompanying kW is calculated. When switching to grid a similar situation occurs on the grid input power side.
I have flashed in 3.15.03 multiple times. All was well with 3.11.00. I flashed back to 3.11.00 and the fault persisted. Flashed back to 3.15.03 and still no kW indications.

Many thanks!

Kees Barendse
Kampala, Uganda

System:

3 gs-7048e radians in three phase configuration
4 X FM80
1 X 10.3 hub
1 X MATE3
1 X Flexnet
48 X 310 watt PV
kees.barendse
Member
 
Posts: 14
Joined: Mon May 02, 2011 11:04 am

Re: 0 kW indications with firmware 3.15.03

Postby Sandra Herrera on Thu Jan 05, 2017 1:39 pm

Hello,
I have reported this issues to the software team, could you please upload 3.15.1 and let me know

Thanks
Sandra Herrera
Applications Engineering


OutBack Power Technologies
User avatar
Sandra Herrera
OutBack Management
 
Posts: 130
Joined: Wed Jul 08, 2015 8:54 am
Location: Arlington, Washington

Re: 0 kW indications with firmware 3.15.03

Postby kees.barendse on Fri Jan 06, 2017 2:33 am

Hello Sandra,

Many thanks for the follow up. I will be back on site next week and will try out your advice. Would there be any merit in powering the complete system down and back up again?

Regards,

Kees
kees.barendse
Member
 
Posts: 14
Joined: Mon May 02, 2011 11:04 am

Re: 0 kW indications with firmware 3.15.03

Postby Sandra Herrera on Fri Jan 06, 2017 8:43 am

Kees,
My only recommendation is on the update of the MATE3 firmware:
1. Make sure clear internal logs on the MATE3
2. Make sure you upload the new firmware to a clean SD card
3. Make sure the MATE3 is not plugged to Ethernet
Sandra Herrera
Applications Engineering


OutBack Power Technologies
User avatar
Sandra Herrera
OutBack Management
 
Posts: 130
Joined: Wed Jul 08, 2015 8:54 am
Location: Arlington, Washington

Re: 0 kW indications with firmware 3.15.03

Postby kees.barendse on Tue Jan 10, 2017 4:27 am

Hello Sandra,

I managed to successfully flash in 3.11 using the instructions you gave. The 0kW indication are now indicating properly. Many thanks! I might at a later stage try to flash in 3.15.03 again and see how that behaves.

Regards,

Kees
kees.barendse
Member
 
Posts: 14
Joined: Mon May 02, 2011 11:04 am

Re: 0 kW indications with firmware 3.15.03

Postby kees.barendse on Tue Jan 10, 2017 4:47 am

Hello Sandra,

One more issue that might be related to firmware: the MATE3 ethernet port seems to be off. Trying different cables into laptops and routers does not light up the network status lights on the back of the MATE3. Tried rebooting but that did not work either.

Any ideas?

Regards,

Kees
kees.barendse
Member
 
Posts: 14
Joined: Mon May 02, 2011 11:04 am

Re: 0 kW indications with firmware 3.15.03

Postby Sandra Herrera on Thu Jan 12, 2017 10:54 am

Hello,
Do you have OpticsRe enabled?
Sandra Herrera
Applications Engineering


OutBack Power Technologies
User avatar
Sandra Herrera
OutBack Management
 
Posts: 130
Joined: Wed Jul 08, 2015 8:54 am
Location: Arlington, Washington

Re: 0 kW indications with firmware 3.15.03

Postby kees.barendse on Fri Jan 13, 2017 1:07 am

Hello Sandra,

Yes, Opticsre is enabled.

Regards,

Kees
kees.barendse
Member
 
Posts: 14
Joined: Mon May 02, 2011 11:04 am

Re: 0 kW indications with firmware 3.15.03

Postby cgarai on Tue Jan 24, 2017 1:50 pm

What are the concerns about using a clean SD card and disconnection from the internet while upgrading the software?

Chris
cgarai
OutBack Expert
 
Posts: 57
Joined: Tue Feb 15, 2005 11:35 pm
Location: Healdsburg, CA
My RE system: Off Grid System:
Flexware 1000 system with
4 VFX3648s, X-240, 2 Flexmax 80s, FN-DC, HUB10 and a Mate2
controlling 30 Sharp 240w panels and
charging 48V HUP Solar 1 SO-6-85-33 batteries
12kw Isuzu/Mecc Alte diesel generator

Re: 0 kW indications with firmware 3.15.03

Postby Sandra Herrera on Tue Jan 24, 2017 2:42 pm

Chris,

We developed these steps here at Outback tech support after a number of customers bricked the MATE3.
Sandra Herrera
Applications Engineering


OutBack Power Technologies
User avatar
Sandra Herrera
OutBack Management
 
Posts: 130
Joined: Wed Jul 08, 2015 8:54 am
Location: Arlington, Washington


Return to Mate3

Who is online

Users browsing this forum: No registered users and 3 guests