Mate 3, no ethernet

Mate3 and Mate3s communications devices for Outback Power
Post Reply
burningup
Forum Junior Member
Posts: 4
Joined: Fri May 04, 2018 5:01 pm
My RE system: Mate 3
GS4048A
GSLC175PV1-120/240
FLEXmax60

Mate 3, no ethernet

Post by burningup » Sat Apr 11, 2020 12:37 pm

Hi everyone,

The ethernet connection on my Mate 3 (installed about 3.5 years ago) went down nearly a month ago. I just tried to get it up today.

No lights on the ethernet port on the Mate 3 or the router with a new cable. The Port button brings nothing up. DHCP was still enabled.

I flashed the firmware to the latest version, 003.079.001 and got an ethernet init error before the firmware updated and the unit rebooted.

Still nothing.

Double checked the version numbers, and the Mate 3 is 003.019.001 and the ethernet is 000.000.000.

Reset to factory defaults and then redid the firmware update. Still nothing, and there's still a mismatch between the ethernet and the Mate 3 version numbers.

Is there anything else I can try, or should I wait for Outback to get back to me?

Thanks in advance!

raysun
Forum Emperor
Posts: 2927
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: Mate 3, no ethernet

Post by raysun » Sat Apr 11, 2020 1:36 pm

That's pretty much everything except replace failed hardware. I don't know if the ethernet module is separate, or of integrated into the main board, but it most likely needs replacing.

User avatar
IanMcCluskey
OutBack Product Management
Posts: 154
Joined: Tue Aug 28, 2018 1:16 pm

Re: Mate 3, no ethernet

Post by IanMcCluskey » Sun Apr 12, 2020 11:56 am

I agree with Raysun, you will probably get a replacement MATE3S from tech support if it's still in warranty.
Ian McCluskey
Product Manager


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com

burningup
Forum Junior Member
Posts: 4
Joined: Fri May 04, 2018 5:01 pm
My RE system: Mate 3
GS4048A
GSLC175PV1-120/240
FLEXmax60

Re: Mate 3, no ethernet

Post by burningup » Sun Apr 12, 2020 1:41 pm

At nearly 4 years post-install, there's no way its under warranty.

Eh, it's been a nice run, but the OpticsRE integration was mostly just to have something to check on while at work.

Thanks!

raysun
Forum Emperor
Posts: 2927
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: Mate 3, no ethernet

Post by raysun » Sun Apr 12, 2020 2:27 pm

burningup wrote:
Sun Apr 12, 2020 1:41 pm
At nearly 4 years post-install, there's no way its under warranty.

Eh, it's been a nice run, but the OpticsRE integration was mostly just to have something to check on while at work.

Thanks!
You might just check with OB Tech support about warranty.

zenotec
Forum Member
Posts: 5
Joined: Mon Dec 23, 2019 6:49 am
My RE system: OB Radian 8048A, Mate3, 2x FM100 Flexnet DC, 24x SunXtender 915T
Contact:

Re: Mate 3, no ethernet

Post by zenotec » Thu May 07, 2020 3:37 pm

Mine just died too. Only had it just under a year though. Were you able to get any support on this issue?

User avatar
Greg T Fordan
OutBack Technical Service
Posts: 356
Joined: Fri Dec 29, 2017 1:56 pm
My RE system: Radian, FM80, FNDC, 48V batt bank

Re: Mate 3, no ethernet

Post by Greg T Fordan » Thu May 07, 2020 3:43 pm

zenotec wrote:
Thu May 07, 2020 3:37 pm
Mine just died too. Only had it just under a year though. Were you able to get any support on this issue?
Under a year? can you verify if it is MATE3 or MATEs? If I recall correctly, there were no more MATE3 being sold in about a year or so.
Greg T Fordan
EngTech
Outback Power Technologies

zenotec
Forum Member
Posts: 5
Joined: Mon Dec 23, 2019 6:49 am
My RE system: OB Radian 8048A, Mate3, 2x FM100 Flexnet DC, 24x SunXtender 915T
Contact:

Re: Mate 3, no ethernet

Post by zenotec » Tue May 12, 2020 7:23 am

Greg T Fordan wrote:
Thu May 07, 2020 3:43 pm
zenotec wrote:
Thu May 07, 2020 3:37 pm
Mine just died too. Only had it just under a year though. Were you able to get any support on this issue?
Under a year? can you verify if it is MATE3 or MATEs? If I recall correctly, there were no more MATE3 being sold in about a year or so.
Yes, you are correct, it is a Mate3s.

User avatar
Greg T Fordan
OutBack Technical Service
Posts: 356
Joined: Fri Dec 29, 2017 1:56 pm
My RE system: Radian, FM80, FNDC, 48V batt bank

Re: Mate 3, no ethernet

Post by Greg T Fordan » Tue May 12, 2020 8:59 am

zenotec wrote:
Tue May 12, 2020 7:23 am
Yes, you are correct, it is a Mate3s.
Then, it should be under warranty. Please contact tech support.
Greg T Fordan
EngTech
Outback Power Technologies

Post Reply