Mate 3S Grid Use interval 1 Weekday Stop FAILURE

Mate3 and Mate3s communications devices for Outback Power
Post Reply
pss
Forum Guru
Posts: 484
Joined: Mon Jul 24, 2017 8:40 am
My RE system: 8330 watts in three strings, Flexmax 60 x 3, Radian 8048A, GSLC load center, Mate 3S, Hub 10.3, FN-DC and 900 Amp, 48V Trojan T105-RE battery bank.

Mate 3S Grid Use interval 1 Weekday Stop FAILURE

Post by pss » Fri Mar 27, 2020 8:49 pm

For the first time on March 24, and again today on March 27, the Mate 3S Grid Use Interval 1 weekday time stop failed to disconnect my Radian from the grid and place it into battery only mode (for 5 hours) for time of use savings . My event log displays the Interval 1 disconnect, but the grid use was off for only 1 hour on March 24 and then resumed while today, on March 27th, the grid use did not connect per the scheduled event timer. SOC was 100% and battery voltage was 54.9 on each day. Generation today was 46.1 kWh. Any insights on this occurrence would be appreciated.

pss
Forum Guru
Posts: 484
Joined: Mon Jul 24, 2017 8:40 am
My RE system: 8330 watts in three strings, Flexmax 60 x 3, Radian 8048A, GSLC load center, Mate 3S, Hub 10.3, FN-DC and 900 Amp, 48V Trojan T105-RE battery bank.

Re: Mate 3S Grid Use interval 1 Weekday Stop FAILURE

Post by pss » Sun Mar 29, 2020 6:13 pm

On March 28, I physically power cycled my Mate 3S.
On March 29, again, the Radian inverter failed to drop the connection to the grid that was programmed in the Mate 3S. I then physically chose to drop the AC input by using the Mate 3S AC Input tab and DROP command.

fcwlp
Forum Guru
Posts: 295
Joined: Wed Jan 22, 2020 9:40 am
My RE system: GS8048A, FM80 w/3,600 W PV Fixed, FM80 w/2,700W on Zomeworks tracker, Mate3, 24 Trojan 2V L16 1100AH @ C20, Grid-Tied with Kohler 14RESA LPG Generator and MEP-803 Diesel if needed
I also install and maintain grid-tied and off-grid systems, details will be given for these system if required
Location: 80 miles NE of Phoenix at 5500'

Re: Mate 3S Grid Use interval 1 Weekday Stop FAILURE

Post by fcwlp » Sun Mar 29, 2020 6:24 pm

This may be a long shot. Is the Mate clock showing the correct time?

pss
Forum Guru
Posts: 484
Joined: Mon Jul 24, 2017 8:40 am
My RE system: 8330 watts in three strings, Flexmax 60 x 3, Radian 8048A, GSLC load center, Mate 3S, Hub 10.3, FN-DC and 900 Amp, 48V Trojan T105-RE battery bank.

Re: Mate 3S Grid Use interval 1 Weekday Stop FAILURE

Post by pss » Sun Mar 29, 2020 6:30 pm

Yes, date and time are correct on the Mate 3S and on Optics RE.

Post Reply