Page 1 of 1

Mate 3 power up failure

Posted: Thu Jan 23, 2020 10:20 pm
by insequent
My Mate 3 will not complete a power up. The first screen with name and logo appears, but it will go no further. I do get a clockwise flashing of all of the LED's. This is the same result whether l=plugged into hub 4 or either of the flexmax 80's.

Is there some kind of hard reset? OR is the unit toast?

Re: Mate 3 power up failure

Posted: Fri Jan 24, 2020 8:21 am
by IanMcCluskey
This is a MATE3, not a MATE3S?

Make sure you have only the latest firmware loaded onto the SD card according to the instructions. Then, unplug the device, hold down the PORT button, and plug it back in while holding that button until you see the bootloader.

Re: Mate 3 power up failure

Posted: Sun Jan 26, 2020 3:33 pm
by insequent
Yes, its a Mate 3. Serial M306314.

I tried as you suggested with April 2019 firmware, but no difference. The logo appears and the LED's flash in clockwise rotation. Then the screen would go blank briefly before I again get logo and LED's again.

What else can I do?

Re: Mate 3 power up failure

Posted: Mon Jan 27, 2020 8:00 am
by raysun
insequent wrote:
Sun Jan 26, 2020 3:33 pm
Yes, its a Mate 3. Serial M306314.

I tried as you suggested with April 2019 firmware, but no difference. The logo appears and the LED's flash in clockwise rotation. Then the screen would go blank briefly before I again get logo and LED's again.

What else can I do?
If the problem is corrupt firmware, then reloading should resolve it. Sometimes the reload doesn't work the first time. If not done already, perhaps they the reload again.

Re: Mate 3 power up failure

Posted: Mon Jan 27, 2020 8:20 am
by IanMcCluskey
Did you make sure you dragged and dropped the individual firmware files into the root directory of the SD card before trying the update method I posted?

Re: Mate 3 power up failure

Posted: Mon Jan 27, 2020 11:17 pm
by insequent
I'v tried quite a number of times.

The two files in root of SD are: M3e.bin & M3Ethev3.bin

Are those the correct files?

I've also tried v3.17 and v2.19 of the firmware.

I've tried 2 different SD cards with the files also. But still no progress. What do I do next?

Re: Mate 3 power up failure

Posted: Tue Jan 28, 2020 8:25 am
by IanMcCluskey
Place all the files from the 3.19.1 firmware download folder on the SD card, then email me a video of you trying the upgrade to imccluskey@outbackpower.com

Re: Mate 3 power up failure

Posted: Tue Jan 28, 2020 1:38 pm
by insequent
OK, thanks. Give me a couple of days to get some help with the video.

Re: Mate 3 power up failure

Posted: Fri Jan 31, 2020 9:39 pm
by insequent
Video sent.

Thumb is holding down 'Port' button when cable from hub is inserted at rear.

Re: Mate 3 power up failure

Posted: Fri Jan 31, 2020 9:45 pm
by insequent
Email with video failed to transmit, due to size at your end. It was 19Mb. What is your size limit? I may be able to reduce size, but I do very little with video.....

Re: Mate 3 power up failure

Posted: Fri Jan 31, 2020 10:16 pm
by insequent
I posted the video on you tube, and have emailed a link to you

Re: Mate 3 power up failure

Posted: Mon Feb 03, 2020 9:52 am
by IanMcCluskey
Hi insequent, turns out I was misinformed on the MATE3 method, as I mostly deal with MATE3S these days.

The correct method is to simply insert the SD card, and hold the "UP" button for about 4 seconds until the screen changes to "Wait Ethernet Process Init". Make sure not to unplug the unit while it updates, which took a little over a minute on my test system.

Re: Mate 3 power up failure

Posted: Mon Feb 03, 2020 3:25 pm
by insequent
Thanks, but even with the correct method it still will not work! It just cycles through to blank screen/reboot endlessly. What next?

Re: Mate 3 power up failure

Posted: Mon Feb 03, 2020 4:01 pm
by IanMcCluskey
Shoot, well, if it's in warranty, file a tech support case and they will replace it with a MATE3S. If it is not in warranty, purchase a MATE3S to replace it.

Re: Mate 3 power up failure

Posted: Mon Feb 03, 2020 4:17 pm
by insequent
It was purchased 13 june 2016. It has a 5 year warranty doesn't it?

I can call into the place I bought it from within a week, but I'm not sure that they area still one of your dealers. I'll update here in due course.

Re: Mate 3 power up failure

Posted: Mon Feb 03, 2020 4:19 pm
by IanMcCluskey
I'm not sure what the warranty period was at that time, but our tech support team will know. No need to go through your dealer if it is in warranty.

Re: Mate 3 power up failure

Posted: Sun Feb 16, 2020 10:04 pm
by insequent
The dealer advised that my Mate 3 was not repairable. Fortunately it had a 5 year warranty.

I received a replacement Mate 3s today, installed it and everything is back to normal. Great to have it that way!

I would like to record my thanks for support received on this forum.

And also thank Outback Power for their customer service and prompt supply of the warranty replacement unit.