MATE3 Lost Many Functions!

Mate3 and Mate3s communications devices for Outback Power

MATE3 Lost Many Functions!

Postby AltPowerRob on Tue May 14, 2019 8:59 pm

I have an off-grid client w/ a stacked FXR2524A 120/240V, FM80, HUB10 & MATE 3 that's about 3.5 yrs. old.. Things have been running fine up until a few weeks ago, as it went off-line (monitored via Optics). We were up today to perform some Gen maintenance work & I was able to look @ the system issues.. The MATE will power up & appears like everything is showing normal on the main screen, but i have NO access into any of the programming buttons, as well as some of the hot keys (i.e. Gen screen will not even let me change from Auto to On/Off, etc..).. The date & time are all messed up, but I can't even get in to reset anything as the "Lock Key" does nothing now? I've power-cycled several times, but no fix.. The Optics connection is still offline?... I'm stuck & either need Tech Help or a replacement sent out.. Is there another type of "HARD RESET" we can perform or is it just broke?... Please Help! S/N of FXR2524A (Master) = FXR1611F1624963 , (Slave) = FXR1611F1624981
Rob Bennett
Principal, E.I.T.(CEM(EE)), Designer/Master Electrician
Alternative Power Solutions
AltPowerRob
Forum Expert
 
Posts: 51
Joined: Sat Mar 05, 2016 7:30 am
Location: CO Springs, CO
My RE system:

Re: MATE3 Lost Many Functions!

Postby raysun on Tue May 14, 2019 10:32 pm

Sounds like corrupted firmware. You may wish to download the latest (or use the existing, if available) onto an SD card and reload.
raysun
Forum Czar
 
Posts: 634
Joined: Tue Jul 26, 2016 5:57 am
My RE system:

Re: MATE3 Lost Many Functions!

Postby AltPowerRob on Wed May 15, 2019 7:54 pm

Rob Bennett
Principal, E.I.T.(CEM(EE)), Designer/Master Electrician
Alternative Power Solutions
AltPowerRob
Forum Expert
 
Posts: 51
Joined: Sat Mar 05, 2016 7:30 am
Location: CO Springs, CO
My RE system:

Re: MATE3 Lost Many Functions!

Postby raysun on Wed May 15, 2019 9:33 pm

There's methods to do an update from both a warm boot and a cold boot. I don't recall the key sequences but they are documented.

Firmware corruption is less time driven (like melting ice cream) as much as its event driven (like River Phoenix).

Try a reload it's an easy way to avoid a lot of support time that may result in doing a firmware reload anyway.
raysun
Forum Czar
 
Posts: 634
Joined: Tue Jul 26, 2016 5:57 am
My RE system:

Re: MATE3 Lost Many Functions!

Postby AltPowerRob on Wed May 15, 2019 9:41 pm

Thanks Man! I appreciate the encouragement!.. We'll go this route 1st.. I'll research & figure out the cold sequence update, etc.. ](*,)
Rob Bennett
Principal, E.I.T.(CEM(EE)), Designer/Master Electrician
Alternative Power Solutions
AltPowerRob
Forum Expert
 
Posts: 51
Joined: Sat Mar 05, 2016 7:30 am
Location: CO Springs, CO
My RE system:

Re: MATE3 Lost Many Functions!

Postby raysun on Wed May 15, 2019 11:22 pm

You might give this a shot:

Article Text
Here are the steps to force a firmware update through the back end:
Insert SD card with latest firmware files
Unplug the HUB/Device CAT5 from the back of the MATE3s
Press and hold the “PORT” Hot key
Plug the CAT5 back in
The MATE3s will prompt the update progress screen
Once completed it will take you to the home screen
Note: This may resolve continuous boot loops or firmware issues
raysun
Forum Czar
 
Posts: 634
Joined: Tue Jul 26, 2016 5:57 am
My RE system:

Re: MATE3 Lost Many Functions!

Postby AltPowerRob on Fri May 24, 2019 8:20 pm

Tried it .. along w/ a few other things.. Didn't work :(... Going to plan B... Tech Support, MATE3 Replacement is in order!
Rob Bennett
Principal, E.I.T.(CEM(EE)), Designer/Master Electrician
Alternative Power Solutions
AltPowerRob
Forum Expert
 
Posts: 51
Joined: Sat Mar 05, 2016 7:30 am
Location: CO Springs, CO
My RE system:

Re: MATE3 Lost Many Functions!

Postby AltPowerRob on Sun Jun 02, 2019 7:06 pm

They're sending out a new MATE3.. Can't fix the issue?... Really frustrating for only a 3.5 yr. old system.. but what do you do?.. replace parts in this day & age!
Rob Bennett
Principal, E.I.T.(CEM(EE)), Designer/Master Electrician
Alternative Power Solutions
AltPowerRob
Forum Expert
 
Posts: 51
Joined: Sat Mar 05, 2016 7:30 am
Location: CO Springs, CO
My RE system:

Re: MATE3 Lost Many Functions!

Postby AltPowerRob on Thu Jun 20, 2019 8:37 pm

New MATE3S in lieu of the MATE3 fixed the issue.. all is well again :).. Electronics do fail in time.. very short time in this case :( ???
Rob Bennett
Principal, E.I.T.(CEM(EE)), Designer/Master Electrician
Alternative Power Solutions
AltPowerRob
Forum Expert
 
Posts: 51
Joined: Sat Mar 05, 2016 7:30 am
Location: CO Springs, CO
My RE system:


Return to Mate3 / Mate3s

Who is online

Users browsing this forum: No registered users and 3 guests