AGS timeout

Mate3 and Mate3s communications devices for Outback Power
Post Reply
yecatnodle
Forum Junior Member
Posts: 3
Joined: Sun Jan 12, 2020 5:14 pm
My RE system: Mate 3, VFX3648 dulex inverter with x240 transformer

AGS timeout

Post by yecatnodle » Sun Jan 12, 2020 5:24 pm

Is there a way the change the AGS timeout? I'm not sure what the issue is, yet. I can start the genset manually, but it takes about 30 seconds to activate. When I activate using the manual button from the Mate 3 I can hear the relay activating, but then it deactivates after about 10 seconds, not enough time the genset to actually start. I think the problem is a failing genset battery, but I need a temporary work around until I can fully diagnose the issue.

User avatar
Kurt Lundquist
Alpha Energy Engineering
Posts: 1430
Joined: Tue May 31, 2011 7:23 am
My RE system: VFX3524, Mate3, 200Ah 24V AGM Battery Bank
Location: Arlington, WA

Re: AGS timeout

Post by Kurt Lundquist » Mon Jan 13, 2020 3:01 pm

The default timeout is 17 minutes. I don't think you can set it for less than 1 minute so something else is going on. Would you please update your forum profile with your power system setup info? What device is powering the relay? Does the 12V aux signal drop out when the relay changes state? Are all the wire connections clean and tight? Try measuring the voltage at the relay coil to verify.

-Kurt
Kurt Lundquist
Renewable Energy Project Engineer
http://alphaenergy.us/

yecatnodle
Forum Junior Member
Posts: 3
Joined: Sun Jan 12, 2020 5:14 pm
My RE system: Mate 3, VFX3648 dulex inverter with x240 transformer

Re: AGS timeout

Post by yecatnodle » Tue Jan 14, 2020 9:59 am

I'm not sure. Not currently at the house. I have these picture. I know that the system is about 15 years old, it is duplexed with a x-240 transformer
20190202_174146.jpg
20190202_174151.jpg
20190202_174140.jpg

yecatnodle
Forum Junior Member
Posts: 3
Joined: Sun Jan 12, 2020 5:14 pm
My RE system: Mate 3, VFX3648 dulex inverter with x240 transformer

Re: AGS timeout

Post by yecatnodle » Tue Jan 14, 2020 10:06 am

It doesn't error out that soon. Maybe the auto start controller on the genset is what is driving the relay. I will check this weekend when I am back up there.

User avatar
Kurt Lundquist
Alpha Energy Engineering
Posts: 1430
Joined: Tue May 31, 2011 7:23 am
My RE system: VFX3524, Mate3, 200Ah 24V AGM Battery Bank
Location: Arlington, WA

Re: AGS timeout

Post by Kurt Lundquist » Wed Jan 15, 2020 7:46 am

yecatnodle wrote:
Tue Jan 14, 2020 10:06 am
Maybe the auto start controller on the genset is what is driving the relay
If you are using the AGS program on the Mate3 then it would be one of the OutBack products powering the relay. In the Advanced Generator Start menu on the Mate3 look in SETUP and note the number to the right of PORT. My guess is it will say PORT1 which is your master inverter. If AGS is using the master inverter you should make sure the inverter AUX output is set to REMOTE.

-Kurt
Kurt Lundquist
Renewable Energy Project Engineer
http://alphaenergy.us/

Post Reply