SOC suddenly sitting at 100% all the time

Mate3 and Mate3s communications devices for Outback Power

SOC suddenly sitting at 100% all the time

Postby Graham Horn on Mon Feb 12, 2018 3:18 am

I had to replace my Mate with a Mate 3 about 2 weeks ago and have been using OPTICSRE to monitor the system remotely. While there are various things I'm still trying to figure out, a new problem just appeared! The SOC was correctly fluctuating each day between 93% and 100% until yesterday evening. It now just sits at 100% all the time even though power was being drawn from the battery overnight. All other aspects of the monitoring seem ok, and I can access settings on the FLEXnet DC remotely so I have no idea where the problem could be. I made no changes to any settings prior to the problem that I am aware of. Could anyone advise me on where I should I be looking for the problem? I have a Mate 3, MX-60, FLEXnet DC and VFX3042E. Thanks
Graham Horn
Forum Member
 
Posts: 10
Joined: Thu Dec 20, 2012 11:37 pm
My RE system: Mate 3, MX60, Flexnet DC, VFX3024E Inverter, 20KVA flooded cells (12 x 2v = 24v)

Re: SOC suddenly sitting at 100% all the time

Postby David LeBow on Mon Feb 12, 2018 9:28 am

Hi Graham,

It would be helpful if you would add the name of your OpticsRE site to your forum profile. That way we can take a look at it from here.

David
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 301
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: SOC suddenly sitting at 100% all the time

Postby Graham Horn on Mon Feb 12, 2018 10:15 am

Hi David, The name of the OPTICSRE site is Sabiepark 55 (haven't figured out how to change my profile). BTW, I see that the SOC is decreasing again this evening as I would expect, so the problem may have been temporary. Today I changed 2 settings on the Inverter and restored them again as well as some on the FLEXnet DC. Maybe that triggered something that fixed it but I am guessing.
Thanks for your interest.
Graham Horn
Forum Member
 
Posts: 10
Joined: Thu Dec 20, 2012 11:37 pm
My RE system: Mate 3, MX60, Flexnet DC, VFX3024E Inverter, 20KVA flooded cells (12 x 2v = 24v)

Re: SOC suddenly sitting at 100% all the time

Postby David LeBow on Mon Feb 12, 2018 10:38 am

haven't figured out how to change my profile


In the upper left of the forum display, click "User Control Panel", then click the "Profile" tab. It's the same place you where when you entered "My RE system".

I'll have someone take a look to see if we see something out of kilter on your site.

David
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 301
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: SOC suddenly sitting at 100% all the time

Postby David LeBow on Mon Feb 12, 2018 10:43 am

Hi Graham,

Quick question: did you notice that the left-side scale actually changes from day to day? It auto-scales based upon the largest value. For those days where the SOC visibly dips, the scale is a little different. Could it "just" be that that you're seeing?

If you think not, I'd have someone else take a look.

David
David LeBow
Vice President, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
User avatar
David LeBow
OutBack Management
 
Posts: 301
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: SOC suddenly sitting at 100% all the time

Postby Graham Horn on Mon Feb 12, 2018 9:53 pm

Hi David, Yes, I am aware of the left side vertical scale changing. The problem I was having is clearly visible when you use the "Three Days Ending" option when displaying the summary. You can see that the night of 11 Feb had the battery SOC at 100% the whole time while there was about 0.1 KWh being drawn. Last night (night of 12 Feb) it looks as expected so something must have corrected itself.

The same chart shows some other things which don't make sense to me. For example, the power going to the battery is higher than what the solar puts out. Maybe something needs to be recalibrated.
Graham Horn
Forum Member
 
Posts: 10
Joined: Thu Dec 20, 2012 11:37 pm
My RE system: Mate 3, MX60, Flexnet DC, VFX3024E Inverter, 20KVA flooded cells (12 x 2v = 24v)


Return to Mate3 / Mate3s

Who is online

Users browsing this forum: No registered users and 4 guests