FM80 shows zero input when PV array connected

Discussion about the FM100, FM80, and FM60 Charge Controllers

Moderators: OutBack, OutBack Moderator Team

Post Reply
Don58
Forum Whiz
Posts: 26
Joined: Thu Jun 20, 2019 1:31 pm
My RE system: Radian system. GS8048A Inverter, GSLC, 2x FM80. Battery = 48VDC 700Ah Iron Edison LiFePo4 (lithium iron phosphate).

FM80 shows zero input when PV array connected

Post by Don58 » Fri May 22, 2020 11:25 am

When the PV circuit breaker is open, the array output is 80V as read at the breaker. When I close the breaker, connecting it to the FM80 input, the voltage drops to zero. This is the case on either of my FM80s when I route the array to just one or the other and manipulate the appropriate breaker. When the breakers are open, the FM80 inputs float up to ~42V as usual, showing they are not shorted to GND.

Since this system worked fine last time I activated it (a few months ago) and nothing has been changed, I don't know what to make of this behavior. There is nothing else attached to the array output / controller input.

Will this happen when the FM80 is in some state I have forgotten or not known about?

This is a Radian system, GS8048A, with a 48V LiFePO4 battery.

raysun
Forum Emperor
Posts: 2058
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower One: FX3048T, (2) FM80, MATE3s, FlexNetDC
Outback 200NC batteries (8 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: FM80 shows zero input when PV array connected

Post by raysun » Fri May 22, 2020 11:39 am

Screenshot_20200326-090911_Chrome.jpg
Screenshot_20200326-090911_Chrome.jpg (14.52 KiB) Viewed 83 times
Here's a fairly simple diagnostic (that you may have already walked through).

Something certainly has changed, though not apparent.

What is the current battery voltage? How does the battery BMS behave in low state of charge conditions?

Don58
Forum Whiz
Posts: 26
Joined: Thu Jun 20, 2019 1:31 pm
My RE system: Radian system. GS8048A Inverter, GSLC, 2x FM80. Battery = 48VDC 700Ah Iron Edison LiFePo4 (lithium iron phosphate).

Re: FM80 shows zero input when PV array connected

Post by Don58 » Fri May 22, 2020 11:54 am

It floats to about 75% as expected when the breaker is open.

The battery reads >48V because fully charged, actually now about 75% charged but still good.

So the FM80 output remains as expected, the battery voltage.

Input changes from float value to 0 when I close the breaker.

Don58
Forum Whiz
Posts: 26
Joined: Thu Jun 20, 2019 1:31 pm
My RE system: Radian system. GS8048A Inverter, GSLC, 2x FM80. Battery = 48VDC 700Ah Iron Edison LiFePo4 (lithium iron phosphate).

Re: FM80 shows zero input when PV array connected

Post by Don58 » Fri May 22, 2020 12:37 pm

Solved. Was using a new solar cable made by a new technician and he made it reversed. :-D

Lesson: When solar input is negative, controller input is zero. That kinda figures, but.

raysun
Forum Emperor
Posts: 2058
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower One: FX3048T, (2) FM80, MATE3s, FlexNetDC
Outback 200NC batteries (8 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: FM80 shows zero input when PV array connected

Post by raysun » Fri May 22, 2020 1:41 pm

Don58 wrote:
Fri May 22, 2020 12:37 pm
Solved. Was using a new solar cable made by a new technician and he made it reversed. :-D

Lesson: When solar input is negative, controller input is zero. That kinda figures, but.
Yea, that would be one of those "trust but verify" things.

Post Reply