Blue LED on FM100

Discussion about the FM100, FM80, and FM60 Charge Controllers

Moderators: OutBack Moderator Team, OutBack

Post Reply
User avatar
Heimhenge
Forum Member
Posts: 8
Joined: Sun Jan 26, 2020 10:28 am
My RE system: 9 CSUN 390W panels for 3.51 kW
UniStrut PV rack on a flat roof
Midnight Solar MNPV3 combiner box w/ breakers
Outback Radian GS4048A-01 inverter
Outback FM100 charge controller
Outback FLEXnet DC monitor
Outback MATE 3S system controller
Outback Hub
Lifeline GPL-8DL x4 = 12.2 kWh @ 48 volts
Location: 30 miles north of Phoenix @ elevation 2200 ft

Blue LED on FM100

Post by Heimhenge » Wed Feb 12, 2020 12:45 pm

My first post here. Pleased to meet so many renewable energy enthusiasts.

My system was finally fully installed and configured 2 days ago. It replaced a 23 year old 1.2 kW system with Trace components, so I'm still learning the new Outback system. I've been reading the manuals and watching the system indicators and have a question about that blue LED on the FM100. My understanding is that in GT (grid tied) mode the LED will be on solid blue. But ...

1. It's solid blue when the Sun is shining, but turns off after sunset. Is that supposed to happen?
2. I've never seen that LED blinking (as in float or absorption). Only solid on or off. Is that normal behavior?

Thanks for any insights.

fcwlp
Forum Whiz
Posts: 31
Joined: Wed Jan 22, 2020 9:40 am
My RE system: GS8048A, FM80 w/3,600 W PV Fixed, FM80 w/2,700W on Zomeworks tracker, Mate3, 24 Trojan 2V L16 1100AH @ C20, Grid-Tied with Kohler 14RESA LPG Generator and MEP-803 Diesel if needed
I also install and maintain grid-tied and off-grid systems, details will be given for these system if required
Location: 65 miles NE of Phoenix at 5500'

Re: Blue LED on FM100

Post by fcwlp » Fri Feb 14, 2020 4:07 pm

Welcome and I am sure you will appreciate the system upgrade.

While I have installed several FM100s, I have not paid attention to the LEDs in detail, but rather monitor on OpticsRE.

Pages 29-34 of the FM100 manual detail what the four LEDs indicate.

For the Blue LED the code is:
- Off = less than 10 W of PV available
- Solid = Bulk, Equalize or GT Mode
- Flash on for 2 seconds off for 0.5 seconds = Absorb
- Flash on for 0.5 seconds off for 2 seconds = Float

The blue LED in conjunction with Status LED below it gives further information.

Impressive what can be done with a few LEDs. Probably should put a cheat sheet next to the FM100 to remember.

User avatar
Heimhenge
Forum Member
Posts: 8
Joined: Sun Jan 26, 2020 10:28 am
My RE system: 9 CSUN 390W panels for 3.51 kW
UniStrut PV rack on a flat roof
Midnight Solar MNPV3 combiner box w/ breakers
Outback Radian GS4048A-01 inverter
Outback FM100 charge controller
Outback FLEXnet DC monitor
Outback MATE 3S system controller
Outback Hub
Lifeline GPL-8DL x4 = 12.2 kWh @ 48 volts
Location: 30 miles north of Phoenix @ elevation 2200 ft

Re: Blue LED on FM100

Post by Heimhenge » Fri Feb 14, 2020 4:57 pm

Thanks for the response fcwlp. I don't have OpticsRe yet, but will later. I do have the FLEXnet DC providing battery monitoring, so I know what's happening with the battery.

For the moment, I'm just wondering if the blue LED is behaving correctly. I never see it blinking. It's either solid on (during the day) or solid off from about 10-15 minutes after sunset and 0.0 kW on the charger as reported by the MATE 3s.

I'm wondering if that's simply because the battery is fully charged? But still, it seems like there should be a blinking float indicator at least once in awhile.

Still transitioning from the old Trace system to this outback. Huge learning curve after 20 years of RE evolution.

fcwlp
Forum Whiz
Posts: 31
Joined: Wed Jan 22, 2020 9:40 am
My RE system: GS8048A, FM80 w/3,600 W PV Fixed, FM80 w/2,700W on Zomeworks tracker, Mate3, 24 Trojan 2V L16 1100AH @ C20, Grid-Tied with Kohler 14RESA LPG Generator and MEP-803 Diesel if needed
I also install and maintain grid-tied and off-grid systems, details will be given for these system if required
Location: 65 miles NE of Phoenix at 5500'

Re: Blue LED on FM100

Post by fcwlp » Fri Feb 14, 2020 8:50 pm

If you are not using your battery overnight, the CC will not do a bulk or absorb charge in the morning. When the PV starts generating in the morning it will quickly come up to the sell voltage and you will be in Grid-Tie mode. Normally the sell voltage is set 1 to 1.5V below float V, so you will not see float while selling.

Depending on your power company's rate schedule there are a number of options to optimize use with the Radian and Mate3s.

User avatar
Heimhenge
Forum Member
Posts: 8
Joined: Sun Jan 26, 2020 10:28 am
My RE system: 9 CSUN 390W panels for 3.51 kW
UniStrut PV rack on a flat roof
Midnight Solar MNPV3 combiner box w/ breakers
Outback Radian GS4048A-01 inverter
Outback FM100 charge controller
Outback FLEXnet DC monitor
Outback MATE 3S system controller
Outback Hub
Lifeline GPL-8DL x4 = 12.2 kWh @ 48 volts
Location: 30 miles north of Phoenix @ elevation 2200 ft

Re: Blue LED on FM100

Post by Heimhenge » Sat Feb 15, 2020 8:51 am

Well that makes some sense now, thanks. No, I do not use the batteries overnight. I know there's an option to sell from the batteries at night, but I prefer to avoid cycling them and just want to keep them topped off for the inevitable power outages we get in this rural area. Old tilted wooden poles, branches that blow against the power lines, bad splices shorted by heavy rains, etc. We get several outages each year, some lasting only a few minutes, others lasting hours.

I saw in the manual that LED would be solid blue when the system is running in GT mode (or bulk or equalize). Just didn't know if being in GT mode would override the blinking LED indicator if the battery was indeed in Float or Absorb. I guess I'll just have to wait until the next outage taps into the battery and draws it down some. Then I should see it go into Float or Absorb.

Do I have that correct?

fcwlp
Forum Whiz
Posts: 31
Joined: Wed Jan 22, 2020 9:40 am
My RE system: GS8048A, FM80 w/3,600 W PV Fixed, FM80 w/2,700W on Zomeworks tracker, Mate3, 24 Trojan 2V L16 1100AH @ C20, Grid-Tied with Kohler 14RESA LPG Generator and MEP-803 Diesel if needed
I also install and maintain grid-tied and off-grid systems, details will be given for these system if required
Location: 65 miles NE of Phoenix at 5500'

Re: Blue LED on FM100

Post by fcwlp » Sat Feb 15, 2020 7:04 pm

You have it correct.

I understand the issues with rural power. Our little town is at the end of a 30+ mile line running through mountains and forest, we have had power outages that can go multiple days. It was frustrating when I was setting up my system and we had all the hardware available but not installed and then we had a 3 day outage.

Post Reply