Need some help here.

An area for discussing the OutBack FLEXnet DC product.

Moderators: OutBack Moderator Team, OutBack

Post Reply
twolf
Forum Member
Posts: 11
Joined: Wed May 26, 2010 7:19 am
My RE system: 1.6Kw PV array, Flexmax 80, VFX3524 Inverter and 3 - 24 V strings of Deka Solar L16 batteries for 1160A/Hrs, MATE, FlexnetDC andHUB.

Need some help here.

Post by twolf » Wed Sep 16, 2020 3:46 pm

I had to shut the system down for battery exchange and servicing. When the system was brought back online, it appears none of the shunts are displaying any voltages. I have gone in and disabled each shunt and then re-enable each shunt with no effect. The system was working fine before I shut it down, now this problem has arisen. How do I re-enable the shunt reporting?
I have 2.8k of solar panels, outback inverter, hub, flexnet dc and Midnite Solar charge controller. Completely off-grid system.
Thanks.

raysun
Forum Emperor
Posts: 2786
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower One: FX3048T, (2) FM80, MATE3s, FlexNetDC
Outback 200NC batteries (8 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: Need some help here.

Post by raysun » Wed Sep 16, 2020 3:56 pm

twolf wrote:
Wed Sep 16, 2020 3:46 pm
I had to shut the system down for battery exchange and servicing. When the system was brought back online, it appears none of the shunts are displaying any voltages. I have gone in and disabled each shunt and then re-enable each shunt with no effect. The system was working fine before I shut it down, now this problem has arisen. How do I re-enable the shunt reporting?
I have 2.8k of solar panels, outback inverter, hub, flexnet dc and Midnite Solar charge controller. Completely off-grid system.
Thanks.
Walking past the obvious "Are all disconnects closed?", a couple of possibilities revolve around the FNDC.

There is a small sense wire attached to Battery + and to the Battery -, are they connected?

There should be a small fuse or circuit breaker in line with the Battery + sense wire, IIRC, is it a closed circuit?

twolf
Forum Member
Posts: 11
Joined: Wed May 26, 2010 7:19 am
My RE system: 1.6Kw PV array, Flexmax 80, VFX3524 Inverter and 3 - 24 V strings of Deka Solar L16 batteries for 1160A/Hrs, MATE, FlexnetDC andHUB.

Re: Need some help here.

Post by twolf » Wed Sep 16, 2020 4:02 pm

There are lights on the Flexnet following the percentages as shown on the Mate2. All work done was in the battery box and no where close to the Flexnet connections.

raysun
Forum Emperor
Posts: 2786
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower One: FX3048T, (2) FM80, MATE3s, FlexNetDC
Outback 200NC batteries (8 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: Need some help here.

Post by raysun » Wed Sep 16, 2020 4:38 pm

twolf wrote:
Wed Sep 16, 2020 4:02 pm
There are lights on the Flexnet following the percentages as shown on the Mate2. All work done was in the battery box and no where close to the Flexnet connections.
So much for the easy stuff.

The FNDC reports the shunt currents to the Mate, so if the FNDC is talking, perhaps the Mate isn't listening for some reason.

twolf
Forum Member
Posts: 11
Joined: Wed May 26, 2010 7:19 am
My RE system: 1.6Kw PV array, Flexmax 80, VFX3524 Inverter and 3 - 24 V strings of Deka Solar L16 batteries for 1160A/Hrs, MATE, FlexnetDC andHUB.

Re: Need some help here.

Post by twolf » Wed Sep 16, 2020 5:00 pm

What causes the shunts to be read? Does the system have to reach 100% and be in float or? The Mate2 was reset with the complete shutdown. Also, disconnected it from the hub to reset it that way.

Mike Curran
Forum Emperor
Posts: 1738
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 (2x7) Talesun 275W (DC array input to SB charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Need some help here.

Post by Mike Curran » Wed Sep 16, 2020 5:40 pm

Since the batteries were changed, make sure the FNDC's battery voltage sensing wires are connected at the new battery's positive and negative terminals.
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

twolf
Forum Member
Posts: 11
Joined: Wed May 26, 2010 7:19 am
My RE system: 1.6Kw PV array, Flexmax 80, VFX3524 Inverter and 3 - 24 V strings of Deka Solar L16 batteries for 1160A/Hrs, MATE, FlexnetDC andHUB.

Re: Need some help here.

Post by twolf » Wed Sep 16, 2020 5:49 pm

All the fndc connections are made in the disconnect box which was not opened.

Mike Curran
Forum Emperor
Posts: 1738
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied GVFX3524's classic stacked for 120/240VAC (2007)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS, OpticsRE. Tigo Energy ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 (2x7) Talesun 275W (DC array input to SB charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input (manual switch during grid outage only) from 14 Talesun 275W,
Enphase M215 microinverters, normally direct grid tied

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Need some help here.

Post by Mike Curran » Wed Sep 16, 2020 6:34 pm

I don't know how your system is wired but typically the FNDC battery voltage sensing wires are connected at the battery, for best accuracy. Again, if batteries were changed out that's where I'd be looking. Here's an excerpt from the FNDC manual: https://drive.google.com/file/d/1sV5sbc ... p=drivesdk
http://www.tigoenergy.com/site.php?95b2dca2-ca6c
https://enlighten.enphaseenergy.com/public/systems/Hctc107221

twolf
Forum Member
Posts: 11
Joined: Wed May 26, 2010 7:19 am
My RE system: 1.6Kw PV array, Flexmax 80, VFX3524 Inverter and 3 - 24 V strings of Deka Solar L16 batteries for 1160A/Hrs, MATE, FlexnetDC andHUB.

Re: Need some help here.

Post by twolf » Wed Sep 16, 2020 6:38 pm

The only things in the battery box besides the batteries are the positive and negative cables and the temp sensor. Only the batteries were worked on.

Post Reply