Help? PS-1 Not defaulting to subpanel with AC dropped

Discussion about OutBacks "PS" enclosures

Moderators: OutBack, OutBack Moderator Team

Help? PS-1 Not defaulting to subpanel with AC dropped

Postby Bethesda on Tue Sep 11, 2018 7:27 am

Very non-expert here!

When power is dropped, our system is set up to default to a subpanel of selected circuits that run off our batteries. This has always worked whenever the power went out or when I tested it by dropping the AC IN on the MATE.

Testing it today, I dropped the AC IN and our entire house was running off the batteries.
Is there a switch or setting that we may have changed?

PS-1 with
Outback GVFX 3648 Inverter
Outback MPPT Charge Controller - MX60
Outback Mate Remote Display/Control Panel
Outback Battery Rack and Enclosure with MK Batteries 8G31 Solar Gel, 98AHr/12 V
12 panels

Thanks!
Bethesda
Forum Junior Member
 
Posts: 1
Joined: Tue Sep 11, 2018 7:19 am
My RE system:

Re: Help? PS-1 Not defaulting to subpanel with AC dropped

Postby Kurt Lundquist on Thu Sep 13, 2018 7:12 am

Press the INV button that is on the right side of the Mate screen. Is the inverter set to ON or OFF?

What lights do you see on the inverter after you drop the AC input?

Thanks,

-Kurt
Kurt Lundquist
Renewable Energy Project Engineer
http://alphaenergy.us/
User avatar
Kurt Lundquist
Alpha Energy Engineering
 
Posts: 1326
Joined: Tue May 31, 2011 7:23 am
Location: Arlington, WA
My RE system:


Return to PS Enclosures

Who is online

Users browsing this forum: No registered users and 2 guests

cron