mx60 charging with the wrong voltage

Discussion about OutBack Inverters in Marine Applications

Moderators: OutBack, OutBack Moderator Team

mx60 charging with the wrong voltage

Postby endlessbull on Sat Oct 09, 2010 2:13 pm

So here's the deal. My new agms were sulfating up due to not being fully charged... I think I have it figured out.

They have very little internal impedance. I had a shunt for the linkpro monitor in the circiut and a fuse. It's a 600 amp hour bank. With the amperages involved the shunt was causing a voltage drop. Thus the batteries were never seeing the 14.3/13.3 recommended by lifeline.

I tried to modify the outback voltage reading using the advanced menu and I also tried setting the voltage set points higher. Although I can temporarily get the right voltages to the battery, but as the amperages drop toward zero the outback starts to see the real battery voltage and adjusts....

The problem is the mx60 uses the main charging line to determine the battery voltage. Thus any thing in the circuit will affect what it sees. At large amps there is a big drop before the batteries. At low amps there is little drop.... Is there a way to set the system up right with a monitor in the loop... I miss being able to monitor the bank....

BTW this was never an issue with wet or gel batteries... it's the low internal impedance of agms. You can get higher amperage on the charge thus a bigger drop on other components in the circuit.

Forum Junior Member
Posts: 1
Joined: Sat Oct 09, 2010 2:00 pm
My RE system: mx60

Re: mx60 charging with the wrong voltage

Postby tallgirl on Sat Oct 09, 2010 3:17 pm

What size shunt are you using? Not that the voltage drop would much matter -- both 500A / 50mv and 100A / 100mv shunts put very little voltage drop in the circuit.

My guess is that you have bad / loose connections that are causing excessive voltage drop under high charging currents. You're compensating for that, and then the volt drop decreases along with current (Ohm's Law -- V = A x R) Using a millivolt scale meter, check the voltage drop across both conductors (if you can reach) and across connections (lug on wire to terminal on whatever). I'd wager that you're seeing more than a few millivolts somewhere, and that's the cause of the problem. If I'm right, disassemble, clean the contacts, then torque to manufacturer's recommended values and remeter.
Julie in Texas

I ride bicycles. A lot.
User avatar
Forum Emperor
Posts: 4334
Joined: Wed Sep 26, 2007 9:59 am
Location: Austin, TX
My RE system: 16 Kyocera KC175GT (2,800 watts DC), MX-60, 2 OutBack GVFX3648, 8 GC2 batteries (6v @ 215AH),

Return to Marine Applications

Who is online

Users browsing this forum: No registered users and 3 guests