FX2012MT AC POwer error led

Discussion about OutBack Inverters in RV Applications

Moderators: OutBack, OutBack Moderator Team

FX2012MT AC POwer error led

Postby jfguay2 on Tue Apr 23, 2019 12:00 pm

Hello,

Recently, I have started experimenting an issue where my inverter will come on once hooked to the battery bank, as usual, but when I plug in shore power, the ac in led comes on, but once the relay tries to connect, the error led comes on for a second and then both ac in led and the error led go off. This goes on and on forever. This started happening after I took my battery bank off the motorhome, and put in back in , reconnecting everything. I am certain the polarity is fine, so I am wondering whether I burned something in the inverter that is preventing in to properly activate the internal relay to pass on the 120 v shore power to the motor home.

Any idea before I dissassemble the beast?
jfguay2
Forum Member
 
Posts: 11
Joined: Sun Dec 10, 2017 7:57 am
My RE system:

Re: FX2012MT AC POwer error led

Postby pss on Tue Apr 23, 2019 12:53 pm

Just my two cents, but relays are magnetic switches in many cases and can easily stop working properly without notice. They are subject to wearing out. Hopefully you eliminated this aspect already.
pss
Forum Guru
 
Posts: 236
Joined: Mon Jul 24, 2017 8:40 am
My RE system:

Re: FX2012MT AC POwer error led

Postby raysun on Tue Apr 23, 2019 5:19 pm

Have you looked in the system logs to see what error(s) displays?
raysun
Forum Czar
 
Posts: 634
Joined: Tue Jul 26, 2016 5:57 am
My RE system:

Re: FX2012MT AC POwer error led

Postby jfguay2 on Tue Jun 11, 2019 7:14 am

jfguay2
Forum Member
 
Posts: 11
Joined: Sun Dec 10, 2017 7:57 am
My RE system:

Re: FX2012MT AC POwer error led

Postby jfguay2 on Tue Jun 11, 2019 7:17 am

jfguay2
Forum Member
 
Posts: 11
Joined: Sun Dec 10, 2017 7:57 am
My RE system:

Re: FX2012MT AC POwer error led

Postby Kurt Lundquist on Tue Jun 11, 2019 7:34 am

Before removing the inverter I suggest you verify the AC voltage at the inverter input. Check the Mate2 to see what it says for AC input voltage or use an external meter. Watch what happens as the inverter tries to connect to the AC source.

It sounds like you might have a Mate2M instead of a normal Mate2. Check out this manual for guidance

-Kurt
Kurt Lundquist
Renewable Energy Project Engineer
http://alphaenergy.us/
User avatar
Kurt Lundquist
Alpha Energy Engineering
 
Posts: 1326
Joined: Tue May 31, 2011 7:23 am
Location: Arlington, WA
My RE system:

Re: FX2012MT AC POwer error led

Postby jfguay2 on Tue Jun 11, 2019 8:28 am

jfguay2
Forum Member
 
Posts: 11
Joined: Sun Dec 10, 2017 7:57 am
My RE system:

Re: FX2012MT AC POwer error led

Postby jfguay2 on Tue Jun 11, 2019 2:13 pm

jfguay2
Forum Member
 
Posts: 11
Joined: Sun Dec 10, 2017 7:57 am
My RE system:

Re: FX2012MT AC POwer error led

Postby jfguay2 on Wed Jun 12, 2019 6:32 am

I left the inverter connected all night and this morning, I had a power on green led light on!! I can now access the Mate2M. Will try and see if any errors are coming up. Still can't get the power in to trigger the passthrough relay. From a quick look this morning, before I went to work, my low voltage (ac) cut off is showing at 0, and same with the high voltage (0), and can't seem to change the values either. Obviously, something is wrong ...
jfguay2
Forum Member
 
Posts: 11
Joined: Sun Dec 10, 2017 7:57 am
My RE system:

Re: FX2012MT AC POwer error led

Postby jfguay2 on Wed Jun 26, 2019 9:16 am

Ok, further assessment shows not error from the Mate at all. I have removed the inverted from the RV so to troubleshoot properly, and upon connecting the inverter to my 12v batteries, it came on as expected. I then connected the shore power and the charger kicked on properly as well, and I then started an EQ of the battery. That lasted for 30 minutes, at which point, the error led on the Inverter is flashing again, and the AC in continually tries to turn the relay on (based on what I understand) I have verified on ac input settings on the mate not to avail, every thing looks fine. I wonder whether something heats up inside the inverter and after a little while (some charging for instance) the heat makes the relay too sensitive and it won<t go on.
Here is what happens:
I don<t have any other explanation and I am desperate. Any one can chime in on what I should do next?

Thanks in advance,

JF :-k
jfguay2
Forum Member
 
Posts: 11
Joined: Sun Dec 10, 2017 7:57 am
My RE system:

Re: FX2012MT AC POwer error led

Postby Kurt Lundquist on Mon Jul 01, 2019 8:12 am

Measure AC voltage at the inverter input terminals with a true RMS meter while going through the same process. What happens to the AC voltage when you see the inverter disconnect? What is the size/length of the shore power cord?

-Kurt
Kurt Lundquist
Renewable Energy Project Engineer
http://alphaenergy.us/
User avatar
Kurt Lundquist
Alpha Energy Engineering
 
Posts: 1326
Joined: Tue May 31, 2011 7:23 am
Location: Arlington, WA
My RE system:


Return to RV Applications

Who is online

Users browsing this forum: No registered users and 2 guests