Error on AC Input GFX1424

Discussion about OutBack Inverters in Off Grid Applications

Moderators: OutBack Moderator Team, OutBack

Error on AC Input GFX1424

Postby GVI-Jalova on Mon Jul 17, 2017 8:47 am

I need help on this error while a use the generator for load batteries when cloudy days.

When I connect the generator, AC IN and ERROR led blinks. NO Loading.

System is OFF/GRID

Thanks in advance


Gerardo
GVI-Jalova
Junior Member
 
Posts: 2
Joined: Sat Jul 15, 2017 2:34 pm
Location: Jalova, Parismina Costa Rica
My RE system: OUTBACK GFX1424
24v / 400 AH Battery Bank Master Solar 4x12v200AH (RA12-200D)
80 Amp Outback Solar Controller
3x 255watts Canadian Solar Panel

Re: Error on AC Input GFX1424

Postby jguzman on Tue Jul 18, 2017 10:42 am

Hi Gerardo,

Have you set your AC input type to Generator? If it's left to Grid, the unit will expect a Grid quality source and most cases will not connect/charge from a generator.
You will need a MATE to program this.

Jorge
Jorge Guzman
Technical Support Supervisor


Watch easy to follow video tutorials:
https://www.youtube.com/c/wattschool
jguzman
Applications Engineering
 
Posts: 112
Joined: Thu May 29, 2014 9:44 am
Location: Arlington, WA
My RE system: GVFX3524, FM80, MATE3. 3x 260W REC. 4x Trojan L16 FLA 370Ah.

Re: Error on AC Input GFX1424

Postby GVI-Jalova on Tue Jul 18, 2017 10:55 am

Hello Jorge,

Thank you for your comment. There is no mate installed. But when the installation was made I test the Generator input and it works. Later probably a year wasn't necessary to use generator for load batteries until now. Could the missing of use can affect?
GVI-Jalova
Junior Member
 
Posts: 2
Joined: Sat Jul 15, 2017 2:34 pm
Location: Jalova, Parismina Costa Rica
My RE system: OUTBACK GFX1424
24v / 400 AH Battery Bank Master Solar 4x12v200AH (RA12-200D)
80 Amp Outback Solar Controller
3x 255watts Canadian Solar Panel

Re: Error on AC Input GFX1424

Postby jguzman on Tue Jul 18, 2017 11:01 am

Without a MATE is becomes difficult to troubleshoot.

The ERROR light is a clue there is something wrong. Things to look for is to make sure the generator is providing the proper Voltage and Frequency with a multi meter also, Look for any loose connections if its rarely used.
Jorge Guzman
Technical Support Supervisor


Watch easy to follow video tutorials:
https://www.youtube.com/c/wattschool
jguzman
Applications Engineering
 
Posts: 112
Joined: Thu May 29, 2014 9:44 am
Location: Arlington, WA
My RE system: GVFX3524, FM80, MATE3. 3x 260W REC. 4x Trojan L16 FLA 370Ah.


Return to Off Grid Applications

Who is online

Users browsing this forum: No registered users and 5 guests