Mate not communicating with inverter

Discussion about OutBack Inverters in Backup Applications

Moderators: OutBack, OutBack Moderator Team

Post Reply
jayk
Forum Junior Member
Posts: 1
Joined: Wed Apr 10, 2019 12:06 pm
My RE system: VFXR3524A
FM80
Mate

Mate not communicating with inverter

Post by jayk » Wed Apr 10, 2019 12:13 pm

I have a VFXR3524A inverter and the Mate communication device. The inverter powers on and charges the battery from the utility just fine. When I hook the Mate to the inverter, the Mate doesn't ever find the inverter. If the Mate is plugged into the Hub it will find that just fine. Without the Mate finding the inverter I can't change any of the inverters parameters. I would like to put the inverter into UPS mode. It is in backup mode right now. Am I doing something wrong? Maybe the Mate isn't compatible with this inverter? This is a system I have inherited from someone else. The equipment hasn't been used at all as the previous owner never could get it to work. Any help or ideas would be appreciated.

User avatar
Gwendoly Espe
Applications Engineering
Posts: 182
Joined: Wed Feb 22, 2017 11:04 am

Re: Mate not communicating with inverter

Post by Gwendoly Espe » Thu Apr 11, 2019 1:20 am

Which MATE do you have? The manual says you need a MATE3 class system with this product. That would be a MATE3 or a MATE3s.
Uses the MATE3Ôäó class of System Display and Controller products, or the AXS PortÔäó
Perhaps double check where you are connecting it on the MATE3 and the inverter. On the MATE3, one port is for ethernet and the other for system communication (like the inverter).

FXR Page 26
MATE3 Page 1 (H)

Side question: If you can see that connecting it to the HUB allows the MATE to see the inverter, why not program it when it's connected to the HUB?
Gwendoly Espe
Applications Engineer


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com

Post Reply