Mate 3 issues, quiet time and must run programming

General Talk

Moderators: OutBack, OutBack Moderator Team

Mate 3 issues, quiet time and must run programming

Postby anchor_electric on Sun Jan 08, 2017 10:33 pm

Have programmed the mate for quiet time and turned off Low voltage start. Does the Low SOC also override the Quiet time?
Also programmed mate to start every day at 1700 and stop at 1900, but it only starts occasionally.
is something overriding the must run?
System ran perfect for three years then started acting up.
Replaced one inverter AC and control board a year ago.
Replaced Mate 3. Moved generator start from FNDC switch to inverter aux.
Still having issues.
Any ideas?
anchor_electric
Junior Member
 
Posts: 4
Joined: Mon Dec 19, 2016 2:10 pm
Location: Juneau Alaska
My RE system: Two ten KW gen-sets, three 3848 inverter running in 3 phase. 6400 watt tracking solar array. 52 volt battery bank made uo of 26 Dyno 2000AH 2 volt cells.

Re: Mate 3 issues, quiet time and must run programming

Postby Sandra Herrera on Mon Jan 09, 2017 10:02 am

Hello,
Could you please post more information about your system?
Model of inverter
Firmware on the MATE3
In addition, since your system ran perfect for three years, could you please list the changes make.
Where you using voltage vs SOC?
You mentioned on the post using FN-DC relay, where was the AGS programed before?
Sandra Herrera
Applications Engineering


OutBack Power Technologies
User avatar
Sandra Herrera
OutBack Management
 
Posts: 145
Joined: Wed Jul 08, 2015 8:54 am
Location: Arlington, Washington

Re: Mate 3 issues, quiet time and must run programming

Postby anchor_electric on Tue Jan 10, 2017 10:48 am

Inverters are VFX 3648, running 3 phase. Had FNDC and Mate AGS starting the system via the FNDC relay, worked ok for a few years. when issue started set the fndc rel

Only changes made were after issues started. main issue then was generator would start and not stop after charging.
updated software on the old Mate a year ago. replaced AC and control board.in #1 inverter a failure.
moved generator start from FNDC relay to Inverter #1 aux and programmed for remote on inverter.
Firm ware version on the mate 3 is 003.015.000
Have been using voltage, load, and SOC for starting since original installation. Turned off 15 min. low voltage start last week to stop the occasional quiet time start.
Is there something that overrides the must run feature?
anchor_electric
Junior Member
 
Posts: 4
Joined: Mon Dec 19, 2016 2:10 pm
Location: Juneau Alaska
My RE system: Two ten KW gen-sets, three 3848 inverter running in 3 phase. 6400 watt tracking solar array. 52 volt battery bank made uo of 26 Dyno 2000AH 2 volt cells.

Re: Mate 3 issues, quiet time and must run programming

Postby Sandra Herrera on Tue Jan 10, 2017 2:10 pm

Since you are using the FN-DC relay, my suggestions are:
Check the FN-DC wiring harness, make sure all the connections are still tight, all the way to the generator.
Reset MATE3 and FN-DC and redo the programming, starting with one single trigger point, for example:
Voltage start only 2 minute setting
As you validate that each step is working, then you can start adding additional triggers like must run. If this does not work, I would move the AGS to the inverter AUX, however, remember that AUX is a signal 12V 200mA.
Sandra Herrera
Applications Engineering


OutBack Power Technologies
User avatar
Sandra Herrera
OutBack Management
 
Posts: 145
Joined: Wed Jul 08, 2015 8:54 am
Location: Arlington, Washington

Re: Mate 3 issues, quiet time and must run programming

Postby anchor_electric on Tue Jan 10, 2017 2:20 pm

I had been using the FNDC relay, installed a relay two weeks ago and reprogrammed the mate to use the Aux output on the inverter.The 2 min volt setting will override the QT setting. This is a 5000 lb. battery bank. Cycling thru all possible settings will take days.
Is the logic programming for the Mate available? Need to know what parameters override QT and Must run?
anchor_electric
Junior Member
 
Posts: 4
Joined: Mon Dec 19, 2016 2:10 pm
Location: Juneau Alaska
My RE system: Two ten KW gen-sets, three 3848 inverter running in 3 phase. 6400 watt tracking solar array. 52 volt battery bank made uo of 26 Dyno 2000AH 2 volt cells.

Re: Mate 3 issues, quiet time and must run programming

Postby blackswan555 on Tue Jan 10, 2017 2:39 pm

Are you getting any errors ?

Tim
My comments are based on my experience and research, They are not endorsed or checked by Outback.I am an independent British electrician living in Spain, So please take this into account when reading /acting on my post`s.
blackswan555
OutBack Emperor
 
Posts: 2341
Joined: Sat Aug 30, 2008 5:50 am
Location: Ibiza Spain,
My RE system: Other peoples, VFX "E" versions, FLA`s, Generators.

Re: Mate 3 issues, quiet time and must run programming

Postby anchor_electric on Tue Jan 10, 2017 2:51 pm

No errors
anchor_electric
Junior Member
 
Posts: 4
Joined: Mon Dec 19, 2016 2:10 pm
Location: Juneau Alaska
My RE system: Two ten KW gen-sets, three 3848 inverter running in 3 phase. 6400 watt tracking solar array. 52 volt battery bank made uo of 26 Dyno 2000AH 2 volt cells.

Re: Mate 3 issues, quiet time and must run programming

Postby Sandra Herrera on Tue Jan 10, 2017 4:07 pm

The 2 minutes and 2 hours will override QT
Sandra Herrera
Applications Engineering


OutBack Power Technologies
User avatar
Sandra Herrera
OutBack Management
 
Posts: 145
Joined: Wed Jul 08, 2015 8:54 am
Location: Arlington, Washington


Return to OutBack

Who is online

Users browsing this forum: No registered users and 2 guests