Search found 295 matches

by fcwlp
Mon Apr 06, 2020 11:25 am
Forum: OutBack
Topic: technical problems
Replies: 18
Views: 1920

Re: technical problems

My system works in the Kingdom of Saudi Arabia and the temperature does not reach zero except for a week or x days a year so I thinh that the system will work without problems according to my arrangements Thank you for answering my questions You are o'k with regards to temperature with six panels i...
by fcwlp
Mon Apr 06, 2020 7:09 am
Forum: RADIAN Series
Topic: Internal Cooling Fan Failure warning - how urgent is this?
Replies: 9
Views: 1435

Re: Internal Cooling Fan Failure warning - how urgent is this?

Question for you or others: If I turn off the battery-to-inverter breaker, and turn it on again, will that trigger the startup exercise cycle, and does that cycle turn on the two fans in the Radian separately? I am trying to figure out whether the fan really has failed, or whether it will reset its...
by fcwlp
Sun Apr 05, 2020 5:01 pm
Forum: RADIAN Series
Topic: Internal Cooling Fan Failure warning - how urgent is this?
Replies: 9
Views: 1435

Re: Internal Cooling Fan Failure warning - how urgent is this?

It looks like you may have a cooling fan failure on the right side, but the temps have not reached the critical level yet. If you look at p.57 of the Radian manual you will see, critical temps that cause an over temp error are: Transformer - >125C Output FETs - >80C Capacitors - >80C Your FETs are a...
by fcwlp
Sun Apr 05, 2020 2:49 pm
Forum: RADIAN Series
Topic: Can the Radian dump battery power to the grid?
Replies: 4
Views: 628

Re: Can the Radian dump battery power to the grid?

I did run one test late yesterday afternoon when there was minimal PV by turning off the Radian Charger and dropping the sell voltage to 48.8V, hoping to force it to sell the battery. It did not sell the battery. There must be some logic in the Mate controller that is not allowing selling if there i...
by fcwlp
Sun Apr 05, 2020 2:42 pm
Forum: Off Grid Applications
Topic: FlexMax 100 ground fault error
Replies: 11
Views: 1285

Re: FlexMax 100 ground fault error

Your welcome. :smile: I have a good memory for somethings, but still had to look in the manual to find the page.
by fcwlp
Sun Apr 05, 2020 2:38 pm
Forum: RADIAN Series
Topic: Internal Cooling Fan Failure warning - how urgent is this?
Replies: 9
Views: 1435

Re: Internal Cooling Fan Failure warning - how urgent is this?

If you are using OpticsRE, you can view on the status tab for the inverter, near the bottom of the page. FYI, have seen this error come up on a system that I monitor and immediately clear itself. If the fan fails, the system will start to de-rate itself as the temperature rises and for a Radian shut...
by fcwlp
Sun Apr 05, 2020 8:53 am
Forum: OutBack
Topic: VOC?
Replies: 15
Views: 6041

Re: VOC?

I think im going to scrap the FLA battery idea and go with Simpliphi's 48 volt batteries. They are 2.8x more expensive per AH but I will need much less of them. bringing the total cost down CHEAPER than FLA batteries. Heres my notes, if anyone can make sense of them :P 22.5 KWH Bolt 6 - 210 AH - $1...
by fcwlp
Sun Apr 05, 2020 8:29 am
Forum: RADIAN Series
Topic: Pre-charge circuit
Replies: 6
Views: 818

Re: Pre-charge circuit

I have a large lithium battery bank and would like to be able to pre-charge the capacitors before switching on the main circuit breakers. I understand your desire is to pre-charge the capacitors in the Radian's DC circuit to improve their life. Two thoughts: 1) Rather than pre-charging the capacito...
by fcwlp
Sat Apr 04, 2020 7:42 pm
Forum: SkyBox Inverter
Topic: Power factor mismatch? Grid very low, SB=1
Replies: 54
Views: 3728

Re: Power factor mismatch? Grid very low, SB=1

I went to extreme measures to try and insure grounds are separate. Here I installed a PVC "dutchman" to break the metal flex connection: Creative solution and I am 7/8 Dutch. The 1.2 ohm resistance still appears to be an anomaly, unless the rods are sitting in a salty water table. Please repeat the...
by fcwlp
Sat Apr 04, 2020 7:24 pm
Forum: Off Grid Applications
Topic: FlexMax 100 ground fault error
Replies: 11
Views: 1285

Re: FlexMax 100 ground fault error

A couple of things to verify/look at: 1) When you pulled the FM80s to replace with FM100s, did you also remove the old GFDI breakers? 2) Did you remove the fuse from one of the FM100s? See p.15 of FM100 manual. 3) Debug procedure is available at http://outbackpower.force.com/articles/Troubleshooting...
by fcwlp
Sat Apr 04, 2020 7:05 pm
Forum: OutBack
Topic: Where does the programming reside?
Replies: 17
Views: 1430

Re: Where does the programming reside?

AltPowerRob wrote:
Sat Apr 04, 2020 6:50 pm
Thanks for your insight! fcwlp from Phoenix was it?
Your welcome. We are about 80 miles NE of Phoenix (but a 3+ hour drive) in the middle of the Tonto National Forest, in a little community of 600 called Young that is 60 miles from the nearest grocery store or Home Depot.
by fcwlp
Sat Apr 04, 2020 5:40 pm
Forum: OutBack
Topic: Where does the programming reside?
Replies: 17
Views: 1430

Re: Where does the programming reside?

Rob, where the programming resides, depends on the device and/or function being programmed. I think a pretty good guide is looking at the OpticsRE screens on system with a Mate3/3s. 1) For CCs all the programming done through a Mate is actually stored on the CC, the Mate3/3s is an interface that is ...
by fcwlp
Sat Apr 04, 2020 9:17 am
Forum: OutBack
Topic: technical problems
Replies: 18
Views: 1920

Re: technical problems

Hi, you have two issues with the present panel configuration. 1) With six panels in series, at -10C (14F) your Voc is ~295 which is caution area and at -16.2C (3F) you are over 300V which will cause an FM100 shutdown. 2) Your total panel wattage is 7,200, which is over the 7,000W limit. With these p...
by fcwlp
Sat Apr 04, 2020 8:25 am
Forum: RADIAN Series
Topic: Pre-charge circuit
Replies: 6
Views: 818

Re: Pre-charge circuit

Hi, it may help to explain what you mean by a pre-charge circuit.
by fcwlp
Sat Apr 04, 2020 8:23 am
Forum: My OutBack Power System
Topic: It ain't easy being green
Replies: 18
Views: 1749

Re: It ain't easy being green

With a great deal of regret, but unshakable resolve, I marched in and powered off the heated toilet seat. I hope you did not turn off the warm water! :grin: We installed two last year. One word of advice, if you are building a new house put an electrical outlet by the toilet. It makes the hookup mu...
by fcwlp
Thu Apr 02, 2020 9:11 pm
Forum: Grid Tie Applications
Topic: Time of Use and Grid Tie Sell
Replies: 18
Views: 1956

Re: Time of Use and Grid Tie Sell

Hi Rob, thanks for the update.
by fcwlp
Thu Apr 02, 2020 9:08 pm
Forum: SkyBox Inverter
Topic: Power factor mismatch? Grid very low, SB=1
Replies: 54
Views: 3728

Re: Power factor mismatch? Grid very low, SB=1

As far as I can tell, nope. But that is basically where I measured 1.2 ohms resistance and 0.02VAC between them. Not between the rods themselves, but between subpanels connected to those rods. I was going to ask where you measured that resistance next. A 1.2 ohm resistance is much lower resistance ...
by fcwlp
Thu Apr 02, 2020 6:44 pm
Forum: SkyBox Inverter
Topic: Power factor mismatch? Grid very low, SB=1
Replies: 54
Views: 3728

Re: Power factor mismatch? Grid very low, SB=1

There are 2 subpanels in the barn, not counting another separate subpanel for the 2012 grid-tied array which isn't shown on the schematic. The one called "BARN MAIN PNL", is grid-supplied only and supports normal lighting, outlets, a mini-split heat pump (which I may move over into the backup panel...
by fcwlp
Thu Apr 02, 2020 9:00 am
Forum: SkyBox Inverter
Topic: Power factor mismatch? Grid very low, SB=1
Replies: 54
Views: 3728

Re: Power factor mismatch? Grid very low, SB=1

sparksalot wrote:
Wed Apr 01, 2020 8:24 pm
You say they are two isolated systems so they are exempt for need of EGC bonding them...must be alright then...carry on.
Your schematic does show an EGC (#10 ground wire as note) between the Main Distribution Panel and Barn Main Panel.
by fcwlp
Wed Apr 01, 2020 7:56 am
Forum: SkyBox Inverter
Topic: Power factor mismatch? Grid very low, SB=1
Replies: 54
Views: 3728

Re: Power factor mismatch? Grid very low, SB=1

Hi Mike, three things that I observed in your schematic. Going back to at least 2008, the NEC requires or at least how my AHJ and power company interprets it, requires: 1) Two ground rods 8' apart at that are connected (i.e. bonded) together. It look like you have two ground rods at the barn, but pe...
by fcwlp
Tue Mar 31, 2020 8:14 pm
Forum: OutBack
Topic: Alino ATL3024E Temp Compensation - AGM Battery Charging
Replies: 5
Views: 760

Re: Alino ATL3024E Temp Compensation - AGM Battery Charging

Hi Jesse, I had heard of the Alino, but as it is not available in the US, I have no experience with it. Two questions: 1) What is your planned use for the system? Will it be as a backup system, staying primarily in float or will you be cycling in an off-grid system. 2) What environment are your batt...
by fcwlp
Tue Mar 31, 2020 7:52 pm
Forum: SkyBox Inverter
Topic: Power factor mismatch? Grid very low, SB=1
Replies: 54
Views: 3728

Re: Power factor mismatch? Grid very low, SB=1

I connected a generator to the Skybox and idle power draw was less than what OB says is normal for a grid connection, so I figured there was something funky with my grid connection. That prompted me to install the transformer to electrically isolate my system from grid, but that hasn't changed the ...
by fcwlp
Mon Mar 30, 2020 4:28 pm
Forum: RADIAN Series
Topic: Trying to understand the Grid Zero algorithm
Replies: 4
Views: 557

Re: Trying to understand the Grid Zero algorithm

VHK, in the spirit of myself understanding the Grid Zero algorithm a bit more, I sacrificed the sale of some kWh to the grid. We currently have a very good PV day here in AZ at 5,500 feet so there was plenty of PV. From 2pm to 3pm, I ran with moderate loads and consumed 1.5 kWh with 0.3 kWh coming f...
by fcwlp
Mon Mar 30, 2020 3:04 pm
Forum: Mate3 / Mate3s
Topic: telnet settings for Mate3
Replies: 8
Views: 808

Re: telnet settings for Mate3

this seems pretty basic, but using MobaXterm aand trying to telnet into Mate3 every terminal emulator I tried gives back garbage and ^M. Is there some magic keymapping? I've tried all the MobaXterm emulator under telnet (xterm, vt100, vt220, etc) What are you trying to do? - If you want to just vie...
by fcwlp
Mon Mar 30, 2020 2:56 pm
Forum: MX60 Charge Controller
Topic: Charge controller charge settings
Replies: 2
Views: 556

Re: Charge controller charge settings

It would help to have a few more details on your system. What is telling you the max charge is at 78%? Seven batteries is an unusual number, have you pulled one from the string?