Search found 114 matches

by Swampdog
Wed Oct 30, 2019 12:00 pm
Forum: AC Coupling
Topic: AC coupled - batteries not charging from solar array during outage
Replies: 89
Views: 33051

Re: AC coupled - batteries not charging from solar array during outage

UPDATE: SolarEdge checked settings remotely, and country code which the fault message relates to. Claims it is a grid provider issue with power quality. That would seem possible in view of the random, extended outages they are submitting us to in the interests of "wildfire safety", except that the f...
by Swampdog
Wed Oct 30, 2019 11:29 am
Forum: AC Coupling
Topic: AC coupled - batteries not charging from solar array during outage
Replies: 89
Views: 33051

Re: AC coupled - batteries not charging from solar array during outage

I can look for that info, but it occurred every time I tried to reset during the day. Generator was never connected with Solaredge connected, as per Outback generator instructions. I did have a low-voltage shutdown down during the previous outage. I think the lowest was 48.8v & SOC 68%, before the g...
by Swampdog
Wed Oct 30, 2019 10:44 am
Forum: AC Coupling
Topic: AC coupled - batteries not charging from solar array during outage
Replies: 89
Views: 33051

AC coupled - batteries not charging from solar array during outage

Grid power just up yesterday from our second, extended, "planned" wildfire safety outage by PG&E. -Grid power is now on and all components appear to be working as expected, except there is a new problem, as follows: -During an outage, as the solar array begins producing, the SolarEdge inverter displ...
by Swampdog
Wed Oct 30, 2019 10:28 am
Forum: OpticsRE
Topic: Outage event not reported in Optics
Replies: 15
Views: 4728

Re: Outage event not reported in Optics

I was the guy with "All" events selected. I also didn't receive any alerts for several days, but am receiving now. However, I have never received an event notice of an outage, which always seemed odd and such a notice pertinent. I see no option for "Grid outage" as per Greg's image.

S/D
by Swampdog
Mon Oct 28, 2019 4:30 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Sounds right to me, nor does it seem changing the Absorb time would instantly cause a fault (in my layman's useless opinion). Any other ideas? The grid just came back on (until tomorrow we're told), and batteries are charging from array, all working as it's supposed to, with no fault occurring. So c...
by Swampdog
Mon Oct 28, 2019 1:50 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Greg: I changed these settings on 10/23, as per your instructions... Radian GS8048A: changed Absorb charge setting from 1 hr. to to 4 hrs. FNDC settings change: Battery AH from 400 to 660; Charged voltage from 28.7 to 57.6 We are now experiencing a SolarEdge fault that shuts down solar charging: "2x...
by Swampdog
Mon Oct 28, 2019 9:15 am
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Day 3 of planned PG&E power shut-off, likely a couple of more days. System was working fine. Then I tested the generator connection, which also worked fine, but when I shut it down and restarted the SolarEdge, I got an error message :2x22 AC frequency too high) and it would not function and after a ...
by Swampdog
Mon Oct 28, 2019 9:06 am
Forum: OpticsRE
Topic: Not receiving event notices.
Replies: 5
Views: 2658

Re: Not receiving event notices.

We are on day 3 of a planned PG&E power shut-off. Probably looking at a couple more days as well.

S/D
by Swampdog
Mon Oct 28, 2019 8:30 am
Forum: OpticsRE
Topic: Not receiving event notices.
Replies: 5
Views: 2658

Re: Not receiving event notices.

Weird, because my settings show all alerts. i didnt change anything, but am now getting notices. Screenshot sttached.

Question: why does the settings page/alerts AC Input say "Drop". Is that correct?
by Swampdog
Sat Oct 26, 2019 5:17 pm
Forum: OpticsRE
Topic: Not receiving event notices.
Replies: 5
Views: 2658

Not receiving event notices.

Although I opted for all notifications, I have received no notices for two days. Ideas? Causes?
by Swampdog
Sat Oct 26, 2019 2:15 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Update: Ran the L1/L2 test successfully and the breaker is correct as I labeled it. Went through the generator connection, no problems and returned to Selling state correctly. Never lost power. However, I assume as batteries were already full, I could see no response to the generator connection. Sho...
by Swampdog
Fri Oct 25, 2019 4:41 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

The installer connected and tested the generator many months ago... at my request. Instructions were simply plug it in... no problem. I found the connection instructions myself but have not tried it. Appears simple enough now that I have Outback's instructions and think I know the breakers. Needing ...
by Swampdog
Fri Oct 25, 2019 1:27 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

I will test as directed. I assume you are saying ignore the "warning" message when I changed the FNDC settings? Yes, the bottom 3 breakers are connected via one handle. So I am now assuming, and will so legibly label: (The large, legible labels are mine; the smaller are from installer) 1) The top br...
by Swampdog
Thu Oct 24, 2019 4:41 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Greg; I attempted to change the FNDC settings as you directed, but got this error message, so discarded: Attribute Tab Message Voltage High Relay CAUTION: Value is outside the normal charging range. Please check before continuing. Voltage Low Relay CAUTION: Value is outside the normal charging range...
by Swampdog
Thu Oct 24, 2019 3:11 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

The layout is exactly like that, with Grid labeled... Gen is not... but must be the L1/L2.

.. and the device i.d.?

Re. usage, since I remedied the short-cycling well pump that likely ran randomly all night, combined with realistic expectations, I will monitor closely during next outage.

S-D
by Swampdog
Thu Oct 24, 2019 2:46 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Greg addendum:

Questions:

1) Several sources have advised I change the Absorb time to 4 hours from the current 1 hour. Do you agree?

2) Can you identify the device in the attached image? It was installed when the ROBC was removed and MATE3s firmware updated to 1.04.02.

Thanks!
by Swampdog
Thu Oct 24, 2019 2:29 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Greg; Thanks very much. I now believe I understand what my expectations should be, but remain concerned about power consumption. My responses to your comments and questions: 1. I understand these are DC breaakers for batteries. not related to the FNDC. 2. Well... the breakers did shut off. 3. Yes, M...
by Swampdog
Thu Oct 24, 2019 11:28 am
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

David Lebow: Yes... good to know. However, nobody with red names has responded to my issue. No help yet from Technical Support either.
by Swampdog
Thu Oct 24, 2019 9:39 am
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Addendum 2: In response to your comment about duplicating function with twqo inverters... my system is AC coupled and eveything I read indicates the two inverters are required. Is this incorrect? I now understand there are no "FNDC breakers". I was incorrectly referring to the DC circuit breakers fo...
by Swampdog
Wed Oct 23, 2019 4:22 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Addendum... on the second outage morning, after the second shut-down, the system went from a low-voltage condition to operating and batteries showing a 100% charge in about 2 hours of sunlight. This is not possible, so I am concerned that battery status is being mis-read and shut-down inappropriatel...
by Swampdog
Wed Oct 23, 2019 4:15 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

With all due respect and appreciation for your assistance, I am sure that is incorrect. The batteries are pv charged. During our outage of several days, after the first shut-down event in the early morning, the batteries recharged enough to provide us usage power all day and still acheived 86% charg...
by Swampdog
Wed Oct 23, 2019 12:58 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

pss: Okay, I have re-read your posts. First off, in your initial equipment listing, you have 25 PV panels. If I read right, each has a Solar Edge power optimizer connected. This is a DC to DC optimizer on each panel to counter the effects of shading an array. The output gets to 2 inverters. One is a...
by Swampdog
Sun Oct 13, 2019 11:11 am
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

Thanks for your willingness to assist. Who are you? While I have downloaded all manuals and documentation and many tech sheets, read forums and had technical support communications of the 3 years since the system was installed, I reiterate, I am not an electrical professional but a homeowner strivin...
by Swampdog
Fri Oct 11, 2019 6:28 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Re: Backup system failures, low voltage errors

I am no electrician. The FLEXnet DC is installed in the load center, with two switches next to the charge level light strip. They look like breakers to me, and switched off. After looking into the load center documentation, I now know these are the "DC circuit breakers for the battery" (from load ce...
by Swampdog
Fri Oct 11, 2019 1:46 pm
Forum: AC Coupling
Topic: Backup system failures, low voltage errors
Replies: 36
Views: 14745

Backup system failures, low voltage errors

My system: 7.0 kw system AC coupled 25 x Solarworld SW280 w/SolarEdge Optimizers Outback GS load center GSLC175-PV-120/240 Outback Radian 8048a Outback 220 GH Energycell (12) Outback MATE3s (03/2018) Outback HUB Outback FlexNet DC SolarEdge SE6000A-US (ROCB relay: installer removed ROCB relay with f...