Search found 351 matches

by larrywa
Sun Jun 05, 2016 9:57 am
Forum: Mate3 / Mate3s
Topic: Mate 3 Cannot Recover from Ethernet Outage
Replies: 122
Views: 125866

Re: Mate 3 Cannot Recover from Ethernet Outage

Sorry. The system is unstable. Why does it work ok for a couple of weeks then lose its mind? The system is buggy. I know the difference. So do others on this forum. I have been doing software development for 30 years and can see design, development and QA problems all over this. The sooner Outback ...
by larrywa
Sun Jun 05, 2016 7:36 am
Forum: Off Grid Applications
Topic: Solar water pumping/pulling hair out... is it ever ok to....
Replies: 14
Views: 11073

Re: Solar water pumping/pulling hair out... is it ever ok to

sodamo- the lorentz pumps look very similar to the sqflex. Either way I will need a high voltage d/c source 100 volts plus. And the higher the better so my voltage drop through a 250-300 foot wire isn't astronomical. There again. It seems not cost effective if I have ANOTHER set of pv panels that a...
by larrywa
Sun Jun 05, 2016 7:30 am
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.001 Reports
Replies: 91
Views: 70355

Re: Mate3 Rev 003.015.001 Reports

For the first time my OpticsRe hung last night at 23:15 and didn't recover this morning at 9:00 AM. I tried all the website jogging tricks that have worked in the past, but no joy. After a few hours I used OpticsRE to online Reset My Gateway and all comms started again. I am missing data since 23;15...
by larrywa
Sun Jun 05, 2016 7:20 am
Forum: FLEXmax Charge Controllers
Topic: Newbie help
Replies: 6
Views: 4345

Re: Newbie help

My absorb/float time is uaually pretty close within 20 mins of each other. When one CC is snoozing I assume its cause I don't need the extra power and the batts are full, I can be using 1400watts and one CC is making 1700 if I put a hot plate on and crank it to high within a few seconds the other C...
by larrywa
Sun Jun 05, 2016 6:52 am
Forum: FLEXmax Charge Controllers
Topic: Newbie help
Replies: 6
Views: 4345

Re: Newbie help

Yes my panels are 60 cells and yes the voc is 36volts , they are hooked in series and parallel so I am not running 144volts to the CC . I don't have the mate3 I just have the mate in the settings I have clicked yes on the coordination control. The CC's are set to the same bulk voltage aswell as abs...
by larrywa
Sun Jun 05, 2016 6:38 am
Forum: Mate3 / Mate3s
Topic: Mate 3 Cannot Recover from Ethernet Outage
Replies: 122
Views: 125866

Re: Mate 3 Cannot Recover from Ethernet Outage

Connectivity cannot change or compensate for setting errors. These systems are designed and can be set up to run unattended. The connectivity with cloud monitoring is just fluff for assisting the setting process and for us dreamers and fantasy gloaters. OB makes good quality equipment but the settin...
by larrywa
Sun Jun 05, 2016 6:31 am
Forum: Off Grid Applications
Topic: Solar water pumping/pulling hair out... is it ever ok to....
Replies: 14
Views: 11073

Re: Solar water pumping/pulling hair out... is it ever ok to

I did my well about 8 years ago using the biggest 120 vac grundfos sqflex pump I could get= 1/2 hp. I only have 150 feet of depth and I can barely get 60 PSI with that depth and 100 feet of water head over top of the pump. I doubt you will get enough lift from one of these with your well depth. You ...
by larrywa
Sun Jun 05, 2016 6:15 am
Forum: FLEXmax Charge Controllers
Topic: Newbie help
Replies: 6
Views: 4345

Re: Newbie help

First off the FleMax80 has a maximum input voltage of 150 vdc. Your voltages are not clear and 225 Watt panels are usually 60 cells, making them 30 volts. Perhaps that is the Voc voltage per panel. Either way 36 volts x 4 panels = 144 volts. If your panels are capable of any more voltage when open c...
by larrywa
Sat Jun 04, 2016 3:55 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.001 Reports
Replies: 91
Views: 70355

Re: Mate3 Rev 003.015.001 Reports

I had no trouble with 3.015.000. I installed 3.015.001 and it worked fine for a couple weeks. Then 12 days ago OpticsRE quit showing new data. I finally power cycled the Mate3 today and I am seeing new data. I will give it another chance but may go back to 3.015.000 if it quits again. Edit: I just ...
by larrywa
Fri Jun 03, 2016 6:02 pm
Forum: FLEXmax Charge Controllers
Topic: Need help calculating real world power - Frankenstien system
Replies: 4
Views: 3909

Re: Need help calculating real world power - Frankenstien sy

It's not really clear to me what the PV configuration is. It sounds lie you have 9 x 100 W panels in series for a nominal 96 volts, in parallel with 3 x 18v panels for nominal of 54 v, in parallel with 2 x 30v panels for nominal of 60 v. You will definitely waste power being that your MPP for each s...
by larrywa
Fri Jun 03, 2016 4:52 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.001 Reports
Replies: 91
Views: 70355

Re: Mate3 Rev 003.015.001 Reports

Apologies for the inconvenience. I'm on e-mail number 15 or so on the topic. We're looking into it. Another clue. Login at 7:47 PM tonight. "Partial Connection .....19:00" Note: 24 hour time style Refresh browser page and OpticsRE updates to "Last updated....... 7:47 PM" Note: 12 hour time style
by larrywa
Fri Jun 03, 2016 1:46 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.001 Reports
Replies: 91
Views: 70355

Re: Mate3 Rev 003.015.001 Reports

Apologies for the inconvenience. I'm on e-mail number 15 or so on the topic. We're looking into it. More feedback on this one. Today I logged in to OpticsRE about 16:23. Showed Partial Connection at 16:00. I waited several minutes to see if it would update automatically...it didn't. I refreshed the...
by larrywa
Thu Jun 02, 2016 8:33 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.000 reports
Replies: 65
Views: 49998

Re: Mate3 Rev 003.015.000 reports

JRHill wrote:
David, the occurrence of the Partial Connection has no rhyme nor reason and as Larry mentioned, it doesn't go away once it happens. I merely reload the page to see if it goes away.
Have you tried viewing a device and then reloading Dashboard?
by larrywa
Thu Jun 02, 2016 5:55 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.000 reports
Replies: 65
Views: 49998

Re: Mate3 Rev 003.015.000 reports

Ooh... hot tip! Many thanks. Any idea when this occurs? Any pattern to when it reports partial connection? Every morning between 7:00 AM and 10:30 AM when I first login to OpticsRE. If I login from my mobile Android/chrome phone it does it again. As before, I can always clear it and cause the clock...
by larrywa
Thu Jun 02, 2016 12:49 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.001 Reports
Replies: 91
Views: 70355

Re: Mate3 Rev 003.015.001 Reports

Not too many here know about the latest firmware release. I expected to hear more reporting in after all the bitching. :) The only way I discovered the update was to check the update page twice per day for two months. Hmm... I don't even HAVE a Mate3 but by nature of the fact that I have an Optics ...
by larrywa
Thu Jun 02, 2016 12:23 pm
Forum: OpticsRE
Topic: OpticsRE vs. Mate 3 integral web page
Replies: 9
Views: 6869

Re: OpticsRE vs. Mate 3 integral web page

stevenlib wrote:That is interesting!

SO opticsRE is a no go, right?

Regards,
http://www.outbackpower.com/forum/viewt ... =39&t=8518
by larrywa
Thu Jun 02, 2016 12:19 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.001 Reports
Replies: 91
Views: 70355

Re: Mate3 Rev 003.015.001 Reports

Since OB doesn't make any announcements, keeping new accomplishments secret, so not many are even aware. Seems OpticsRE has made some updates and does this strange "Partial Connection" error now but will update if you reconnect to the Dashboard by viewing a device and then back to the Dashboard. So...
by larrywa
Thu Jun 02, 2016 12:11 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.000 reports
Replies: 65
Views: 49998

Re: Mate3 Rev 003.015.000 reports

What does a "PARTIAL CONNECTION" message mean? It basically means that the device is posting ping messages to the server, (Basically "Hey I'm alive. Do you have any commands for me?") but it hasn't posted any status packets to the server successfully. It should be possible to attempt a remote reboo...
by larrywa
Thu Jun 02, 2016 12:06 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.001 Reports
Replies: 91
Views: 70355

Re: Mate3 Rev 003.015.001 Reports

hi, guys! so i can understand that Mate3 Rev 003.015.001 is working fine? please, let me know... Health, Mates! Read the thread. We are all that has reported in so far. Since OB doesn't make any announcements, keeping new accomplishments secret, so not many are even aware. It cleaned up quite a few...
by larrywa
Wed Jun 01, 2016 5:08 pm
Forum: Mate3 / Mate3s
Topic: Mate3 Rev 003.015.001 Reports
Replies: 91
Views: 70355

Re: Mate3 Rev 003.015.001 Reports

topic bump.
by larrywa
Tue May 31, 2016 9:13 pm
Forum: Off Grid Applications
Topic: OPTICS.RPY file
Replies: 3
Views: 2006

Re: OPTICS.RPY file

I successfully tried to Telnet into the Mate3 but any file search, loading, viewing commands are not listed and I couldn't find any hacking commands to accomplish this.

I got more IP addresses and Ports from some of the Telnet commands but the protocols are unknown to me.
by larrywa
Sun May 29, 2016 6:25 pm
Forum: Off Grid Applications
Topic: OPTICS.RPY file
Replies: 3
Views: 2006

Re: OPTICS.RPY file

I can't recall seeing any *.rpy file(s). I think your only hope is to try to make sense of the csv files. You can import them with MS Excel but it seems tome they were a bad format that could not be understood with three lines of data wrapping. Possibly your could install a WattPlot software onto a ...
by larrywa
Thu May 26, 2016 6:27 am
Forum: FLEXmax Charge Controllers
Topic: Absorb end amps
Replies: 6
Views: 5627

Re: Absorb end amps

Yes, read the manual. Absorb End current is another setting for the system to cut the Absorb time shorter. It is which ever comes first, your timer at 3 hr, or the end amps setting, held for the time you set. You could set your end amps to 1000 and it wouldn't change your 3 hr timer, but set properl...
by larrywa
Wed May 25, 2016 9:38 am
Forum: Mate3 / Mate3s
Topic: every 1 minute and 20 seconds lost connection
Replies: 15
Views: 9576

Re: every 1 minute and 20 seconds lost connection

my mistake, very small aperture terminal (vsat) its a mini antena that its use to provide internet connection, data and VOIP, its directly connected to an antena in this case we are connected to the intelsat w53 We are in a HUB testing the mate 3 for a project, but somehow it happens in every test ...
by larrywa
Wed May 25, 2016 6:09 am
Forum: Mate3 / Mate3s
Topic: every 1 minute and 20 seconds lost connection
Replies: 15
Views: 9576

Re: every 1 minute and 20 seconds lost connection

I don't know what a "VERY SMALL APARTMENT TERMINAL" is. You need something to assign a proper IP address to the Mate3 and that takes a DHCP server. Without a proper IP address a switch or router cannot talk to the Mate3. Also the Mate3 will not support the protocols required to talk to modems at you...