Search found 21 matches

by Yakisoba
Mon Dec 23, 2019 11:17 pm
Forum: Off Grid Applications
Topic: Fx exceeding Gen input limit
Replies: 2
Views: 1126

Re: Fx exceeding Gen input limit

Thank you Raysun, lowering the grid max voltage solved the problem
by Yakisoba
Mon Dec 23, 2019 11:16 pm
Forum: Off Grid Applications
Topic: Fx error messages
Replies: 0
Views: 4558

Fx error messages

After disconnecting my Fx temperature sensor (without first shutting off the Fx), I got an error message for Connection problem, which would not go away when I reconnected the temp sensor. Thinking I might need reboot the system, I shut off all the power for a minute then turned it back on. Now my M...
by Yakisoba
Mon Dec 23, 2019 6:59 pm
Forum: Off Grid Applications
Topic: Fx exceeding Gen input limit
Replies: 2
Views: 1126

Fx exceeding Gen input limit

My generator keeps getting overloaded. I have tried lowering the Fx Gen input limit setting all the way down to 10aac, but soon as I connect the generator my system rapidly raises the demand and Gen overload gets triggered at 3.1kw(the Gen 30amp outlet is being used and the Gen has a running rating ...
by Yakisoba
Sat Dec 21, 2019 4:28 pm
Forum: Off Grid Applications
Topic: MX60 excessive charging voltage
Replies: 6
Views: 2240

Re: MX60 excessive charging voltage

Perhaps I have a problem with my master FX unit, or my understanding. I disconnected the temperature sensor from my Master Fx unit, Fx1. And as you correctly predicted, the unit is keeping the charging voltage constant at its setting of 28v. When the temp sensor is connected, the charging voltage st...
by Yakisoba
Fri Dec 13, 2019 8:13 am
Forum: Off Grid Applications
Topic: MX60 excessive charging voltage
Replies: 6
Views: 2240

Re: MX60 excessive charging voltage

Thank you Kurt. That is a very lucid explanation. I really appreciate your help.
by Yakisoba
Thu Dec 12, 2019 9:59 am
Forum: Off Grid Applications
Topic: MX60 excessive charging voltage
Replies: 6
Views: 2240

Re: MX60 excessive charging voltage

I had not used a generator since last winter- it worked correctly then. One week ago, I started to use a generator but I changed to a new generator since last winter. The old generator was a diesel Onan regulated by the two wire control coming from my outback system. The new generator is a Honda EU3...
by Yakisoba
Thu Dec 12, 2019 12:22 am
Forum: Off Grid Applications
Topic: MX60 excessive charging voltage
Replies: 6
Views: 2240

MX60 excessive charging voltage

I replaced my old 240v diesel generator with a new Honda EU3000is 120v generator. My system charges correctly on PV (follows settings for float and absorb charging voltages recommended by the AGM battery manufacturer (27.6v and 28.2v). However with the new generator, the charge controller is not sto...
by Yakisoba
Fri Aug 23, 2019 6:02 pm
Forum: Off Grid Applications
Topic: 120 v neutral and 1.5 v hot out on inverter
Replies: 6
Views: 2050

Re: 120 v neutral and 1.5 v hot out on inverter

Sorry to have omitted the neutral out to chasis ground voltage measurements. Prior to disconnecting or powering off my system, I measure 120v between the Neutral Out and both Chasis Ground/PE on both inverters After disconnecting all loads and powering the system off and on, I measure 0.8v between N...
by Yakisoba
Fri Aug 23, 2019 5:41 pm
Forum: Off Grid Applications
Topic: 120 v neutral and 1.5 v hot out on inverter
Replies: 6
Views: 2050

Re: 120 v neutral and 1.5 v hot out on inverter

The only connections on either inverter is on the the AC Hot Out and AC Neutral Out to my main panel. Prior to disconnecting the loads or powering off or restarting anything, measuring on the inverter terminals, my master inverter measures 120v from AC Hot Out to AC Neutral Out, 1.8v from AC Hot Out...
by Yakisoba
Thu Aug 22, 2019 3:13 pm
Forum: Off Grid Applications
Topic: 120 v neutral and 1.5 v hot out on inverter
Replies: 6
Views: 2050

120 v neutral and 1.5 v hot out on inverter

I was wondering why my neutral bar is registering 120 V in my panel. After disconnecting one neutral after another and rechecking, I discovered that the 120 V is coming from my master inverter AC Neutral Out, and the AC Hot out measures 1.5 v. Is this normal? I am off-grid, without a generator. My s...
by Yakisoba
Fri May 24, 2019 5:08 pm
Forum: Website & Forum
Topic: X-240 in breaker box
Replies: 9
Views: 7167

Re: X-240 in breaker box

Most of the homes here have much more modest power generation. Many people use propane lighting and generally use a small generator for urgent needs
by Yakisoba
Fri May 24, 2019 11:39 am
Forum: Website & Forum
Topic: X-240 in breaker box
Replies: 9
Views: 7167

Re: X-240 in breaker box

Yes, good suggestion. I donÔÇÖt want to burn my house down. IÔÇÖve decided IÔÇÖll shut down my system, remove the panel, and drive it to an electrician for a safety check and instructions on how to proceed. Thank you all for your help.
by Yakisoba
Fri May 24, 2019 10:39 am
Forum: Website & Forum
Topic: X-240 in breaker box
Replies: 9
Views: 7167

Re: X-240 in breaker box

Thank you both for taking the time to help me. I live in a remote area of NW Montana and cannot get an electrician to do a house call. I am entirely off grid. My dilemma has been how to add a sub-panel. When I individually bridge the AC hot out leg 1 and AC hot out leg 2 Buses to the neutral Bus I g...
by Yakisoba
Thu May 23, 2019 5:25 pm
Forum: Website & Forum
Topic: X-240 in breaker box
Replies: 9
Views: 7167

X-240 in breaker box

What is the X-240 and what does it do in the breaker box?
by Yakisoba
Tue Apr 23, 2019 6:43 am
Forum: Flex Power One
Topic: Hy-Mark circuit breakers
Replies: 2
Views: 2931

Re: Hy-Mark circuit breakers

My apologies- the correct name is Hy-Mag, and here is the sales link for the USA:
Jim Seybert
CBI-electric: low voltage
North America

Main: +1 610-524-9949, ext. 110
Direct: +1 610-590-1930
Fax: +1 610-524-9945
Cell: +1 610-716-3029
www.cbibreakers.com
by Yakisoba
Mon Apr 22, 2019 6:06 pm
Forum: Flex Power One
Topic: Hy-Mark circuit breakers
Replies: 2
Views: 2931

Hy-Mark circuit breakers

My Outback electrical panel has Hy-Mark breakers. Anybody know where I can purchase more of these?
Mike
by Yakisoba
Mon Apr 22, 2019 5:53 pm
Forum: Off Grid Applications
Topic: Generator not charging batteries
Replies: 7
Views: 4022

Re: Generator not charging batteries

The voltage at the generator was fine. The problem was a short in the wires somewhere between the house, and the generator. Now that the snow
has melted IÔÇÖll pull them and put in new wiring.
Thank you for your help,
Mike
by Yakisoba
Mon Apr 22, 2019 5:50 pm
Forum: Off Grid Applications
Topic: Generator not charging batteries
Replies: 7
Views: 4022

Re: Generator not charging batteries

The problem was a short in the wires somewhere between the house, and the generator. Thanks
by Yakisoba
Wed Feb 13, 2019 12:39 pm
Forum: Off Grid Applications
Topic: Generator not charging batteries
Replies: 7
Views: 4022

Re: Generator not charging batteries

ItÔÇÖs a Cummins Onan DNAC 7500 watts diesel.. itÔÇÖs 10 years old. IÔÇÖll check those voltages. Fortunately, the sun came out and my solar panels are mostly uncovered from the snow, and my batteries are charging.
by Yakisoba
Wed Feb 13, 2019 11:36 am
Forum: Off Grid Applications
Topic: Generator not charging batteries
Replies: 7
Views: 4022

Re: Generator not charging batteries

My lower FX unit, which has the blinking red error indicated, is receiving 65-120 volts in, and shows AC voltage in as low- yes, alternating with no.
My top fx without the error consistently
Shows low voltage in No, and is receiving 80-135 volts
by Yakisoba
Tue Feb 12, 2019 6:57 pm
Forum: Off Grid Applications
Topic: Generator not charging batteries
Replies: 7
Views: 4022

Generator not charging batteries

IÔÇÖve inherited this system- twelve 2.15 Powersafe DDm AGM cells, Apollo Solar Turbocharger T80. Outback MX60 PV MMT Charge Controller, two Outback FX series Inverter,Chargers), Tri-Metric TM-2020 battery system monitor. Everything seemed fine until the current blizzard covered all my solar panels,...