Search found 9 matches

by mgoldbach
Sat Apr 06, 2019 6:26 pm
Forum: Mate3 / Mate3s
Topic: Enable SunSpec on Mate3 remotely?
Replies: 2
Views: 2303

Re: Enable SunSpec on Mate3 remotely?

That's what I figured. Thanks for the quick reply.
You would imagine there would be a way to enable this via OpticsRE.
Luckily I found someone onsite and was able to walk them through Mate controls to enable.
by mgoldbach
Sat Apr 06, 2019 10:57 am
Forum: Mate3 / Mate3s
Topic: Enable SunSpec on Mate3 remotely?
Replies: 2
Views: 2303

Enable SunSpec on Mate3 remotely?

I have an Outback system in the field. It is connected to OpticsRE but it seems SunSpec is disabled. Is it possible to Enable SunSpec remotely? I also have a programmable controller on the same LAN as the Mate.
by mgoldbach
Tue Oct 17, 2017 9:15 pm
Forum: AXS Port
Topic: Modbus basics
Replies: 14
Views: 17194

Re: Modbus basics

Thanks all for a great thread. My only question is where have you seen documentation for model 64113? I've downloaded what I believe is the latest from Outback and don't see it in the excel spreadsheet. Nevermind, I figured it out. The additional information is available here: http://www.outbackpowe...
by mgoldbach
Tue Oct 17, 2017 9:11 pm
Forum: OpticsRE
Topic: "Pending write instructions in queue: 1"
Replies: 9
Views: 5219

Re: "Pending write instructions in queue: 1"

Resolved. Thank you David.
by mgoldbach
Tue Oct 17, 2017 9:10 pm
Forum: AXS Port
Topic: Modbus connection to AXS timing out
Replies: 1
Views: 2518

Re: Modbus connection to AXS timing out

Hi All. This was resolved by updating the firmware, clearing queued items from Optics and power cycling the AXS
by mgoldbach
Tue Oct 17, 2017 8:57 am
Forum: OpticsRE
Topic: "Pending write instructions in queue: 1"
Replies: 9
Views: 5219

Re: "Pending write instructions in queue: 1"

I power cycled the port a few times yesterday and not sent any instructions after initially trying to set the static IP. Have not power cycled today.
by mgoldbach
Tue Oct 17, 2017 8:52 am
Forum: OpticsRE
Topic: "Pending write instructions in queue: 1"
Replies: 9
Views: 5219

Re: "Pending write instructions in queue: 1"

Hi David, I still have a "spinner" on the bottom left when I open up the AXS device detail. On the status tab neither the "Reset Gateway" nor the "Reset Factory Defaults" buttons is active. Is that expected?
by mgoldbach
Mon Oct 16, 2017 10:19 pm
Forum: AXS Port
Topic: Modbus connection to AXS timing out
Replies: 1
Views: 2518

Modbus connection to AXS timing out

I have a new AXS on my home network. I have been having difficulty opening a connection to it from a modbus TCP master / poll. It times outs. I can ping the AXS IP address. Optics RE doesn't seem to complain. But I can't effectively open a socket to port 502. I am able to open a connection intermitt...
by mgoldbach
Mon Oct 16, 2017 9:41 pm
Forum: OpticsRE
Topic: "Pending write instructions in queue: 1"
Replies: 9
Views: 5219

Re: "Pending write instructions in queue: 1"

Hi David, I am having the same issue. I have tried updating firmware to 3.15.1 but that hasn't helped.