Search found 48 matches

by Zip92
Thu Feb 20, 2020 6:58 pm
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

Rebulk in the Schneider is set to 25v. I’ll change the MX60 to be the same. I’m puzzled why the default of 6v (aka no rebulk) is an option. Would this mean the only charging from this PV array would be a float charge... I received three shunts with my FNDC so I’m looking forward to setting that up i...
by Zip92
Thu Feb 20, 2020 3:54 am
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

Float time for PV charging? Do you mean absorb time? Float time is more or less infinite isn’t it? Rebulk: 6v which I understand means it’s disabled... End amps: 00a, which is the default. I assume this means it’s charging based on the absorb time? Battery Temp Sensor. I can see that my setting is a...
by Zip92
Mon Feb 17, 2020 3:42 am
Forum: MX60 Charge Controller
Topic: MX60 Remote Battery Temperature Sensor
Replies: 5
Views: 5503

Re: MX60 Remote Battery Temperature Sensor

Thanks Provo.
I have one temperature sensor connected to my hub. Do you know if the MX60 will fetch the temp data from the same sensor that my VFX CC’s use; or does it need its own sensor directly connected to the MX60?
by Zip92
Sun Feb 16, 2020 7:52 am
Forum: Off Grid Applications
Topic: VFX Slave RTS - Battery Temperature Sensor
Replies: 3
Views: 2077

Re: VFX Slave RTS - Battery Temperature Sensor

Thanks fcwip. That’s what I have so I’m all set it sounds.

Yes I did! I hit you back with a few questions on that thread. Look forward to your feedback. :)
by Zip92
Sun Feb 16, 2020 7:15 am
Forum: MX60 Charge Controller
Topic: MX60 Remote Battery Temperature Sensor
Replies: 5
Views: 5503

MX60 Remote Battery Temperature Sensor

Is the MX60 compatible with the remote battery temperature sensor? Or must you manually adjust for compensation in the settings?
by Zip92
Sun Feb 16, 2020 7:13 am
Forum: Off Grid Applications
Topic: VFX Slave RTS - Battery Temperature Sensor
Replies: 3
Views: 2077

VFX Slave RTS - Battery Temperature Sensor

I have two VFX charge controllers for charging from generator. One is the master, the second is setup as the slave.

My question is, does the slave cc need a remote temperature sensor on the batteries as well? Or will it get that info from the master?
by Zip92
Tue Feb 11, 2020 7:17 pm
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

@fcwip, I was able to get up to the cabin last weekend and check the charging settings in the MX60 cc and the Schneider cc. Both had slightly higher absorb charge settings, and float. I dialed them back to be in line with the recommendations from Rolls and match the generator. Was there something in...
by Zip92
Tue Feb 04, 2020 4:30 am
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

@fcwlp, I was just looking at the Mate3s programming guide, and notice it states that the GLOBAL CHARGE sections needs a FLEXnet DC monitor and pertains to FLEXmax CC's... This section for me has always been 'disabled'. Based on that, I wont change anything here. I should invest in the FLEXnetDC and...
by Zip92
Mon Feb 03, 2020 6:51 pm
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

@fcwip, I'm feeling confused by the GLOBAL CHARGE -> MAXIMUM BATTERY CHARGE (MBC) setting. My 10kw gen outputs 83amps (see spec below - have not field tested it). I assume it would be 83amps max, and not 83amps per VFX inverter/charger. I believe thats why MBC is set to 80amps. Should I be doubling ...
by Zip92
Mon Feb 03, 2020 6:10 pm
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

@JRHill, Re: #3, good call on the AUX relay. I'll watch for that next time. AUX light on means 12v trigger is active and gen should be running; got it. And I shall lookout for those related posts. Re: #2, cut-out/cut-in voltage, I've never actually had my batteries cut out in a while... It used to c...
by Zip92
Mon Feb 03, 2020 6:08 am
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

@Raysun, thanks for that info and link to similar problem. I will dive in to it and see if I can find anything that relates to my issue. Like you, the issue it's sporadic and not easily recreated. What happens if you start the generator manually, and manually start a charge cycle? The systems behave...
by Zip92
Sun Feb 02, 2020 7:21 pm
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

@fcwip, to my knowledge, you cannot float an AGM battery type. Or, the absorb and the float are the same parameter. At least thats what I understood in speaking with Rolls. There's two things I don't fully understand in what you quoted from the Rolls guide. 1. End Amps. I've never understood how to ...
by Zip92
Sun Feb 02, 2020 6:46 pm
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

@raysun, thanks for troubleshooting this with me. To answer your questions: - Absorb time is set to 3hrs. Float is set to 0. - REBULK doesn't appear within my inverter anywhere (VFX3524). I do however see REFLOAT however under Battery Charging. - Global Charge settings: Screen Shot 2020-02-02 at 9.1...
by Zip92
Sun Feb 02, 2020 5:53 am
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Re: Mate3s Intermittently Not Charging from Generator

@fcwlp, yes I use OpticsRE to monitor while I’m away. There has been one instance where this happened while I was not there, but luckily I was headed there the following day. The gen ran for 20hrs straight that time. @raysun, interesting theories. I’ll add that is use AGM batteries, and they do not ...
by Zip92
Sat Feb 01, 2020 5:08 am
Forum: Mate3 / Mate3s
Topic: Mate3s Intermittently Not Charging from Generator
Replies: 30
Views: 10156

Mate3s Intermittently Not Charging from Generator

This is a new problem for me since about 6 months ago; and it’s happened about 6-7 times out of the 8-9 times I have visited the cabin. My off-grid setup is up at a remote cabin 4hrs away, and the PV + Diesel Generator backup work perfect while away. With the short days in the winter, the generator ...
by Zip92
Sat Feb 01, 2020 4:32 am
Forum: Mate3 / Mate3s
Topic: What Happens When Mate Reboots During AGS?
Replies: 9
Views: 4240

Re: What Happens When Mate Reboots During AGS?

I have been experimenting with this since I my initial post, and I have discovered that, sometimes the Mate will stop the generator when rebooted. Other times, it will not. The times where it does stop the generator, it seems to send a stop command when it restarts. I would be curious to know if thi...
by Zip92
Mon Dec 09, 2019 7:18 pm
Forum: Mate3 / Mate3s
Topic: What Happens When Mate Reboots During AGS?
Replies: 9
Views: 4240

Re: What Happens When Mate Reboots During AGS?

Either I didn’t explain that correctly, or I have stumped the forum. Any of the Outback reps should know the answer to this.
by Zip92
Sun Dec 01, 2019 6:54 pm
Forum: OpticsRE
Topic: Event History During Internet Outage
Replies: 4
Views: 2218

Re: Event History During Internet Outage

Thanks Raysun. I’ll put a card in and see if that works.
It would be nice if the graph fetched data from the Mate after an outage as well.
Cheers.
by Zip92
Sun Dec 01, 2019 6:31 am
Forum: OpticsRE
Topic: Event History During Internet Outage
Replies: 4
Views: 2218

Event History During Internet Outage

My internet was down a few days this week at my remote cabin due to heavy wet snow accumulating on the satellite dish. I went in to check the event history for the week after connection was restored, and there was a gap in the events during the time the internet was down. Does this make sense? Or sh...
by Zip92
Sun Dec 01, 2019 6:27 am
Forum: Mate3 / Mate3s
Topic: What Happens When Mate Reboots During AGS?
Replies: 9
Views: 4240

What Happens When Mate Reboots During AGS?

If the Mate starts a charge cycle from the gen via AGS, will a Mate3s reboot during this period cause it to "forget" that it turned the gen on, and not turn it off? The reason I ask, my generator, on occasion, has been turned on by the Mate AGS, and has not turned off. It has also been found to be n...
by Zip92
Mon Feb 11, 2019 4:30 am
Forum: Mate3 / Mate3s
Topic: MATE3s 1.4.0 firmware causing calibration issue
Replies: 23
Views: 9600

Re: MATE3s 1.4.0 firmware causing calibration issue

Has firmware 1.4.0 been pulled off the website? It doesn't appear on the firmware downloads page... I see a release date for Feb 7 2019... but no file link. Is a fix still coming for it? Or has it been dealt with the recent OpticsRE updates? http://outbackpower.com/resources-mobile/technical-support...
by Zip92
Fri Jan 25, 2019 6:48 pm
Forum: Off Grid Applications
Topic: VFX Temperatures
Replies: 9
Views: 3558

Re: VFX Temperatures

I tried doing a search for normal operating temperatures of the VFX units, but have not crossed that in my readings. Last night's charge cycle brought one of the VFX's up as high as 94┬░C. Now that is hot! Still normal...?
by Zip92
Fri Jan 25, 2019 6:44 pm
Forum: RADIAN Series
Topic: Activation/Setup of Temperature Compensation?
Replies: 15
Views: 7137

Re: Activation/Setup of Temperature Compensation?

You're misreading the units for TCTV, they're VDC, not ┬░C. And what you're seeing makes sense. You need to compare the battery voltage to the TCTV: Screenshot_20190125-105927.jpg TCTV is simply telling you what the "effective" voltage of your battery is, taking into account its low temperature. So...
by Zip92
Fri Jan 25, 2019 6:35 pm
Forum: FLEXmax Charge Controllers
Topic: Temperature compensation too aggressive?
Replies: 17
Views: 6441

Re: Temperature compensation too aggressive?

What is your absorb voltage setting? If it's 29.4... ...Note the battery voltage displayed on Optics' power flow dashboard is NOT temperature compensated, it's actual voltage. You guys are over thinking this :grin: - Mike Thanks for the reply Mike. I tend to think I'm overthinking it as well. Actua...
by Zip92
Thu Jan 24, 2019 7:35 pm
Forum: FLEXmax Charge Controllers
Topic: Temperature compensation too aggressive?
Replies: 17
Views: 6441

Re: Temperature compensation too aggressive?

I find this thread of great interest. I'm seeing similar issues as Megunticook. On my 24v Rolls AGM's, my temp compensated charge voltage should be up to 30.12v (see table below from Rolls) approx for my battery temp of 10-C. It is absorb charging now at 29.4v (see second image from Optics Power Flo...