Search found 20 matches

by Clem Jonze
Sun Nov 03, 2019 9:55 am
Forum: Off Grid Applications
Topic: FX3048 Replaced CTRL board, still no operation
Replies: 5
Views: 1103

Re: FX3048 Replaced CTRL board, still no operation

Thanks Sparksalot! Great instructions. Written by humans, for humans. This issue is frustrating and going on for a month now. Living off grid and taking charge and responsibility for your life, (the gardens, bees, water catchment, etc), only to be foiled by some random technology I cannot test or re...
by Clem Jonze
Sat Nov 02, 2019 10:07 pm
Forum: Off Grid Applications
Topic: FX3048 Replaced CTRL board, still no operation
Replies: 5
Views: 1103

Re: FX3048 Replaced CTRL board, still no operation

Oh, and in case anyone is wondering, these FX inverters are super easy to work on. I just wish there was a PC board trouble shooting guide. Randomly replacing boards is expensive and time consuming. Kinda wish Outback would have sent me all three boards and cables instead of this one at a time stuff.
by Clem Jonze
Sat Nov 02, 2019 10:05 pm
Forum: Off Grid Applications
Topic: FX3048 Replaced CTRL board, still no operation
Replies: 5
Views: 1103

Re: FX3048 Replaced CTRL board, still no operation

Thanks for the reply. I was wondering why they decided to send the CTRL board - and how they determined it was bad based on all the photos and data I sent! I've got to get a backup inverter. This is silly.
by Clem Jonze
Sat Nov 02, 2019 5:32 pm
Forum: Off Grid Applications
Topic: FX3048 Replaced CTRL board, still no operation
Replies: 5
Views: 1103

FX3048 Replaced CTRL board, still no operation

Aloha from Puna on the Big Island. A month ago, my Flex1 FX3048T inverter failed. Because it's still under warranty, Glenn at Outback sent me a new CTRL Board. I installed it this morning. Very easy. Removing the Flex 1 from the wall and wiring was harder than replacing the board. Forgot how heavy t...
by Clem Jonze
Mon Oct 28, 2019 10:45 am
Forum: Flex Power One
Topic: Flex One Backup Inverter suggestions
Replies: 2
Views: 1686

Re: Flex One Backup Inverter suggestions

Howzit Raysun! We're down in the jungles of Upper Puna. Mahalo for your recommendations. My "idle" load is around 200 watts. Triple that when the 1/2 HP catchment pump kicks in. My coffee roaster is the biggest power sucker, (1,200 W) but long as I use it only during full sun I'm good. Teaching the ...
by Clem Jonze
Sun Oct 27, 2019 11:43 am
Forum: Flex Power One
Topic: Flex One Backup Inverter suggestions
Replies: 2
Views: 1686

Flex One Backup Inverter suggestions

Aloha everyone, I live in a remote area on the Big Island of Hawaii, running an off grid Flex 1 System utilizing a FX3048T inverter. After four years of trouble free operation, it appears the AC board on the inverter failed. Outback is sending another, but in the mean time I am operating on my Honda...
by Clem Jonze
Fri May 29, 2015 1:17 pm
Forum: OpticsRE
Topic: Optics RE Not Connecting
Replies: 12
Views: 10480

Re: Optics RE Not Connecting

Went thru the same hair pulling process. In the end, what I did to get optics working. (it is worth the trouble! Very cool) Insure your router is connected to the Internet first. Double check by connecting another device to the router to check function before you connect to the Mate3. I dumped all m...
by Clem Jonze
Wed May 20, 2015 9:45 pm
Forum: FLEXmax Charge Controllers
Topic: CC SOC says 100% Hydrometer says NO!
Replies: 5
Views: 4072

Re: CC SOC says 100% Hydrometer says NO!

Tim: Thanks for your assistance! I am finally, (after five days of long adsorb time - 5 hours), seeing the rise of the SG pattern developing. There is a slight variation between cells, but it looks like the batteries are beginning to level out/SG rise is stopping uniformly across the bank. Making a ...
by Clem Jonze
Wed May 20, 2015 9:36 pm
Forum: OpticsRE
Topic: Optics RE Not Connecting
Replies: 12
Views: 10480

Re: Optics RE Not Connecting

Finally got the optics up and running! Did three things: Re installed every firmware update going back 002.017, ending at the latest 003.009. Re started the whole system after every update. Moved the router further away from the Flex 1. Un plugged the FNDC during the final PORT - CONNECT process. Re...
by Clem Jonze
Wed May 20, 2015 9:25 pm
Forum: Off Grid Applications
Topic: LED lighting
Replies: 3
Views: 1744

Re: LED lighting

I replaced all my 50W halogens with LED's a few months back, just before installing a Flex 1 system. Had the same problem. Bad flicker depending on loads. (while still on grid) Turns out it was the dimmers. Installed LED rated dimmers and problem solved! FYI: The LED's, (Amazon), work really, really...
by Clem Jonze
Sun May 17, 2015 3:45 pm
Forum: OpticsRE
Topic: Optics RE Not Connecting
Replies: 12
Views: 10480

Re: Optics RE Not Connecting

Hey David! Thanks for the reply again! You know, some friends of mine are in the process of purchasing a home out your way! (just off the highway/across from the park near the old gas station) Back to the Optics RE: Yes and No on the connect to the IP address. It works sometimes, then fails. It will...
by Clem Jonze
Sat May 16, 2015 6:56 pm
Forum: OpticsRE
Topic: Optics RE Not Connecting
Replies: 12
Views: 10480

Optics RE Not Connecting

My new Flex 1 system / Optics RE will not "connect". Stays on "connecting" forever. Randomly, it WILL connect and function, but only for a moment. Ran thru every system check and troubleshooting guide(s) I can find. Yes on all the obvious stuff: DHCP enabled, re start Mate 3, etc. The Ethernet port ...
by Clem Jonze
Sat May 09, 2015 6:57 pm
Forum: FLEXmax Charge Controllers
Topic: CC SOC says 100% Hydrometer says NO!
Replies: 5
Views: 4072

Re: CC SOC says 100% Hydrometer says NO!

Thanks black swan! Did not realize the system assumed 100% initial charge! Ran a three hour EQ, checked SG: 1.27 full charge! Re started system and double checked all settings, including FDNC. Looks like we are good to go. Will monitor SG, comparing to SOC reported on the Mate 3. I may be becoming a...
by Clem Jonze
Wed May 06, 2015 10:07 pm
Forum: FLEXmax Charge Controllers
Topic: CC SOC says 100% Hydrometer says NO!
Replies: 5
Views: 4072

CC SOC says 100% Hydrometer says NO!

Finally purchased a hydrometer to check the SOC of my new 48V Deka L16 battery bank. Deka hydrometer. Seems like an OK one. SOC on the Mate 3 says 100% (Flexmax 80, Mate 3) The hydrometer is just into the "RED" (Did not note the actual number...need to get glasses!) Pretty much a new system, only a ...
by Clem Jonze
Tue May 05, 2015 10:47 pm
Forum: OpticsRE
Topic: Ethernet to Wifi Adapter for OpricsRE
Replies: 7
Views: 5601

Re: Ethernet to Wifi Adapter for OpricsRE

Aloha Guys! Thanks for the setup input. As you know, Roadrunner Internet by Time Warner is "on again off again". In an attempt to rectify, I recently purchased a new Motorolla Cable Modem and am going to give back the junk they supply to see if my signal becomes stable. I have good wifi signal at th...
by Clem Jonze
Sun May 03, 2015 9:15 pm
Forum: OpticsRE
Topic: Ethernet to Wifi Adapter for OpricsRE
Replies: 7
Views: 5601

Re: Ethernet to Wifi Adapter for OpricsRE

Aloha sodamo! Using the airport express, what do you have your Mate3 Ethernet plugged into? Must be some kind of Ethernet to wifi adapter... So far, the Flex 1 system is working really well. Just this last hurdle to get through. I was reading Daves posts on his networking troubles, seemingly solved ...
by Clem Jonze
Sun May 03, 2015 3:14 pm
Forum: OpticsRE
Topic: Ethernet to Wifi Adapter for OpricsRE
Replies: 7
Views: 5601

Ethernet to Wifi Adapter for OpricsRE

Aloha Forum! My Off Grid Outback Flex 1 system lives in a "solar shed" about 75 feet from my home. My final setup step is to get the Optics RE working. (have latest firmware, etc) Because of the distance to my router, I need to setup an Ethernet to Wireless Adapter. (already tried a power line adapt...
by Clem Jonze
Mon Apr 27, 2015 4:05 pm
Forum: FLEXmax Charge Controllers
Topic: Flexmax 80 getting hot - fan LOUD - 2 weeks old
Replies: 5
Views: 4422

Re: Flexmax 80 getting hot - fan LOUD - 2 weeks old

Hey Kurt! Thanks for your thoughts. To clarify, I have four strings of three panels. (12 panels total) Open voltage is around 120v. Connected, my voltage runs around 114 - 117 depending on sun. Outback says this setup is within spec. If it is more better to have six strings of two panels, I don't mi...
by Clem Jonze
Sun Apr 26, 2015 12:26 pm
Forum: FLEXmax Charge Controllers
Topic: Flexmax 80 getting hot - fan LOUD - 2 weeks old
Replies: 5
Views: 4422

Re: Flexmax 80 getting hot - fan LOUD - 2 weeks old

Hey Vic and thanks for the reply!

Going thru the mate settings for the hundredth time, I found the Charger Current Limit setting on the FM 80 = 0.1

Is it possible the heat I am experiencing may be the CC choking down heavily on a limiter?

Seems this setting should be significantly higher.

Chuck
by Clem Jonze
Sat Apr 25, 2015 6:37 pm
Forum: FLEXmax Charge Controllers
Topic: Flexmax 80 getting hot - fan LOUD - 2 weeks old
Replies: 5
Views: 4422

Flexmax 80 getting hot - fan LOUD - 2 weeks old

Aloha from Puna on the Big Island! We're a couple weeks off grid now with our FlexPower 1 system. The build was much easier than anticipated, (I work on commercial and residential electrical systems), but the FM 80 charge controller seems to be running hot. The cooling fan is very LOUD and literally...